Jump to content
Sign in to follow this  
barnabé38

sonde de pression d'huile...

Recommended Posts

Salut à tous, je remonte un ancien moteur 1300 type F de cox, je teste la sonde de pression d'huile en ohmètre celle-ci n'est pas à la masse ,

normalement elle est à la masse au repos et lorsque le moteur démarre elle "coupe" la masse ce qui fait que le voyant qui lui est relié au plus s"éteint,

est-ce bien comme ça que ça fonctionne ?

sonde.jpg

Share this post


Link to post
Share on other sites
il y a 20 minutes, barnabé38 a dit :

normalement elle est à la masse au repos et lorsque le moteur démarre elle "coupe" la masse ce qui fait que le voyant qui lui est relié au plus s"éteint,

Bonjour,

Oui, c'est cela.

Elle se coupe vers 0.5 Bar. La tienne doit poser problème.

sonde pression cox.png

Share this post


Link to post
Share on other sites

Pression d'ouverture du mano contact selon la RTA 0,15 à 0, 45 bar, c'est très bas.

Quitte à changer pour un neuf, achète un modèle avec une pression d'ouverture un peu plus élevée 0,5- 0,6 bar si tu en trouves.

Afin de vérifier que le soucis vienne bien du manocontact, met le fil se connectant sur la sonde directement sur le carter moteur afin de voir si le témoin de pression fonctionne bien.

 

 

Share this post


Link to post
Share on other sites
il y a une heure, Loic a dit :

Quitte à changer pour un neuf, achète un modèle avec une pression d'ouverture un peu plus élevée 0,5- 0,6 bar si tu en trouves.

Bonjour,

La mienne vient de mon garage toutes marques. 
Selon le magasinier, le modèle qu'il m'a vendu déclenche à 0.5 Bar, et est prévu pour un moteur d'Alfa Roméo; mais laquelle? Je ne sais plus.

Share this post


Link to post
Share on other sites

oui tout à fait les 0.5 bar il y en a pour quelques Alfa, les vw polo 3, etc...

disons que c'est une sécurité car la plage d'origine commençant à 0.15 bar c'est quand même très faible

la couleur de l'isolant du manocontact indique souvent la pression d'ouverture.

 

Share this post


Link to post
Share on other sites

Salut

Une question additionnelle au sujet.

En admettant une sonde taré à 0.5/0.6 bars, si celle ci s allume lors d un trajet à 90km/h constant et que l on coupe immédiatement, le moteur est sauvé ?

Je me pose souvent la question car à 0.5 bars avec les éléments en rotation, je me demande si le film d huile est encore suffisant, au niveau des coussinets de bielles et du coussinet épaulé etcc

C est vraiment a titre d info car je roule qu'avec les mano de pression temp car moteur préparé

Merci pour le retour.

Brice

 

Share this post


Link to post
Share on other sites

Pour rester dans la marque

 

038 919 081 K  => 0.55 - 085 Bar, couleur de l'isolant => marron

036 919 081 D =>0.3 - 0.6 Bar, couleur de l'isolant => vert

 

Bonne journée

 

Sam

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, lebriiice a dit :

En admettant une sonde taré à 0.5/0.6 bars, si celle ci s allume lors d un trajet à 90km/h constant et que l on coupe immédiatement, le moteur est sauvé ?

Ben oui!

Qui n'a jamais vu le voyant d'huile s'allumer dans un virage, avec un niveau un peu faible?

Ce n'est pas la pression générée par la pompe qui maintient le maneton suspendu dans le palier. Ou alors je retourne à l'école étudier la mécanique des fluides et la tribologie. 
Les moteurs Bugatti, sauf les derniers, étaient huilés par gravitation. Mais on connait leur fragilité.
La pompe s'occupe de la circulation d'huile. Car si la même huile reste au même endroit, elle chauffe, et perd ses qualités.

Share this post


Link to post
Share on other sites

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Share this post


Link to post
Share on other sites
Il y a 2 heures, lucas a dit :

Ben oui!

Qui n'a jamais vu le voyant d'huile s'allumer dans un virage, avec un niveau un peu faible?

Ce n'est pas la pression générée par la pompe qui maintient le maneton suspendu dans le palier. Ou alors je retourne à l'école étudier la mécanique des fluides et la tribologie. 
Les moteurs Bugatti, sauf les derniers, étaient huilés par gravitation. Mais on connait leur fragilité.
La pompe s'occupe de la circulation d'huile. Car si la même huile reste au même endroit, elle chauffe, et perd ses qualités.

Ok merci

Il y a 1 heure, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Merci pour ton retour,

Effectivement, ta dernière hypothèse correspondait en partie à mon interrogation.

Je pense que j' ai mes réponses. Merci

Share this post


Link to post
Share on other sites
Il y a 18 heures, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Oui effectivement, sur mes soucis de pression d'huile, le voyant grelote au ralenti, mais à 90km/h la pression était à 2b.

Share this post


Link to post
Share on other sites
Le 18/11/2019 à 18:38, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Salut à tous

"avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130."

 

petite question:

Quand c'est le cas qu'est ce qui s'use ? est ce que c'est alarmant ou pas ?

moi j'ai le voyant qui sursaute de temps en temps après un long trajet.

A+

David

 

 

Share this post


Link to post
Share on other sites
il y a une heure, david.o a dit :

Quand c'est le cas qu'est ce qui s'use ? est ce que c'est alarmant ou pas ?

Bonjour,

si tu regardes le schéma de lubrification du bas moteur, tu verras des tas d'endroits où l'huile retourne au carter après avoir fait son boulot.
Paliers de vilebrequin, d'arbre à cames, poussoirs de culbuteurs etc.
Les paliers de vilebrequin sont les plus sujets à l'ovalisation, donc aux fuites.

Si la pression diminue, le débit d'huile n'est plus conforme à l'origine, et l'huile chauffe, en perdant ses qualités.

Alarmant? Oui et non. Mais tôt ou tard, le moteur va exploser, cad qu'un moignon de bielle va passer à travers le carter.

Share this post


Link to post
Share on other sites

Si ton voyant yoyotte après un long trajet, donc moteur bien chaud, augmente ta viscosité d’huile à chaud.

passe d’une Xw40 à une Xw50 par exemple.

tu retardes l’échéance, mais comme dit Lucas tôt ou tard c’est réfection ou bielle dans la tronche... enfin dans le c.l vu la disposition du moteur à l’arrière.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Serial Kombi

    Bug Art

    Bugs Are Us

    Highway Import

    Vintage Autohaus

    Eugene, Artisan tolier

    Rudy Olivenca Services

    Microprix

    Car Concept

    Feller Service

    Mascotte Assurances

    Speed Shop

    Slide Performance

    Mecatechnic

    Coxobus en Seine et Marne

    Initial Cox
  • Posts

    • Mes fichiers photos font 1.43 et 1.70 MB mais ne passent pas, vous avez une astuce? merci
    • Bonjour à tous,  Le montage de mon Bus T2A dd touche à sa fin , je reviens vers vous pour présenter ma config moteur finale et montée. assemblé par mes soins avec les conseils de mon shop et des aides extérieures, merci Loic! je suis parti sur un 82x92  Carter AS 41 neuf , usinage longue course à la main Vilo CB perf en 82 mm , damper 1.6kg  Volant moteur 200mm CB perf , légèrement allégé et modifié pour une bonne étanchéité!  l'ensemble bien équilibré !  Embrayage Kennedy stage 1  bielles 5.4  H BEAM CB perf Kit cylindres 92mm AA products , segments sup et inf GRANT et segment central TOTAL SEAL  arbre à came 86A "couple" , poussoirs CB light 72gr ,  tiges Manton , Rampes de culbuteurs 1.4 CB performance Culasse LOS PANCHITO retravaillées et conduits polis 40x35.5  lash cap couvre culasse SCAT inox ( obligé!! moteur réhaussé et les jolis CB Perf taillés dans la masse ne passent pas entre les longerons arrieres !) mais content , piquage d'huile sur les deux Pipes courtes JAYCEE pour 48 IDA polies extérieures et retravaillés  pompe à huile 30mm shadek , revu et corrigé . Refroidissement  : radiateur huile moteur supprimé, dog house ronde avec turbine soudé et équilibré , venturi sur entrée d'air. radiateur 72 plaques ventilé positionné sous le bus , montage aeroquip complet et filtre à huile , passage de roue gauche. echappement SIDE WINTER  : magnifique sur un BUS allumage electronique Magnaspark avec tete noire , faisceau sur mesure fait par mes soins pour passer derriere la turbine. ET 2 Carbus WEBER 48 IDA avec Cornets CB PRO VELOCITY court Pompe à essence Magnetti auto régulé mais trop de pression ( 0.8 bars  ) montage filter KING. Particularité :  J'ai fait passer toute la tringlerie derriere le moteur avec les fils de bougies et le circuit de reniflard , bouchon de remplissage d'huile fait sur mesure ( aucun ne me plaisait ) avec reniflard intégré.   Le moteur fonctionne bien et le premier roulage du bus a eu lieu il y a 10 jours ( 2 km!!) , à peu près tout ok !  à très vite (je vais essayer de mettre deux photos)! Aurél        
    • Merci à tous, je m'y cette semaine 😉
    • autre remarque, en utilisation franchissement et balade en (très) petits chemins à un régime de 1000 trs en moyenne, la contrainte sur la distribution avec les doubles ressorts ne pose pas de soucis à un régime aussi bas fréquemment? 
    • Du coup démonatge des carbus pour passage à l'ultrasson ... pas fait la première fois. On va démonter tout cela et regarder cela de plus prêt.  
  • Upcoming Events

×
×
  • Create New...