Jump to content
Sign in to follow this  
barnabé38

sonde de pression d'huile...

Recommended Posts

Salut à tous, je remonte un ancien moteur 1300 type F de cox, je teste la sonde de pression d'huile en ohmètre celle-ci n'est pas à la masse ,

normalement elle est à la masse au repos et lorsque le moteur démarre elle "coupe" la masse ce qui fait que le voyant qui lui est relié au plus s"éteint,

est-ce bien comme ça que ça fonctionne ?

sonde.jpg

Share this post


Link to post
Share on other sites
il y a 20 minutes, barnabé38 a dit :

normalement elle est à la masse au repos et lorsque le moteur démarre elle "coupe" la masse ce qui fait que le voyant qui lui est relié au plus s"éteint,

Bonjour,

Oui, c'est cela.

Elle se coupe vers 0.5 Bar. La tienne doit poser problème.

sonde pression cox.png

Share this post


Link to post
Share on other sites

Pression d'ouverture du mano contact selon la RTA 0,15 à 0, 45 bar, c'est très bas.

Quitte à changer pour un neuf, achète un modèle avec une pression d'ouverture un peu plus élevée 0,5- 0,6 bar si tu en trouves.

Afin de vérifier que le soucis vienne bien du manocontact, met le fil se connectant sur la sonde directement sur le carter moteur afin de voir si le témoin de pression fonctionne bien.

 

 

Share this post


Link to post
Share on other sites
il y a une heure, Loic a dit :

Quitte à changer pour un neuf, achète un modèle avec une pression d'ouverture un peu plus élevée 0,5- 0,6 bar si tu en trouves.

Bonjour,

La mienne vient de mon garage toutes marques. 
Selon le magasinier, le modèle qu'il m'a vendu déclenche à 0.5 Bar, et est prévu pour un moteur d'Alfa Roméo; mais laquelle? Je ne sais plus.

Share this post


Link to post
Share on other sites

oui tout à fait les 0.5 bar il y en a pour quelques Alfa, les vw polo 3, etc...

disons que c'est une sécurité car la plage d'origine commençant à 0.15 bar c'est quand même très faible

la couleur de l'isolant du manocontact indique souvent la pression d'ouverture.

 

Share this post


Link to post
Share on other sites

Salut

Une question additionnelle au sujet.

En admettant une sonde taré à 0.5/0.6 bars, si celle ci s allume lors d un trajet à 90km/h constant et que l on coupe immédiatement, le moteur est sauvé ?

Je me pose souvent la question car à 0.5 bars avec les éléments en rotation, je me demande si le film d huile est encore suffisant, au niveau des coussinets de bielles et du coussinet épaulé etcc

C est vraiment a titre d info car je roule qu'avec les mano de pression temp car moteur préparé

Merci pour le retour.

Brice

 

Share this post


Link to post
Share on other sites

Pour rester dans la marque

 

038 919 081 K  => 0.55 - 085 Bar, couleur de l'isolant => marron

036 919 081 D =>0.3 - 0.6 Bar, couleur de l'isolant => vert

 

Bonne journée

 

Sam

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, lebriiice a dit :

En admettant une sonde taré à 0.5/0.6 bars, si celle ci s allume lors d un trajet à 90km/h constant et que l on coupe immédiatement, le moteur est sauvé ?

Ben oui!

Qui n'a jamais vu le voyant d'huile s'allumer dans un virage, avec un niveau un peu faible?

Ce n'est pas la pression générée par la pompe qui maintient le maneton suspendu dans le palier. Ou alors je retourne à l'école étudier la mécanique des fluides et la tribologie. 
Les moteurs Bugatti, sauf les derniers, étaient huilés par gravitation. Mais on connait leur fragilité.
La pompe s'occupe de la circulation d'huile. Car si la même huile reste au même endroit, elle chauffe, et perd ses qualités.

Share this post


Link to post
Share on other sites

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Share this post


Link to post
Share on other sites
Il y a 2 heures, lucas a dit :

Ben oui!

Qui n'a jamais vu le voyant d'huile s'allumer dans un virage, avec un niveau un peu faible?

Ce n'est pas la pression générée par la pompe qui maintient le maneton suspendu dans le palier. Ou alors je retourne à l'école étudier la mécanique des fluides et la tribologie. 
Les moteurs Bugatti, sauf les derniers, étaient huilés par gravitation. Mais on connait leur fragilité.
La pompe s'occupe de la circulation d'huile. Car si la même huile reste au même endroit, elle chauffe, et perd ses qualités.

Ok merci

Il y a 1 heure, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Merci pour ton retour,

Effectivement, ta dernière hypothèse correspondait en partie à mon interrogation.

Je pense que j' ai mes réponses. Merci

Share this post


Link to post
Share on other sites
Il y a 18 heures, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Oui effectivement, sur mes soucis de pression d'huile, le voyant grelote au ralenti, mais à 90km/h la pression était à 2b.

Share this post


Link to post
Share on other sites
Le 18/11/2019 à 18:38, le-alain a dit :

et à contrario si tu fais 1000km à 90 avec 0.55bars voyant éteint, le moteur ne va pas apprécier le risque de rupture du film d'huile sur certains paliers.

 

Mais le risque est faible,

avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130.

Après s'il y a rupture du circuit d'huile ( tuyaux caoutchouc radiateur extérieur, joint  du filtre ou le filtre lui même s'il a été ajouté), effectivement tu coupes ton moteur, tu t'arrêtes et il ne devrait pas y avoir de séquelles

;)

Salut à tous

"avec l'âge et une usure normale du bas moteur, le voyant commencera à s'allumer doucettement, au ralenti après un bon gros trajet d'autoroute, tout en ayant encore une pression suffisante à 90 ou 110 ou 130."

 

petite question:

Quand c'est le cas qu'est ce qui s'use ? est ce que c'est alarmant ou pas ?

moi j'ai le voyant qui sursaute de temps en temps après un long trajet.

A+

David

 

 

Share this post


Link to post
Share on other sites
il y a une heure, david.o a dit :

Quand c'est le cas qu'est ce qui s'use ? est ce que c'est alarmant ou pas ?

Bonjour,

si tu regardes le schéma de lubrification du bas moteur, tu verras des tas d'endroits où l'huile retourne au carter après avoir fait son boulot.
Paliers de vilebrequin, d'arbre à cames, poussoirs de culbuteurs etc.
Les paliers de vilebrequin sont les plus sujets à l'ovalisation, donc aux fuites.

Si la pression diminue, le débit d'huile n'est plus conforme à l'origine, et l'huile chauffe, en perdant ses qualités.

Alarmant? Oui et non. Mais tôt ou tard, le moteur va exploser, cad qu'un moignon de bielle va passer à travers le carter.

Share this post


Link to post
Share on other sites

Si ton voyant yoyotte après un long trajet, donc moteur bien chaud, augmente ta viscosité d’huile à chaud.

passe d’une Xw40 à une Xw50 par exemple.

tu retardes l’échéance, mais comme dit Lucas tôt ou tard c’est réfection ou bielle dans la tronche... enfin dans le c.l vu la disposition du moteur à l’arrière.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Mascotte Assurances

    Initial Cox

    Classic Store

    Speed Shop

    Vintage Autohaus

    Serial Kombi

    Highway Import

    Rudy Olivenca Services

    Bug Art

    Mecatechnic

    Car Concept

    Bugs Are Us

    Microprix

    Coxobus en Seine et Marne

    Feller Service

    Eugene, Artisan tolier
  • Posts

    • il vaut éviter de l'utiliser le réchauffage de la pipe d'admission est moindre avec ce modèle ce qui peut faire légèrement baisser le rendement (besoin de plus de carburant pour développer la même puissance) La plupart des échappements ont les gaz qui vont de la droite vers la gauche, mais par exemple le dernier que j'ai monté  a le flux d'air chaud dans l'autre sens (voir photo)    
    • Petite rectification, c'est en tournant le moteur dans le sens horaire (sens normal de fonctionnement) en l'absence d'allumeur et/ou de son ressort que l'arbre d'allumeur a tendance à "monter" dans son logement. Comme le dit Kads, malgré la denture abimée tu peux conserver le pignon en laiton mais en le calant bien avec ressort + allumeur bien mis en place. Il n'y a pas de sens de montage du pignon en laiton sur le vilebrequin. Il faut déposer le vilebrequin, enlever la poulie, la clavette demi lune de poulie, la rondelle pare huile, le coussinet #4, le jonc d'arrêt et enfin le pignon d'entrainement d'allumeur avec un extracteur adapté. Pour le remontage il faut légèrement chauffer le pignon en laiton (80-100°C) et le poser rapidement tant qu'il est dilaté.  
    • Pour ton carter d'occasion, il faut faire poser des inserts de goujons de culasse si ce n'est pas déjà le cas, Soit tu restes en goujons de culasses 10 mm d'origine, soit tu passes sur des chromoly 8 mm. Vérifie les alésages de poussoirs, si ils sont ok en usure, fait faire directement une ligne d'arbre en 0,50 mm si ton carter d'occasion est encore en côte standard. Avec, au minimum, les alésages pour la cylindrée et l'usinage full-flow Pour le volume des chambres, il faut le déterminer la configuration finale en premier et tu peux prendre comme base un deck height de 1.2 mm (+/-0.2 mm) Par exemple si c'est un 74x90.5 mm (1904 cc) avec un deck height de 1,2 mm et que le rapport volumétrique recherché est de 9.5 :1 Tu vas sur cette page: https://www.flat4ever.com/forums/rapportvolumetrique/ tu rentres les données et tu verras qu'un volume de 48 à 49 cc pour les culasses est correct. si tu optes pour un 69x94 mm (1915 cc) avec les mêmes données un volume de 48 cc pour les chambres de combustion est idéal par contre si tu passes sur du 74x94 mm (2054 cc) il faudra alors un volume de 52 cc pour avoir le même rapport volumétrique    
    • Aprés pour le bloc tu peux déjà économiser 250€ en mettant un bloc AS41 "tout simple" plutot que prendre un supercase.
    • Ok, merci de vos réponses. Je partage ce que j'ai lu ailleurs aussi : on peut utiliser une durite d'essence en cuivre et la coincer sérrée dans l'axe d'entraînement de l'allumeur puis tirer en faisant des petits mouvements alternatifs en rotation pour enlever l'axe. J'ai aussi lu qu'on peut utiliser une tige métallique de cintre pour guider les rondelles jusqu'à leur destination finale au fond du trou de l'allumeur sans qu'elles s'échappent dans le moteur. On peut graisser les rondelles pour qu'elles restent collées entre elles et se collent au fond du trou. Je vais donc vérifier la présence des rondelles et laisser comme ça puisque c'est le pourtour de la rondelle en bronze qui est griffrée et non la zone de contact de l'engrènement entre les 2 pignons. Encore merci
  • Upcoming Events

×
×
  • Create New...