Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Mascotte Assurances

    Car Concept

    Microprix

    Speed Shop

    Eugene, Artisan tolier

    Mecatechnic

    Bugs Are Us

    Vintage Autohaus

    Feller Service

    Bug Art

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Classic Store

    Serial Kombi

    Initial Cox

    Highway Import
  • Posts

    • Bonjour, Sur mon combi 1600 simple admission, j'ai remplacé le carbu 30 PICT3 (jeu dans l'axe) par un 31 PICT4. Il démarre au quart de tour et semble bien rouler au dessus de 1500trs/min mais cale si on descend en dessous (à froid comme à chaud). Ma config : ref carbu 390-1, glicleur de ralenti 52,5, auxiliaire : 45, principal : x130 et air : 110z. Avant de le monter, j'ai changé les joints, les membranes et j'ai passé un coup de soufflette dans les conduits . Le volet de starter fonctionne. L'étouffoir à piston fonctionne également. L'allumeur est un 123ignition (centrifuge + dépression) programmé sur la courbe d'un 034. Il y a un king filter à 0,2 bar. Le joint entre pipe et carbu est neuf (bien serré). Impossible de régler les vis de richesse et by-pass d'air avec un régime à 1550 trs instable. Je les ai réglées de base à 2 trs / 2,5trs. D'où cela peut-il venir d'après vous ? Est-ce qu'il faut changer la taille des gicleurs ?
    • Feller (sans lui enlever le mérite de son travail) n'a fait que reprendre les modifs créées par Berg.
    • bonjour  savez  vous  a quoi sert  la gorge  qui communique avec   le corps de pompe  coté plaque de fermeture  ??
    • Possible que les deux aient de l'usure . Quand on fait cette opération , on doit contrôler l'alésage de la culasse puis éventuellement "réaléser" si nécessaire et ensuite commander les guides en fonction de la cote .
    • Pour l'huile j'ai de quoi faire... J'ai un bon plan pour avoir de l'huile, je met dedans de la 15W40.mais mon fournisseur devrait bientôt rentrer de la 300V donc je vais encore la changer !  Mais c surtout que 1000 bornes = 10 ans de roulage avec la Cox peut de temps pour l'utiliser donc j'ai changé l'huile régulièrement.  Niveau config c'est un 1776.  AAC Web 163 Vilo à contre poids  Culbu 1.25 CB perf Tige street race ( geo+ longueur faite avec l'outil Dany concept)  Culasse L&G 90cv usinage à 48CC + double ressort  Poussoir L&G  2 Weber 40 Idf  Full flow berg Allumeur Kultech +module electronique petronix + bobine 40000 volt  ...  À oui et la fameuse pompe shadeck 30mm dont l'un des pignon est en photo et semble plutôt malade.  Après sinon mise à part le fait de perte de pression au ralenti je n'ai pas de perte en roulant même à chaud c'est stable en accélération la pression monte bien elle chauffe pas rien.  Et avant de voir les pignons et de connaître le bouchonnage de ce fameux trou je pensais que cela venait de la petite fuite entre le bloqué et la pompe et ce problème de pression au ralenti n'est survenu que il y a 100/150 kilomètres environ 
  • Upcoming Events

×
×
  • Create New...