Jump to content
Sign in to follow this  
coxifred

Contrôle bloc hiver

Recommended Posts

il y a 5 minutes, flat4.4fun a dit :

Sinon la solution facile et pas chère : tu montes une pompe à huile de 30 mm. Ça ne solutionne pas le problème de fond mais ça permet de rouler sans risque.

Yeap pourquoi pas, je pense quand même que le bloc a souffert. Bon de toute manière faut que je change l'embrayage, et malheureusement la neige arrive ! c'est mort pour moi.

Share this post


Link to post
Share on other sites

Salut,

 

un détail qui peut ne pas en être un : les cartouches filtrantes en mousse que tu utilises sur les carbus sont de mauvais filtres par rapport à des cartouches coton type K&N, JR, Green, etc.

Certes, ton moteur ne va pas avoir sa segmentation rincée par la silice en 10 000 km, mais tant qu'à faire, et vu que tu témoignes un soin certain à ton bouilleur, il peut être intéressant de faire une évolution.

Share this post


Link to post
Share on other sites
Il y a 7 heures, Ying-Yang a dit :

Salut,

 

un détail qui peut ne pas en être un : les cartouches filtrantes en mousse que tu utilises sur les carbus sont de mauvais filtres par rapport à des cartouches coton type K&N, JR, Green, etc.

Certes, ton moteur ne va pas avoir sa segmentation rincée par la silice en 10 000 km, mais tant qu'à faire, et vu que tu témoignes un soin certain à ton bouilleur, il peut être intéressant de faire une évolution.

Oui, c'est prévu de les changer. Ils avaient l'avantage de se demonter en 2secs pour les tests gicleurs. Je lorgne sur les vintage speed, mais va falloir vendre une couille :), j'économise.

Share this post


Link to post
Share on other sites
Le 18/11/2019 à 19:37, Ying-Yang a dit :

Pour les vintages, on ne peut pas mettre du K&N dedans ?

Les CSP sont sympas, bott-parts aussi, pour les tafel je suis moins fan de la vis de bricomarché sur le dessus.

Share this post


Link to post
Share on other sites

Oui, c'est vrai que les Tafel font une petit peu moins "fini" à cause des écrous borgnes, mais il est plus facile de visser un écrou sur une tige dépassant du couvercle que de visser une vis dans le couvercle. Ils sont aussi moins chers.

Je ne sais pas si on peut mettre du K&N dans les Vintage Speed.

Share this post


Link to post
Share on other sites

Les platines CB en 82 mm de hauteur ou plus sont bien, les éléments filtrants sont très corrects et conviennent même sur des moteurs dont la puissance dépasse les 180ch

sur les dellortos drla c'est du bolt-on et le bossage d'alimentation en carburant passe sans surélever la platine inférieure ce qui n'est pas le cas de tous les portes filtre.

L'élément filtrant, vu son prix peut même être changé tous les 10 000 kms et la filtration est très correcte (j'en utlise sur des daily driver) , d'autant plus si l'on prend soin de les huiler de temps en temps.

Tu as la paire complète + un jeu d'élément filtrant de rechange pour le prix d'un seul filtre à air CSP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Microprix

    Speed Shop

    Serial Kombi

    Car Concept

    Classic Store

    Feller Service

    Initial Cox

    Bug Art

    Vintage Autohaus

    Rudy Olivenca Services

    Mecatechnic

    Mascotte Assurances

    Bugs Are Us

    Eugene, Artisan tolier

    Coxobus en Seine et Marne

    Highway Import
  • Posts

    • Bonjour, Sur mon combi 1600 simple admission, j'ai remplacé le carbu 30 PICT3 (jeu dans l'axe) par un 31 PICT4. Il démarre au quart de tour et semble bien rouler au dessus de 1500trs/min mais cale si on descend en dessous (à froid comme à chaud). Ma config : ref carbu 390-1, glicleur de ralenti 52,5, auxiliaire : 45, principal : x130 et air : 110z. Avant de le monter, j'ai changé les joints, les membranes et j'ai passé un coup de soufflette dans les conduits . Le volet de starter fonctionne. L'étouffoir à piston fonctionne également. L'allumeur est un 123ignition (centrifuge + dépression) programmé sur la courbe d'un 034. Il y a un king filter à 0,2 bar. Le joint entre pipe et carbu est neuf (bien serré). Impossible de régler les vis de richesse et by-pass d'air avec un régime à 1550 trs instable. Je les ai réglées de base à 2 trs / 2,5trs. D'où cela peut-il venir d'après vous ? Est-ce qu'il faut changer la taille des gicleurs ?
    • Feller (sans lui enlever le mérite de son travail) n'a fait que reprendre les modifs créées par Berg.
    • bonjour  savez  vous  a quoi sert  la gorge  qui communique avec   le corps de pompe  coté plaque de fermeture  ??
    • Possible que les deux aient de l'usure . Quand on fait cette opération , on doit contrôler l'alésage de la culasse puis éventuellement "réaléser" si nécessaire et ensuite commander les guides en fonction de la cote .
    • Pour l'huile j'ai de quoi faire... J'ai un bon plan pour avoir de l'huile, je met dedans de la 15W40.mais mon fournisseur devrait bientôt rentrer de la 300V donc je vais encore la changer !  Mais c surtout que 1000 bornes = 10 ans de roulage avec la Cox peut de temps pour l'utiliser donc j'ai changé l'huile régulièrement.  Niveau config c'est un 1776.  AAC Web 163 Vilo à contre poids  Culbu 1.25 CB perf Tige street race ( geo+ longueur faite avec l'outil Dany concept)  Culasse L&G 90cv usinage à 48CC + double ressort  Poussoir L&G  2 Weber 40 Idf  Full flow berg Allumeur Kultech +module electronique petronix + bobine 40000 volt  ...  À oui et la fameuse pompe shadeck 30mm dont l'un des pignon est en photo et semble plutôt malade.  Après sinon mise à part le fait de perte de pression au ralenti je n'ai pas de perte en roulant même à chaud c'est stable en accélération la pression monte bien elle chauffe pas rien.  Et avant de voir les pignons et de connaître le bouchonnage de ce fameux trou je pensais que cela venait de la petite fuite entre le bloqué et la pompe et ce problème de pression au ralenti n'est survenu que il y a 100/150 kilomètres environ 
  • Upcoming Events

×
×
  • Create New...