Jump to content
Sign in to follow this  
berger

Moteur Ct transpoteur

Recommended Posts

Il y a 4 heures, lebriiice a dit :

Ematoic doit parlait des pistons plats ou pistons creux je pense.

Dans ton cas, pas de souci ;)

C etait pour etre moins con

Donc il y a 2 style de piston d origine sur le CT plat et creux savait pas

Pour ma part pas inquiet entre tous les post ou loic donne des conseils pour nos Ct

Et toi qui partages tes connaissance

Difficile de se planter sur les bases après on a tous droit a l erreur

 

Share this post


Link to post
Share on other sites
Il y a 10 heures, lebriiice a dit :

C est ma une certitude mais sur des CT d origine, j'ai note a plusieurs reprises cette différence

Merci d avoir enrichi ma culture

Share this post


Link to post
Share on other sites
Il y a 21 heures, lebriiice a dit :

C est ma une certitude mais sur des CT d origine, j'ai note a plusieurs reprises cette différence

Oui voilà j'ai eu un kit cylindre pour réparer mon CT et il s'avère que ce n'était pas les mêmes pistons. Et si j'ai bien compris ca rend les pistons et les culasses non interchangeable entre ces 2 kits.

Depuis je suis passé en T1 1678, plus de soucis.

Share this post


Link to post
Share on other sites
il y a 35 minutes, ematoic a dit :

Oui voilà j'ai eu un kit cylindre pour réparer mon CT et il s'avère que ce n'était pas les mêmes pistons. Et si j'ai bien compris ca rend les pistons et les culasses non interchangeable entre ces 2 kits.

Depuis je suis passé en T1 1678, plus de soucis.

Salut,

T as quoi comme config dans ton 1700 ? Merci

Share this post


Link to post
Share on other sites

Basique comme beaucoup de 1700. Culasses AA500 et kit cylindrée AA type 1, AAC CB 2280, une paire de 40 DRLA. récemment j'ai mis un allumeur alfa pour en finir avec les soucis que j'avais de vis platiné pourries.

La seule évolution que j'attends depuis un moment et l'échappement... Il va vraiment falloir que je bosse dessus pour trouver une solution. Les brides de celui d'origine sont mortes, il y a quelques fuites... il faut réparer et libérer tout ca si possible en même temps.

En bonus j'ai mis un radiateur extérieur sous le plancher pour soulage le moteur en plein été.

Share this post


Link to post
Share on other sites
Le 09/02/2020 à 18:41, ematoic a dit :

Basique comme beaucoup de 1700. Culasses AA500 et kit cylindrée AA type 1, AAC CB 2280, une paire de 40 DRLA. récemment j'ai mis un allumeur alfa pour en finir avec les soucis que j'avais de vis platiné pourries.

La seule évolution que j'attends depuis un moment et l'échappement... Il va vraiment falloir que je bosse dessus pour trouver une solution. Les brides de celui d'origine sont mortes, il y a quelques fuites... il faut réparer et libérer tout ca si possible en même temps.

En bonus j'ai mis un radiateur extérieur sous le plancher pour soulage le moteur en plein été.

Salut

Tu as quoi comme conf Gicleur sur les DRLA?

 

Share this post


Link to post
Share on other sites
Le 14/02/2020 à 18:48, berger a dit :

Salut

Tu as quoi comme conf Gicleur sur les DRLA?

 

Roh... il faut que je retrouve... 😆 @Loic tu dois bien avoir une idée 🤣 Loïc sort ca comme le prix d'une baguette.

Share this post


Link to post
Share on other sites
Il y a 7 heures, ematoic a dit :

Roh... il faut que je retrouve... 😆 @Loic tu dois bien avoir une idée 🤣 Loïc sort ca comme le prix d'une baguette.

c était juste pour avoir une idée

Après il y a la calculette qui vas bien sur le forum

Merci pour ton retour

Share this post


Link to post
Share on other sites

en  2 x40 DRLA

buses 28 mm

reprise 33 ou 35

emulseur #.2

ralenti 55 à 57

principal 120

air 180

Niveau de cuve max 5,5 à 6mm en début de fermeture de pointeau

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Speed Shop

    Rudy Olivenca Services

    Slide Performance

    Bug Art

    Vintage Autohaus

    Highway Import

    Bugs Are Us

    Mecatechnic

    Serial Kombi

    Eugene, Artisan tolier

    Initial Cox

    Feller Service

    Mascotte Assurances

    Microprix

    Car Concept

    Coxobus en Seine et Marne
  • Posts

    • Tout à fait pour les joints; Dans ces pochettes de joints "épais", on trouve d'ailleurs une rondelle/joint de pointeau qu'il faut RAJOUTER à celle d'origine justement pour compenser...
    • Intéressant ton post. J'ai un "1800 CT" 74*88 avec le même AAC et avec un solex 34 pict 4 ecoboost de Carbman. Nos config moteurs sont assez proches.  
    • Merci le-alain. J'ai refait 150 kms hier du coup j'en ai profité pour analyser un peut la chose. En effet tu a raison c'est surtout l'effet de couple qui donne l'impression qu'il n'y a rien dans les tours, car en fait il ne s’essouffle pas du tous, puis au fur et à mesure des kilomètres j'ai l'impression que le moteur se libère un peut plus. Pour le reste, le Rv est d'origine car j'ai montés des culasses de 1600 SA d'origine, le DH je ne l'ai pas mesuré et l'allumage est calé à 7.5 d'avance. Je n'ai justement pas réalésé mes culasses d'origine car j'allais augmenter le Rv et je n'ai pas assez de compétence pour mettre au point tous ça. Pour le réglage de l'allumage avec les essais, je verrai pour le faire après le rodage. Pour le moment il faut que je me penche sur mon carbu car depuis la réfection il fuit de temps en temps par l'axe moteur éteint. J'ai remplacé tous les joints lors de la réfection du moteur, et visiblement les nouveaux sont plus épais et donc pourrais modifié le niveau de cuve qui serais maintenant trop haut ? je vais regarder sa ce weekend.  
    • Salut Toxicox, Je suis du coté d'Annecy et toi? Impressionnant le boulot de fait sur ta restauration.....super les photos, c'est sympa à lire ton post. Un jour avec Loîc en mp  j'avais abordé le sujet du turbo basse pression pour mon "1800 CT" T3 ( 0.3 à 0.4 bar maxi) alors quand tu parles de rêve et d'idée qui revient régulièrement......:) A+
    • Je n'avais pas été assez loin dans le post, j'ai vu ton avancement maintenant, c'est super, bravo !   Non, 600000 en 2 combis et 1 cox, et les 3 roulent toujours, même si un des combis aurait besoin d'une grosse restau carrosserie .. ça fait 33ans que je roule en VW, et la "meilleure année", j'ai fait 40000km avec la cox ( 160 bornes de trajets quotidien + déplacement chantiers) + près de 20000 avec le combi. C'était les bonnes années 90 où je n'avais que du VW et utilisés tous les jours, boulot, week-end, vacances.  Maintenant je roule moins, et je tombe même  en dessous des 10000km/an avec le combi    🙄  
  • Upcoming Events

×
×
  • Create New...