Jump to content
Sign in to follow this  
berger

Moteur Ct transpoteur

Recommended Posts

Il y a 4 heures, lebriiice a dit :

Ematoic doit parlait des pistons plats ou pistons creux je pense.

Dans ton cas, pas de souci ;)

C etait pour etre moins con

Donc il y a 2 style de piston d origine sur le CT plat et creux savait pas

Pour ma part pas inquiet entre tous les post ou loic donne des conseils pour nos Ct

Et toi qui partages tes connaissance

Difficile de se planter sur les bases après on a tous droit a l erreur

 

Share this post


Link to post
Share on other sites
Il y a 10 heures, lebriiice a dit :

C est ma une certitude mais sur des CT d origine, j'ai note a plusieurs reprises cette différence

Merci d avoir enrichi ma culture

Share this post


Link to post
Share on other sites
Il y a 21 heures, lebriiice a dit :

C est ma une certitude mais sur des CT d origine, j'ai note a plusieurs reprises cette différence

Oui voilà j'ai eu un kit cylindre pour réparer mon CT et il s'avère que ce n'était pas les mêmes pistons. Et si j'ai bien compris ca rend les pistons et les culasses non interchangeable entre ces 2 kits.

Depuis je suis passé en T1 1678, plus de soucis.

Share this post


Link to post
Share on other sites
il y a 35 minutes, ematoic a dit :

Oui voilà j'ai eu un kit cylindre pour réparer mon CT et il s'avère que ce n'était pas les mêmes pistons. Et si j'ai bien compris ca rend les pistons et les culasses non interchangeable entre ces 2 kits.

Depuis je suis passé en T1 1678, plus de soucis.

Salut,

T as quoi comme config dans ton 1700 ? Merci

Share this post


Link to post
Share on other sites

Basique comme beaucoup de 1700. Culasses AA500 et kit cylindrée AA type 1, AAC CB 2280, une paire de 40 DRLA. récemment j'ai mis un allumeur alfa pour en finir avec les soucis que j'avais de vis platiné pourries.

La seule évolution que j'attends depuis un moment et l'échappement... Il va vraiment falloir que je bosse dessus pour trouver une solution. Les brides de celui d'origine sont mortes, il y a quelques fuites... il faut réparer et libérer tout ca si possible en même temps.

En bonus j'ai mis un radiateur extérieur sous le plancher pour soulage le moteur en plein été.

Share this post


Link to post
Share on other sites
Le 09/02/2020 à 18:41, ematoic a dit :

Basique comme beaucoup de 1700. Culasses AA500 et kit cylindrée AA type 1, AAC CB 2280, une paire de 40 DRLA. récemment j'ai mis un allumeur alfa pour en finir avec les soucis que j'avais de vis platiné pourries.

La seule évolution que j'attends depuis un moment et l'échappement... Il va vraiment falloir que je bosse dessus pour trouver une solution. Les brides de celui d'origine sont mortes, il y a quelques fuites... il faut réparer et libérer tout ca si possible en même temps.

En bonus j'ai mis un radiateur extérieur sous le plancher pour soulage le moteur en plein été.

Salut

Tu as quoi comme conf Gicleur sur les DRLA?

 

Share this post


Link to post
Share on other sites
Le 14/02/2020 à 18:48, berger a dit :

Salut

Tu as quoi comme conf Gicleur sur les DRLA?

 

Roh... il faut que je retrouve... 😆 @Loic tu dois bien avoir une idée 🤣 Loïc sort ca comme le prix d'une baguette.

Share this post


Link to post
Share on other sites
Il y a 7 heures, ematoic a dit :

Roh... il faut que je retrouve... 😆 @Loic tu dois bien avoir une idée 🤣 Loïc sort ca comme le prix d'une baguette.

c était juste pour avoir une idée

Après il y a la calculette qui vas bien sur le forum

Merci pour ton retour

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...