Jump to content
Sign in to follow this  
Benix

Quel filtre K&N pour Weber 34ICT dans une cox ?

Recommended Posts

Bonjour à tous !

 

Tout est dans le titre ou presque... 

En changeant les filtres, est-ce que le son change ? Dois-je régler de nouveau les carbus après les avoir changés ? 
 

Merci ! 

Share this post


Link to post
Share on other sites

Bonjour,

Les filtres K&N ca existe pour monter sur ces carbus sinon tu peux opter pour des cb performance avec les platines alu

Quel montage as tu actuellement ?

Le son devrait peu changer sans monter une boite à air.

Le réglage des richesse peut changer donc autant le vérifier après ce changement.

Share this post


Link to post
Share on other sites

A ma connaissance non, et à part pour le look l'intérêt serait moindre , par contre les platines inférieures en alu des filtres CB performance ont bien un guide d'air en entrée de carburateur.

Pour monter des cornets et chercher des performances plus élevées (au delà de 90 ch environ) il devient préférable de monter des Kadrons SOLEX 40 EIS

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Eugene, Artisan tolier

    Speed Shop

    Serial Kombi

    Coxobus en Seine et Marne

    Vintage Autohaus

    Bug Art

    Bugs Are Us

    Car Concept

    Rudy Olivenca Services

    Highway Import

    Initial Cox

    Mecatechnic

    Mascotte Assurances

    Microprix

    Classic Store

    Feller Service
  • Posts

    • Hello, J'ai besoin de vos conseils pour faire fonctionner mon chauffage sur ma Cox 60. Je précise que les câbles avaient été remplacés et attachés côté bouton, mais jamais raccordé côté boites. J'ai vérifié que le montage était bon côté bouton et ça me semble OK. Comme indiqué dans le manuel technique VW que je possède, j'ai vissé à fond puis dévissé de 4 tours le bouton puis j'ai tiré au max de ce que je pouvais les câbles côté boîtes et les ai raccordées. Mon problème est que faire tourner le bouton ne fait pas bouger les câbles. C'est comme si je n'arrivait pas à tirer vraiment les câbles à fond après avoir desserré de 4 tours et que du coup la pièce taraudée monte et descend dans le vide. Mikael 
    • Salut,   un détail qui peut ne pas en être un : les cartouches filtrantes en mousse que tu utilises sur les carbus sont de mauvais filtres par rapport à des cartouches coton type K&N, JR, Green, etc. Certes, ton moteur ne va pas avoir sa segmentation rincée par la silice en 10 000 km, mais tant qu'à faire, et vu que tu témoignes un soin certain à ton bouilleur, il peut être intéressant de faire une évolution.
    • Bonjour, Oui, c'est cela. Elle se coupe vers 0.5 Bar. La tienne doit poser problème.
    • Salut à tous, je remonte un ancien moteur 1300 type F de cox, je teste la sonde de pression d'huile en ohmètre celle-ci n'est pas à la masse , normalement elle est à la masse au repos et lorsque le moteur démarre elle "coupe" la masse ce qui fait que le voyant qui lui est relié au plus s"éteint, est-ce bien comme ça que ça fonctionne ?
    • La mieinne est de novembre je crois. Apparament le certificat de naissance est arrivé chez classicparts. Il faut que je paye demain. Le dénouement est proche. Aucun rapport mais je cherche un morceau de toit de t2a. Tu sais ou je peux trouver sa ?
  • Upcoming Events

×
×
  • Create New...