Jump to content

Recommended Posts

Bonsoir,

j'ai acheté il y a quelques années une Cox 1200 (11D11 sur la CG).

L'ancien propriétaire m'a dit l'avoir passé en 1600.

Mais, j'ai un filtre à air de 1303 (photo jointe), un carbu 30PICT3 et un capot non-ajouré.

J'ai donc décidé de monter dessus un kit double carbu Weber 34 ICT, puis un double Kadron de chez Empi. Sur cette dernière configuration, les carbus étaient impossibles à régler et je consommais un max.

Je suis repassé au 30PICT3, mais la vis de richesse tourne à vide (filetage mort).

Je viens donc d'acquérir un 34PICT3.

Après avoir fait tous les réglages (culbuteurs, allumage, ralenti, richesse), le moteur consomme beaucoup (je ne sais pas combien, mais, à l'odeur, on dirait une Harley...) et, surtout, ne démarre à chaud qu'en enfonçant l'accélérateur.

Le mélange est donc trop riche.

J'en viens donc à me dire que le moteur est peut-être encore dans sa cylindrée d'origine et que je monte des carbus inadaptés (trop de richesse).

Comment pourrais-je lever le doute, sans tomber le moteur, sachant que les culasses sont des AS41 et 43 ? Puis-je mesurer la course d'un piston ou il faudrait aussi le diamètre ?

Merci.

 

 

Cox.jpg

Edited by JANOT98
Ajout d'une photo
Link to post
Share on other sites

Les culasses sont double admission, donc pas d'un 1200.
Le distributeur à dépression, donc d'un 1200.
Le filtre à air débranché,
La ventilation du carter fantaisiste...

Je n'ose pas imaginer l'état de la cartouche du filtre à air.

Je laisse les courageux répondre.

Link to post
Share on other sites
Il y a 2 heures, lucas a dit :

Les culasses sont double admission, donc pas d'un 1200.
Le distributeur à dépression, donc d'un 1200.
Le filtre à air débranché,
La ventilation du carter fantaisiste...

Je n'ose pas imaginer l'état de la cartouche du filtre à air.

Je laisse les courageux répondre.

Non Lucas ce n est pas un allumeur qur de 1200. 

Link to post
Share on other sites
Il y a 12 heures, JANOT98 a dit :

J'ai juste oublié de vous dire que cette photo n'est pas celle de ma Cox :)
 

Du coup quel est l'intérêt de mettre cette photo ? à part de montrer le modèle de filtre à ait 😀

Il y a 12 heures, JANOT98 a dit :


Il fait trop nuit actuellement, mais j'en posterai une demain.

Difficile de t'aider sans de réelles précisions ...

 

pour déterminer la cylindrée les culasses sont un bon indicateur ... simple ou double admission et l'angle de la jonction avec la pipe permet d'avancer ... mais à part exclure le 1200 ... il sera difficile de différencier un 1300 d'un 1600 si les mauvais périphériques ont été associés ...

 

Vu d'ici tu en a fait des essais ... 30 pict double, 34 ICT , double kadron 40 et maintenant essai d'un simple 34 ...avec la bonne pipe ?

 

Qu’appelles tu conso énorme ... sur quel type et longueur de trajet .... Car :

- la bonne correspondance carbu / allumeur,

- un vrai bon réglage d'allumeur

- les bons réglages carbus,

- un carbu en bon état et/ou avec les bons gicleurs,

- un moteur doté ou non de toute ses toles, de ses volets ... 

Tout comme le fait d'avoir un moteur en bonne santé et un moteur rincé,

une boite courte ou longue ....

font varier de manière très importantes la conso ... 

 

Bref ...la liste est longue ;)

Link to post
Share on other sites

Merci pour cette réponse.
Voilà quelques précisions :

- le carburateur 34PICT3 est neuf, monté en 55 / 127, ainsi que la pipe associée,

- l'allumeur est un JFU4 avec capsule à dépression (capsule branchée sur le côté gauche du carbu, les 2 autres prises étant obturées),

- la prise d'air sur la pipe d'admission est connectée à l'entrée gauche du filtre à air (la prise de droite étant elle-même reliée à la capsule du filtre),

- la bobine était une EMPI High Performance. Je viens de mettre une Bosch Mexico pour voir,

- j'ai vérifié les écartements : rupteur = 0,4 ; bougies (Bosch culot court, froide) = 0,7,

- l'avance est réglée à 7,5 (lampe stroboscopique),

- le ralenti est à 900 tr/min,

- la richesse est équilibrée (plus ou moins vissé implique que le moteur cafouille),

- les bougies sont alimentées correctement (test avec une lampe : étincelles régulières),

- pas de régulateur de pression carburant,

- toutes les tôles moteur sont présentes, mais ne n'ai pas de calorstat (et pas de volets derrière la turbine),

- il n'y a pas de prise d'air,

- boîte de vitesse d'origine (dont je ne connais pas la référence),

- compression à 12 sur les 4 cylindres.

Lorsque j'avais le double Kadron, je consommais 15l/100 sur des routes départementales. Avec le 34PICT3, je n'ai pas roulé, mais le mélange sent extrêmement fort l'essence et, à froid, l'échappement sent l'essence non-brûlée (condensation des gaz d'échappement ?).

Sinon, moyeur chaud, quand elle roulait, la pression d'huile tombait rapidement en-dessous de 0,5 bars au ralenti, même par températures moyennes (j'ai eu une fuite de la pompe à essence, dont je me suis rendu compte tardivement et il est possible que l'essence ait bouffé des joints dans le bas moteur, créant des fuites d'huile. Reamqruqe faite en son temps par Loïc).

Au-delà de la conso qui varie effectivement selon de nombreux paramètres, mon souci actuel est l'impossibilité de démarre à chaud sans avoir le pied à fond sur l'accélérateur.

Link to post
Share on other sites
Il y a 2 heures, JANOT98 a dit :

 mon souci actuel est l'impossibilité de démarre à chaud sans avoir le pied à fond sur l'accélérateur.

Typique d'un moteur beaucoup trop riche: flotteur, pointeau ou pompe à essence qui débite trop de pression.

Link to post
Share on other sites
  • 1 month later...

Petit point de situation.

J'ai monté le régulateur, réglé à 0,2 et j'en ai profité pour mettre un allumage électronique.

Elle tourne très bien, beaucoup de souplesse, même à bas régime.

Il me reste deux points à corriger :

- par moment, elle s'étouffe et plus j'accélère, plus elle s'étouffe. Donc, soit j'ai des saletés dans le circuit (avec 2 filtres, ça me paraît difficile, mais pourquoi pas), soit la pompe à essence n'est pas formidable, soit le carbu n'est pas de très bonne qualité, soit ... ?

- la pression d'essence est maintenant tombée à zéro (mais le moteur tourne). Peut-être le mano est-il de mauvaise qualité ? Ou alors, il est bouché par des saletés, ce qui rejoint le point précédent.

Je vais changer le mano, pour voir. Pour la pompe à essence, je vais réfléchir.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Feller Service

    Eugene, Artisan tolier

    Bugs Are Us

    Car Concept

    Microprix

    Mascotte Assurances

    Serial Kombi

    Vintage Autohaus

    Slide Performance

    Coxobus en Seine et Marne

    Bug Art

    Rudy Olivenca Services

    Mecatechnic

    piecesauto24.com

    auto-doc.fr

    Speed Shop

    Initial Cox
  • Posts

    • OK, donc quels sont les documents en ta possession? Aujourd'hui, il est possible de demander un certificat FFVE pour un véhicule dépourvu de carte grise (si préalablement immatriculé en France), mais il faut fournir une origine de propriété solide. Les carte grises anciennes comportaient très peu d'informations, il ne faut donc pas chercher à remplir complètement le formulaire type. Si il s'agit d'une 1303 classique à moteur 1300, le type est 13AB1, la dénomination commerciale "Coccinelle", carrosserie "CI", genre VP , Nombre de places assises: 5, Poids à vide 890kg, poids en charge 1290kg...Rien d'autre!...
    • 2 solutions, réparations localisées par greffes de tôle ou bien changement du longeron complet...
    • Bonsoir, Bon nombre de moteurs équipant les VW produites au Brésil et destinées au marché local ont des codes bien exotiques aux yeux des passionnés européens... UF, UG, UJ, UK : tous des 1600cc (sur base moteur Type 1) Mais UB ?! 🤔
    • Merci Loic pour la réponse. Concernant le poids j'ai ouïe dire que l'écart de poids entre carter magnésium et alu est de l'ordre de 6 à 8 kgs. Or je  supprime l'alternateur et son support(remplacé par une petite génératrice, c'est mon boulot), le démarreur , son support et la couronne, et batterie plus petite: gain + de 8 kgs !! (je volais déjà il y a 35 ans sur un pendulaire maison avec un 1500VW en démarrant à l'hélice 😉). Je pensais passer en carter alu pour une question de solidité. Si au  démontage le vilo est bon (peu d'heures) ainsi que AAC et bielles, serait-il possible de réutiliser cet ensemble avec un kit cylindres pistons + culasses de plus faible cylindrée (plus épais) pour gagner en longévité ? Le régime maxi qui ne sera JAMAIS dépassé est de l'ordre de 3200 t/min, et on installe des sondes de T° sous les bougies pour surveiller les T° . Le but étant d'avoir le   couple  maxi vers 3000t .
    • Bonsoir, je souhaiterai avoir votre avis sur les photos du dessus de longeron au niveau de l arrière gauche  j ai élever toute la mousse PU qui était à l’intérieur. On aperçoit la gaine de chauffage dans le longeron. quel est donc votre avis et quelle est le moyen de réparation ?  je vous remercie d avance  Vincent   
  • Upcoming Events

×
×
  • Create New...