Jump to content
Sign in to follow this  
JANOT98

Cylindrée étrange...

Recommended Posts

Bonsoir,

j'ai acheté il y a quelques années une Cox 1200 (11D11 sur la CG).

L'ancien propriétaire m'a dit l'avoir passé en 1600.

Mais, j'ai un filtre à air de 1303 (photo jointe), un carbu 30PICT3 et un capot non-ajouré.

J'ai donc décidé de monter dessus un kit double carbu Weber 34 ICT, puis un double Kadron de chez Empi. Sur cette dernière configuration, les carbus étaient impossibles à régler et je consommais un max.

Je suis repassé au 30PICT3, mais la vis de richesse tourne à vide (filetage mort).

Je viens donc d'acquérir un 34PICT3.

Après avoir fait tous les réglages (culbuteurs, allumage, ralenti, richesse), le moteur consomme beaucoup (je ne sais pas combien, mais, à l'odeur, on dirait une Harley...) et, surtout, ne démarre à chaud qu'en enfonçant l'accélérateur.

Le mélange est donc trop riche.

J'en viens donc à me dire que le moteur est peut-être encore dans sa cylindrée d'origine et que je monte des carbus inadaptés (trop de richesse).

Comment pourrais-je lever le doute, sans tomber le moteur, sachant que les culasses sont des AS41 et 43 ? Puis-je mesurer la course d'un piston ou il faudrait aussi le diamètre ?

Merci.

 

 

Cox.jpg

Edited by JANOT98
Ajout d'une photo

Share this post


Link to post
Share on other sites

Les culasses sont double admission, donc pas d'un 1200.
Le distributeur à dépression, donc d'un 1200.
Le filtre à air débranché,
La ventilation du carter fantaisiste...

Je n'ose pas imaginer l'état de la cartouche du filtre à air.

Je laisse les courageux répondre.

Share this post


Link to post
Share on other sites
Il y a 2 heures, lucas a dit :

Les culasses sont double admission, donc pas d'un 1200.
Le distributeur à dépression, donc d'un 1200.
Le filtre à air débranché,
La ventilation du carter fantaisiste...

Je n'ose pas imaginer l'état de la cartouche du filtre à air.

Je laisse les courageux répondre.

Non Lucas ce n est pas un allumeur qur de 1200. 

Share this post


Link to post
Share on other sites
Il y a 12 heures, JANOT98 a dit :

J'ai juste oublié de vous dire que cette photo n'est pas celle de ma Cox :)
 

Du coup quel est l'intérêt de mettre cette photo ? à part de montrer le modèle de filtre à ait 😀

Il y a 12 heures, JANOT98 a dit :


Il fait trop nuit actuellement, mais j'en posterai une demain.

Difficile de t'aider sans de réelles précisions ...

 

pour déterminer la cylindrée les culasses sont un bon indicateur ... simple ou double admission et l'angle de la jonction avec la pipe permet d'avancer ... mais à part exclure le 1200 ... il sera difficile de différencier un 1300 d'un 1600 si les mauvais périphériques ont été associés ...

 

Vu d'ici tu en a fait des essais ... 30 pict double, 34 ICT , double kadron 40 et maintenant essai d'un simple 34 ...avec la bonne pipe ?

 

Qu’appelles tu conso énorme ... sur quel type et longueur de trajet .... Car :

- la bonne correspondance carbu / allumeur,

- un vrai bon réglage d'allumeur

- les bons réglages carbus,

- un carbu en bon état et/ou avec les bons gicleurs,

- un moteur doté ou non de toute ses toles, de ses volets ... 

Tout comme le fait d'avoir un moteur en bonne santé et un moteur rincé,

une boite courte ou longue ....

font varier de manière très importantes la conso ... 

 

Bref ...la liste est longue ;)

Share this post


Link to post
Share on other sites

Merci pour cette réponse.
Voilà quelques précisions :

- le carburateur 34PICT3 est neuf, monté en 55 / 127, ainsi que la pipe associée,

- l'allumeur est un JFU4 avec capsule à dépression (capsule branchée sur le côté gauche du carbu, les 2 autres prises étant obturées),

- la prise d'air sur la pipe d'admission est connectée à l'entrée gauche du filtre à air (la prise de droite étant elle-même reliée à la capsule du filtre),

- la bobine était une EMPI High Performance. Je viens de mettre une Bosch Mexico pour voir,

- j'ai vérifié les écartements : rupteur = 0,4 ; bougies (Bosch culot court, froide) = 0,7,

- l'avance est réglée à 7,5 (lampe stroboscopique),

- le ralenti est à 900 tr/min,

- la richesse est équilibrée (plus ou moins vissé implique que le moteur cafouille),

- les bougies sont alimentées correctement (test avec une lampe : étincelles régulières),

- pas de régulateur de pression carburant,

- toutes les tôles moteur sont présentes, mais ne n'ai pas de calorstat (et pas de volets derrière la turbine),

- il n'y a pas de prise d'air,

- boîte de vitesse d'origine (dont je ne connais pas la référence),

- compression à 12 sur les 4 cylindres.

Lorsque j'avais le double Kadron, je consommais 15l/100 sur des routes départementales. Avec le 34PICT3, je n'ai pas roulé, mais le mélange sent extrêmement fort l'essence et, à froid, l'échappement sent l'essence non-brûlée (condensation des gaz d'échappement ?).

Sinon, moyeur chaud, quand elle roulait, la pression d'huile tombait rapidement en-dessous de 0,5 bars au ralenti, même par températures moyennes (j'ai eu une fuite de la pompe à essence, dont je me suis rendu compte tardivement et il est possible que l'essence ait bouffé des joints dans le bas moteur, créant des fuites d'huile. Reamqruqe faite en son temps par Loïc).

Au-delà de la conso qui varie effectivement selon de nombreux paramètres, mon souci actuel est l'impossibilité de démarre à chaud sans avoir le pied à fond sur l'accélérateur.

Share this post


Link to post
Share on other sites
Il y a 2 heures, JANOT98 a dit :

 mon souci actuel est l'impossibilité de démarre à chaud sans avoir le pied à fond sur l'accélérateur.

Typique d'un moteur beaucoup trop riche: flotteur, pointeau ou pompe à essence qui débite trop de pression.

Share this post


Link to post
Share on other sites
il y a 3 minutes, Loic a dit :

Typique d'un moteur beaucoup trop riche: flotteur, pointeau ou pompe à essence qui débite trop de pression.

Merci, Loïc !

J'ai conservé un King Filter. Je vise quelle pression pour un 34PICT3 ?

Share this post


Link to post
Share on other sites
Il y a 1 heure, carbman a dit :

Changes le pointeau du carbu (Oui , même sur carbu neuf ça arrive souvent !!!).

A+

Ce n'est pas ce qui coûte le plus cher. Je vais le faire.

Merci, Carbman !

Share this post


Link to post
Share on other sites
il y a 43 minutes, JANOT98 a dit :

Merci, Loïc !

J'ai conservé un King Filter. Je vise quelle pression pour un 34PICT3 ?

0.2-0.25 bar

 

Share this post


Link to post
Share on other sites
Il y a 17 heures, coxbabi a dit :

Non Lucas ce n est pas un allumeur qur de 1200. 

Janot98 a entretemps changé la photo, qui montrait un truc incroyable...

Share this post


Link to post
Share on other sites

Petit point de situation.

J'ai monté le régulateur, réglé à 0,2 et j'en ai profité pour mettre un allumage électronique.

Elle tourne très bien, beaucoup de souplesse, même à bas régime.

Il me reste deux points à corriger :

- par moment, elle s'étouffe et plus j'accélère, plus elle s'étouffe. Donc, soit j'ai des saletés dans le circuit (avec 2 filtres, ça me paraît difficile, mais pourquoi pas), soit la pompe à essence n'est pas formidable, soit le carbu n'est pas de très bonne qualité, soit ... ?

- la pression d'essence est maintenant tombée à zéro (mais le moteur tourne). Peut-être le mano est-il de mauvaise qualité ? Ou alors, il est bouché par des saletés, ce qui rejoint le point précédent.

Je vais changer le mano, pour voir. Pour la pompe à essence, je vais réfléchir.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Coxobus en Seine et Marne

    Car Concept

    Mecatechnic

    Speed Shop

    Eugene, Artisan tolier

    Feller Service

    Bug Art

    Initial Cox

    Highway Import

    Vintage Autohaus

    Mascotte Assurances

    Microprix

    Serial Kombi

    Bugs Are Us

    Rudy Olivenca Services

    Slide Performance
  • Posts

    • Bonne nouvelle, régulateur changé ! Mauvaises nouvelles, la batterie prends péniblement 13,5 volts en accélérant et malheureusement le voyant G s'allume encore sans mettre le contact.... J'ai roulé trois kilomètres et j'ai pu constater que l'alternateur était bouillant à mon retour A part l'alternateur mort, je ne vois pas....
    • Salut, le plus simple c'est de prendre une autre bougie, la brancher au faisceau n°1 et de mettre le corps à la masse avec du fil ou juste posé en équilibre sur une vise de tôle, puis tourner l'allumeur jusqu'à l'étincelle. C'est comme ça que je fais depuis des années, pas de led, pas de temoin, ça marche nickel et ça prend 5min.
    • il y a un mismatch entre les culbus 1.25, les culasses et le reste que l'on ne connait pas... c'est à dire que le moteur va perdre d'un côté de la fiabilité en risquant de ne pas gagner en perf?  
    • voici un allumeur avec une vraie encoche sur le bord de l allumeur , on ne peut pas se tromper sur celui ci au moins. il n y a qu en mettant le prix qu on a du bon matos😀
    • ce genre de configuration demande un gros échappement. le volume de chambre n'est certainement pas suffisant pour tenir un deck height serré et avoir le bon rapport volumétrique. Avec ce type de configuration coupleuse j'aurai fait différemment à la base et je n'aurai pas utilisé des 40idf ici les buses de 32mm pourquoi pas vu que l'objectif est le couple,  mais il faut ensuite s'équiper d'une sonde AFR et tester différentes avances à l'allumage. en dellorto drla j'aurai plus facilement te renseigner mais j'évite autant que faire se peut d'utiliser des 40 idf au delà de 1.9l de cylindrée.      
  • Upcoming Events

×
×
  • Create New...