Jump to content

Recommended Posts

Bonjour, je suis confronté à un double problème : lorsque je branche mon Klaxon sur la masse de mon bras de direction il ne fonctionne pas (alors qu’il fonctionne en direct) et neutralise mes clignotants. Lorsque j’appuie sur le bouton du klaxon c’est le voyant des clignotants qui s’allume  en continu sur le compteur par contre aucune lumière.

je ne sais plus quoi faire 😕 help me !

Link to post
Share on other sites
Il y a 13 heures, Stepharmor1964 a dit :

Quel lien entre le klaxon et les cligno ? Pour info c’est une cox de 1964.

Bonjour,

Avec cette précieuse indication, on va pouvoir avancer.

Tu as le schéma de câblage bug-62-65.jpg

 

En fait, tu as les diagrammes ici: http://www.vintagebus.com/wiring/index.html

Et tu verras que les clignotants sont sur le même fusible que le klaxon.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • auto-doc.fr

    Eugene, Artisan tolier

    piecesauto24.com

    Slide Performance

    Mecatechnic

    Rudy Olivenca Services

    Serial Kombi

    Feller Service

    Speed Shop

    Bugs Are Us

    Bug Art

    Vintage Autohaus

    Coxobus en Seine et Marne

    Mascotte Assurances

    Initial Cox

    Microprix

    Car Concept
  • Posts

    • Bonsoir, Donc commencer par le plus gros, le bypass d'air? Il le semble qu'il t'a des joints toriques, non? J'en ferai de même pour la richesse. Et après je regarderai dans la Bible. En attendant, merci
    • C'est Heroes Media qui va récupérer trois titres du groupe Hommell: Speedster, Super VW et Combi. L'aventure continue 😀 https://www.google.com/amp/s/amp.lefigaro.fr/medias/mouvements-dans-la-presse-auto-20201204 Pour les autres titres, ce n'est pas précisé...
    • Alors je suis complètement à côté... Donc, je laisse le gicleur de ralenti à 55 et je baisse le principal ? Quid de tout ce qui est dit dans ce tutoriel cité plus haut ? Je suis perdu... Et pour ce qui est de l'avance à dépression, est-il préférable de la laisser ? Merci de cet avis
    • la limite des 2 ans ne me ferait pas peur surtout avec cette huile
    • Sur la question de l'allumeur . le modèle d'origine VW est particulièrement médiocre, de fiabilité et de performance très moyennes avec des angles d'allumage aléatoires comme tu as pu le mesurer, mais ce sont malheureusement des valeurs classiques digne d'un allumeur asiatique. Pour le choix du gicleur de ralenti , il est très bien d'utiliser rune sonde O² mais attention aux conclusions.., ton gicleur 55 semble justement être un minimum>> c'est complexe sous certaines conditions il peut être  intéressant de passer à 16:1 d'AFR mais pas sur un moteur stock car il finira par moins bien fonctionner et plus consommer. mieux vaut mettre un peu plus riche sur le ralenti et un poil moins sur le circuit principal  (plus pauvre) pour un moteur routier.
  • Upcoming Events

×
×
  • Create New...