Jump to content

Recommended Posts

Bonjour, après quelques heure de conduite j'ai des pertes de puissance en montée, cela est surement dû au réglage de l'avance qui ne tiens pas bien en place

le delco bouge tous les mois. Je suis novice et j'aimerai installer un allumage électronique, je cherche sur Mecatecnic et il y beaucoup de modèle de 100 euros à 300 euros programmable,

je ne trouve pas les différences et je ne sais pas si cela va régler mon problème de décalage de l'avance, merci pour votre aide, j'ai déjà eu tellement de bons conseils sur ce site.

C'est une COX de 1971 semi auto 1302   

allumeur electronique ignition 123 ou module d'allumage electronique compu fire 12v pour allumeur Bosch

Share this post


Link to post
Share on other sites
Il y a 3 heures, pakito9 a dit :

le delco bouge tous les mois

Si la bride qui se trouve au pied de l'allumeur est bien resserrée une fois ton réglage correctement effectué, il n'y a aucune raison pour que celui-ci bouge !!!

En revanche, un rupteur (vis platinées) de piètre qualité peut dérégler un allumage en quelques centaines de Km...

En utilisant des composants de qualité (Rupteur, condensateur, bougies, bobine et faisceau), l'allumage d'origine est d'une grande fiabilité... jamais de probleme (depuis 20 ans) pour ma part !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...