Jump to content
Sign in to follow this  
Benoit 912

Sonde temp huile Porsche 912

Recommended Posts

Il y a 2 heures, philoctet a dit :

Les sondes avec les têtes rondes utilisent les mêmes cosses plates sauf qu'on les insère à 90° par rapport à l'axe de la sonde. Ca évite d'avoir un fil qui dépasse trop et c'est mieux qu'une cosse plate coudée dont l'orientation du fil dépendra du serrage de la sonde. Ici la cosse peut tourner autour de la sonde 👍

Super merci, je vais pouvoir avancer sur le sujet. 👍

Share this post


Link to post
Share on other sites

Après avoir acheté la bonne sonde, le problème reste le même. Il doit peut être y avoir un problème électrique ..... L'électricité c'est pas trop mon truc et celle sur auto pas mieux. Je mets trois photos pour illustrer. Photo 1 avant de mettre le contact, photo 2 avec le contact sans brancher la sonde, photo 3 avec le contact sonde branchée. Même moteur chaud l'aiguille ne bouge plus la sonde branchée.

 

IMG_2132 - copie.jpg

IMG_2133 - copie.jpg

IMG_2134 - copie.jpg

Share this post


Link to post
Share on other sites

Sans contact et sans sonde ça donne quoi ? Si la photo 1 est bien la première avec l'aiguille à droite tu as obligatoirement une erreur de câblage. Pour que l'aiguille dévie sans que tu mettes le contact, c'est qu'elle a une alimentation permanente quelque part. Une photo vue de l'arrière nous permettrait de voir ton câblage. Si il est d'origine la couleur des fils permettra de faire une première analyse.

Share this post


Link to post
Share on other sites

merci @philoctet. Les photos sont bien dans le bon ordre sur le post antérieur. Voici les photos de derrière, le compteur avait été refait par le précédent propriétaire. 

IMG_2138 - copie.jpg

IMG_2140 - copie.jpg

IMG_2139 - copie.jpg

Share this post


Link to post
Share on other sites

Salut, l ordre des photos ne serait pas inversé ? (3/2/1).

je te conseille de te rapprocher de jomaparts, ils pourront te fournir une sonde apairée avec le cadran (puisque ce sont eux qui l ont fait réviser).

 

Share this post


Link to post
Share on other sites
il y a 55 minutes, Benoit 912 a dit :

Voici les photos de derrière, le compteur avait été refait par le précédent propriétaire. 

 

Bonjour,

Je ne suis pas sûr que le cadran ait été ouvert, car le verni vert, (de contrôle) qui bloque aussi les vis, est intact.

Share this post


Link to post
Share on other sites

C'est possible @lucas car en regardant dans le dossier de factures il y a marqué "restauration optique" et vu le coût effectivement c'est probablement que de l"'esthétique".

Share this post


Link to post
Share on other sites

@keuche j'ai acheté la sonde qui correspond avec le cadran, il y a la référence marqué sur le cadran. Je ne crains de devoir me rapprocher d'un électricien auto.... 

 

Share this post


Link to post
Share on other sites
Il y a 21 heures, Benoit 912 a dit :

@keuche j'ai acheté la sonde qui correspond avec le cadran, il y a la référence marqué sur le cadran. Je ne crains de devoir me rapprocher d'un électricien auto.... 

 

Fait comme tu veux mais Un coup de fil (ils parlent presque tous français) ou un mail ne coûte rien. Il y a leur réf et le numéro du compteur (#944). Avec ça ils pourront te dire exactement ce qui a été fait dessus (et surtout s il a été recalibré ou pas) et te conseiller sur la sonde adéquate 

Share this post


Link to post
Share on other sites
il y a 13 minutes, keuche a dit :

Fait comme tu veux mais Un coup de fil (ils parlent presque tous français) ou un mail ne coûte rien. Il y a leur réf et le numéro du compteur (#944). Avec ça ils pourront te dire exactement ce qui a été fait dessus (et surtout s il a été recalibré ou pas) et te conseiller sur la sonde adéquate 

Merci bcp.

Share this post


Link to post
Share on other sites

Bon alors qu'est ce qu'il va faire l'électricien ?

1 : récupérer le wiring diagram de la voiture. Bleu/jaune = +12V après contact, Marron = masse, Vert/noir = sonde donc à priori le branchement est bon.

2 : s'assurer de la continuité des fils en vérifiant que les signaux sont corrects : Bleu/jaune = 0v contact coupé et 12V contact mis, Marron = résistance nulle ou presque par rapport à une bonne masse métallique, Vert/noir = résistance équivalent à celle mesurée directement sur la sonde 

3 : identifier le problème. Si un signal ne correspond pas, vérifier l'état des fils et leurs connexions. Si tout ok, mise en doute de l'état du mano,  éventuellement tester le mano en dehors du véhicule. 

Share this post


Link to post
Share on other sites

Merci @philoctet. Je vais essayer déjà moi même de voir ces tests et tester le Mano en dehors du véhicule. Je dois pouvoir trouver comment faire. Voilà le programme du we.... 

Share this post


Link to post
Share on other sites

Les 2 premières photos montrent qu'il y a un problème électrique.

L'aiguille devrait être à gauche sur les 2 premières photos (sans le contact sans sonde, avec contact sans sonde).

Sans le contact l'aiguille dans le compteur n'est pas alimentée donc l'aiguile n'a pas de raison de bouger.

Sans sonde le circuit est ouvert et l'aiguille ne doit pas bouger.

 

Un bon check du faisceau s'impose : vérification des branchements, des continuités, des isolements, des masses

 

 

Share this post


Link to post
Share on other sites
Le 17/06/2020 à 14:03, Reno1303 a dit :

Les 2 premières photos montrent qu'il y a un problème électrique.

L'aiguille devrait être à gauche sur les 2 premières photos (sans le contact sans sonde, avec contact sans sonde).

Sans le contact l'aiguille dans le compteur n'est pas alimentée donc l'aiguile n'a pas de raison de bouger.

Sans sonde le circuit est ouvert et l'aiguille ne doit pas bouger.

 

Un bon check du faisceau s'impose : vérification des branchements, des continuités, des isolements, des masses

 

 

Merci @Reno1303 je n'ai pas eu le temps de retester tout cela mais je vais effectivement investir la piste du faisceau. Plus qu'a trouver le temps.... Merci

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...