Jump to content

Recommended Posts

Bonjour,

Problème de frein sur ma Cox de 67. Le problème dur depuis quelques temps déjà. Dans un premier temps, ma pédale était spongieuse et les freins peu performants (disque empi a l'avant et tambour type 3 a l'arrière). Après de multiples purges, changement de maître cylindre, réglage de butée, de mâchoires, le résultat était médiocre. 

Dernièrement, le phénomène est différent. Au bout de quelques freinage, ma garde a la pédale s'accentue, comme si le piston du maître cylindre grippé ou un étrier et après une centaine de km, la pédale va presque au fond avant de commencer a freiner. A l'arrêt, je sens que mes roues bloquent quelques secondes. Un truc de fou.

Après quelques vérifications de nouveau ( purge, garde, mâchoires etc ) rien de bien anormal hormis de nouveau resserrer mes mâchoires, j'ai cru avoir éliminé le problème, frein nickel, pédale dure etc , seulement idem après une 50ene de km... Grrrr.

Ce matin, de nouveau la Cox sur chandelle et a ma grande surprise, les mâchoires arrières ne lèchent de nouveau plus les tambours 🤔🤔🤔. Comme si je devais les reserrer suite a mon dernier réglage  qui date de 150 km. 

 

Une idée ???

Link to comment
Share on other sites

Il y a des réponses en tout cas. J'ai démonté mon maître cylindre qui me chagrinait car j'en avais un neuf en rabe et le bilan est que l'ancien maître bride . Quand je pousse le piston avec un toune vis, le piston met bien 10 seconde pour revenir a la position repos. J'ai monté mon neuf mais je n'arrive pas à purger correctement. Le maître cylindre force en bout de pédale mais le début est très souple. Par contre, après plusieurs purge, mon tambour arrière gauche est très très serré alors que le droit est encore loin de lécher le tambour mais plus que précédemment. Je sais pas s'il faut démonter le tambour pour vérifier le petit maître cylindre ou changer directement le tuyau... Ou continuer de purger ????

Link to comment
Share on other sites

Pas de doutes permis.

Il faut changer les flexibles car au moins l'arrière gauche est pourri de l'intérieur et empêche le retour des garnitures.

Sur le rancho j'ai changé les 4 flexibles après avoir nettoyé les durites rigides à l'alcool car les bouts de caoutchouc remontent loin.

Puis j'ai sorti les cylindres arrières et les pistons des étriers avant pour virer toute cette purée de caoutchouc. Ca en avait bien besoin car si tu laisses ces impuretés dans le circuit tu auras sans arrêt des ennuis.

Pour les flexibles j'avais pris ceux d'une 106 pour le rancho. J'imagine que pour la cox tu peux prendre des origines comme des flexibles d'autres véhicules.

A+

Link to comment
Share on other sites

  • 2 weeks later...

Problème résolu !!!! J'ai fait une purge a l'ancienne plutôt qu'avec mon purgeur pneumatique et bingo.... Ça freine 

Ce que je retiens, c'est que mon maître cylindre était neuf et qu'il était défectueux. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Serial Kombi

    Initial Cox

    Feller Service

    Microprix

    Vintage Autohaus

    Bugs Are Us

    Coxobus en Seine et Marne

    Speed Shop

    Car Concept

    Slide Performance

    AG Syncro Boite Vitesse VW et Porsche

    Mecatechnic
  • Posts

    • Bonjour Il me semble qu'il y a un problème...?... Tu parles du réglage des soupapes... Veux tu dire " jeu aux culbuteurs"? si c'est le cas, le jeu c'est 0.15 ech/adm et pas 0.7. Si maintenant tu parles des bougies alors oui c'est dans les tolérances si on ne cherche pas un rendement plus élevé suite à des réglages moteur qui demanderaient des écartements différents, ne rentrons pas dans les détails... Pour ce qui est de cette fumée, de quelle couleur est-elle? Si c'est noir, certainement un problème de carburation. Si c'est plutôt blanc bleu, plus sur une segmentation. Un seul carburateur ou deux? Si ça pétarade en plus, alors on pourrait penser à des prises d'air quelque part ou fissures. Il va falloir investiguer et agir par élimination. Pour les compression, l'écart me parait important entre le 1 et le 2. Il serait inintéressant de s'y attarder. Bon courage...
    • Bonjour, Mon petit 1500  me fait quelques misères. Le moteur tient correctement le ralenti mais fume et pétarade coté droit. Après réglage des soupapes (0.7), contrôle de la compression (7 pour le cylindre2 et 9.2 pour le cylindre 1), j'ai injecté quelques millilitre d'huile dans le cylindre 2 pour vérifier qu'il ne s'agit pas d'une segmentation mais j'obtiens  toujours la même compression. Le carbu a bien été réglé. L'allumage est neuf (électronique 123) et la bobine également. Au roulage , le coté droit fume et pétarade. J'ai de nombreux raté et calage également. 😬 Qu'en pensez vous ? Pouvez vous m'éclairer ?   Norbert
    • Une bonne chose de faite! 👍
    • Quand il y a des sucre je dis bien des sucres et du chatterton de partout sur le faisceau y a de quoi ce posé des questions non?
    • Moi, j'ai dû repasser l'endroit à la pombe. Effectivement, c'est difficile la première fois.
  • Upcoming Events

×
×
  • Create New...