Jump to content
Sign in to follow this  
vwoldbeetle

Moteur impossible à regler correctement

Recommended Posts

et du coup quel est la série de carburateur (le vw-xxx.x sur la semelle de carbu) ?

et les gicleurs montés ? ralenti, auxiliaire, principal et ajutage d'air/émulseur, même si c'est deux derniers ne peuvent pas être responsable d'un soucis de ralenti.

Autant vérifier l'adéquation entre le choix des gicleurs montés et la base du carburateur.

Comme le propose Garfield59, si tu as l'occasion d'essayer un autre carbu 34 pict3...

 

Share this post


Link to post
Share on other sites

Je suis allé vite fait déposer un carbu bien crasseux sur un moteur que j'ai deposé il y a une petite vingtaine d'années ( vilo cassé ).

Montage sans rien toucher ( même pas de nettoyage ).

Miracle , le ralenti est stable à 710 trs/min !

Demain , je termine le remontage pour valider tout ça sur la route .

Réparer , c'est bien mais j'aime bien comprendre !

Je vais vérifier ce carbu sous toutes les coutures.

Pour Loïc , c'est un VW 359-2 , je veux bien la configuration originale pour comparer .

A suivre donc .

Share this post


Link to post
Share on other sites
il y a 40 minutes, coxbabi a dit :

👍tu nous tiendras au courant de ton démontage de carbu

Bien sur !

Hier soir , j'ai laissé le carbu bien à l’horizontal sur l'étau avec le couvercle déposé pour mesurer le niveau de cuve .

Aujourd'hui je l'ai retrouvé avec seulement un quart d'essence dans la cuve .

J'ai refais le niveau ce soir et bien nettoyé l’extérieur pour contrôler où partait l'essence : elle sort par capillarité par le haut de la cuve !

Share this post


Link to post
Share on other sites

J'ai eu les mêmes soucis avec un 34 PICT 3, la vis de ralenti complètement fermée le moteur tournait tjrs, petit à petit j'ai fini par comprendre ce qui se passait, en gros j'avais un peu trop d'avance ce qui m'obligeait à réduire le ralenti, celui ci ne baissant pas j'ai fini par fermer totalement la vis ... et le moteur tournait toujours mais de façon très irrégulière ! 

logique car en effet le trou se trouvant dans le papillon laissait passer suffisamment de mélange gazeux pour assurer un ralenti un peu pourri mais suffisant pour ne pas caler.

alors j'ai fini par trouver quand j'ai repris mon calage d'avance à 10° ce qui m'a obligé à re dévisser la grosse vis de ralenti et la miracle le ralenti est redevenu parfaitement stable et le fonctionnement irréprochable, tout est rentré dans l'ordre.

j'ai même remonté les gicleurs les plus petits montés sur ces carbus 34 PICT 3 un 127.5 à la place du 140 et ajustage d'automaticité qui va avec ainsi que le 55 pour le ralenti à la place du 60. résultat fonctionnement toujours impeccable et je gagne 60 kms sur un plein par rapport au précédent montage !

450 kms avec 37.5 au lieu de 380 c'est mieux !

J'ai également bouché le trou du papillon comme décrit dans l'article Flat for ever et du coup ça modifie complètement le réglage de la vis de richesse que j'ai du resserrer de quelques tours pour retrouver le point de baisse de régime et je vais conserver cette configuration.

Avant ça j'ai fait un essai avec un 009 avant de boucher le trou du papillon et le fonctionnement était tout à fait normal, contrairement à ce qui est dit dans l'article, je suis même allé jusqu'a 12° de calage sans soucis avec un beau ralenti ?!

petite précision : le filtre à air avec le réchauffage activé est opérationnel.

généralité : tous les moteurs à mono carburateur à partir des années 60 70 jusqu'à l'arrivée des injections possèdent un système de réchauffage de l'air d'admission réglé à 25 ° par un calorstat se trouvant dans le filtre à air en ce qui concerne les moteur VW il s'agit du même principe mais réglé à 45°degrés en raison de la pipe d'admission très longue, ce qui rend le système indispensable même en été. (il ne suffit pas de brancher les flexibles il faut vérifier que le clapet fonctionne)

c'est une des causes principales de problèmes de carburation récurrents ==> donc filtres camemberts et autres exotismes fabriqués à partir de boites de conserves recyclées à proscrire !

Cordialement 

ENZO

Share this post


Link to post
Share on other sites

Essai de ce soir non concluant .

Le moteur a un régime de ralenti stable mais n'a aucune puissance à la moindre cote .

Je laisse le vieux carbu et change l'allumeur chinois pour un vieux VW a rupteurs .

Essai demain soir avec un passage obligé à la pompe !

Les multiples essais ont eu raison du plein !😕

Share this post


Link to post
Share on other sites

Me voici de retour !

Le combi fonctionne avec le carbu et l'allumeur à rupteurs VW de mon vieux moteur .

Je repose l'allumeur chinois avec le module électronique calé à 7,5° à la lampe strombo : le moteur n'a plus de puissance .

Voici ce que j'ai trouvé :

Repère allumage aligné avec les demi-carters :

 20190710.jpg

Traçage d'un repère sur le corps d'allumeur en face du plot au point d'allumage :

20190711.jpg

Une fois la tête déposée , on voit que le rotor est bien loin du plot !

20190712.jpg

Même contrôle mais avec des rupteurs à la place du module :

20190713.jpg

Même si ce n'est pas parfait , c'est nettement mieux !

Sur l'allumeur d'origine VW, le rotor est parfaitement aligné avec le repère .

Il existe deux type de modules : avec ou sans capsule de dépression et je pense qu'il a été monté le modèle sans capsule .

Je suppose qu'il n'y a que la bague qui diffère . Puis je la remplacer par une Ignitor ?

J'ai donc remonté un allumeur d'origine à rupteurs : le combi a retrouvé de la pêche .

Je remonte le carbu Solex rénové : j'ai des coupures en pleine charge que je n'ai pas avec l'ancien tout "crasseux" ( il y a donc aussi un soucis de carbu ) .

J'ai remonté le vieux et tout semble rentrer dans l'ordre : je vais repasser le solex neuf au nettoyage .

J'en vois le bout .

Merci a tous pour votre aide .

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Coxobus en Seine et Marne

    Slide Performance

    Highway Import

    Rudy Olivenca Services

    auto-doc.fr

    Mecatechnic

    Initial Cox

    Bug Art

    Microprix

    Speed Shop

    Car Concept

    Mascotte Assurances

    Feller Service

    Eugene, Artisan tolier

    Serial Kombi

    Bugs Are Us

    Vintage Autohaus
  • Posts

    • OK merci.  Cela explique pourquoi je ne trouvais rien à ce sujet dans la RTA. 
    • Il n'y en a pas sur les radiateurs tôle des moteurs simple admission. La mousse est uniquement sur les moteurs équipés de radiateur alu, que ce soit T1, T3 ou T4.
    • Le deck height et le rapport volumétrique sont deux choses différentes même si elles sont associées. Le deck height est la distance entre le piston au PMH et le "plat"/ les chasses des culasses Avec une pompe 30mm autant monter un ressort de dérivation plus dur car comme l'évoque Vince possible que tu "by-pass" le radiateur d'huile au delà de 3,2 bar environ si ton moteur est au dessus de cette pression en roulage.,2 A chaud huile à 100°C la pression d'huile doit être de 2-2,5 bar @ 3000 tr/mn et avec le ressort et le piston d'origine du système de dérivation il ne faut pas dépasser 3,2 bar environ sinon l'intégralité de l'huile ne sera pas refroidie par le radiateur. L'emplacement de la sonde Autometer à l'arrière droit sur la plaque de remplissage T3 donne une mesure correcte. Le choix de l'huile influe aussi. Tu peux utiliser de la Motul 300V pour perdre un peu de température d'huile >>selon la pression et l'huile actuelle tu peux en profiter pour adapter la viscosité. La boite 8x35 n'aide pas non plus en croisière car la température de l'huile augmente en majorité avec le régime moteur donc si tu roules vite, les culasses et cylindres ne chauffent pas forcément, mais l'huile a tendance a monter en température. Le filtre à huile proche de l'échappement n'aide certainement pas >> tu peux peux être changer la pompe pour un modèle entré/ sortie de chez CB et déporter le filtre sous l'aile à la manière d'un full-flow classique et si toutefois ça ne suffisant pas monter juste un petit radiateur d'appoint sur cette ligne extérieure.    
    • Quel serai les bonnes Intervalles de valeurs de la pression d’huile à Chaud et à froid ? La pression régule mais pas facile de voir avec mon petit mano. J’ai un magnapark en ce moment, j’avais le même souci avec un 009, je pense pas que ça soit l’allumage qui soit en cause. Le Deck height? C’est le rapport volumétrique ? Il est de 8,5/1
    • Est-ce que cela veut dire qu'il n'y a pas de mousse sur moteur 1200 (code moteur D) ? 
  • Upcoming Events

×
×
  • Create New...