Jump to content

Recommended Posts

Salut à tous, 

Nouveau Toulousain sur le forum!

Je possède un T3 depuis un bon moment, acheté en 2004, équipé d'origine du 2,1L DJ 112 Cv à injection.

C'est un Caravelle GL avec toit ouvrant coulissant dans lequel j'ai monté un intérieur Westfalia.

Le moteur totalisant 250000km etait fatigué au niveau des culasses, les compressions passaient dans l'eau...

Bon je sais que tout le monde ici préfère l'air, mais j'ai besoin de votre aide, nos moteurs sont finalement pas si differents !

J'ai monté un kit 2,5L que vendait GoWesty à l'époque avec un jeu de culasses neuves AMC modifiées niveau soupapes.

Cylindrée en 97x84,5, pistons JE forgés, vilo d'origine ressoude avec contrepoids, RV 9,5.

Rampes culbu 1,4, soupapes 44x37, passage en poussoirs meca, tiges chromo, Webcam 86B.

Et le point qui me pose problème, les carbus 48IDF neufs (spain) montés sur pipes courtes CSP.

J'attends vos conseils pour un setup de base.

Tout est fraîchement monté, roulé environ 1000 bornes et la carburation est trop riche, les carbus sont synchro mais bougies et echappement noirs.

Share this post


Link to post
Share on other sites

Oui elles agissent.

Config actuelle : gilcleurs air ( 200 ) et essence ( 145 ) tube d'emulsion ( F-11 ) le reste est d'origine, je pense aux buses trop grosses, je crois que c'est des 40 d'origine 

Share this post


Link to post
Share on other sites

D'origine ce sont des buses de 40 mm

Vu la taille des carbus et la cylindrée du moteur a priori 145/200 avec des tubes f11 (F2 en origine) ne suffisent pas.

Difficile à dire,... il faudra monter une sonde AFR pour ajuster tout ça correctement.

Avec les buses de 40 / des ralentis en 60 (au lieu de 55)  et même si ça risque d'être trop faible par la suite rester sur du 200 air (180 d'origine)  par contre pour les gicleurs principaux mieux vaut partir sur 165 (150 d'origine)

 

 

 

 

Share this post


Link to post
Share on other sites

Merci Loic pour ces détails ( que j'ai du mal à comprendre ) Les reglages ont été faits par celui qui a assemblé le moteur.

Dans mon idée, je me disais qu'il fallait reduire les buses et la taille des gicleurs afin d'apauvrir... alors que tu me conseilles d'augmenter ..?

Voici mon resdenti sur le comportement du moteur :

A froid, on a l'impression que le moteur "force" / a du mal a monter dans les tours.

A chaud, bonne montée en regime sur les 1ers rapports puis sensation de lourdeur sur 4 et 5 comme s'il moulinait sans intérêt... Puis pour redemarrer après un arrêt du style 15min, pied au plancher obligatoire. Le ralenti est accéléré de 500 tr/min environ.

Share this post


Link to post
Share on other sites

Vu la cylindrée et la configuration des buses de 40 mm ne sont pas de trop donc les réduire?  ce serait dommage...

Avec le 86B, 9,5:1 de RV et des culbuteurs décalés, les buses de 40 mm sont bien  car c'est un moteur avec plus de 160 ch de potentiel je suppose

Réduire les buses je trouve que c'est paradoxal quand on monte un moteur de ce type après ok ça peut fonctionner afin de privilégier les bas et mi régime à la puissance maxi mais dans ce cas pourquoi avoir monter des weber 48 IDF ? des 44 IDF auraient alors été plus adaptés avec leur montage d'origine en buses de 36 mm et les tubes F11 de série.

Si c'est trop riche avec un montage en buses de 40 mm et des 55/145/200 avec tube F11 c'est que le soucis est ailleurs...

 

 

Share this post


Link to post
Share on other sites

Ok, donc pour resumer, avec ma config actuelle, limite sous dimensionnee niveau gicleurs ralenti et principal, je devrais obtenir une carburation correcte...

Quelle est la différence entre les tubes emulseurs d'origine (F2) et ceux que j'ai actuellement (F11) ?

Dans ce cas, j'en deduis qu'il faut essayer de jouer plus finement sur les vis de richesse ?

Concernant la sonde AFR, un kit particulier à conseiller ? J'ai lu l'article complet du site, est-on obligé de passer par le demontage du circuit principal pour regler celui de progression où bien existe-t-il une methode "raccourcie" ?

Share this post


Link to post
Share on other sites

Salut à tous,

Petit retour d’expérience suite aux conseils de Loic...

J'ai donc monté des gicleurs de ralenti en 60 et des principaux en 165.
Il y a un mieux sur la montée en régime le moteur est plus "rageur".
Par contre, rien à faire avec les principaux en 165, le moteur s'engorge et ne prend pas de tours.

J'ai donc remis les 145 et là j'obtiens un compromis à peu près linéaire avec bonne sensation de puissance jusqu'à 5000trs (au dessus ça n'apporte rien) avec un léger à coup vers 3000trs, je pense que ça correspond à la mise en route du circuit principal.

J'ai fait le test de rouler en ayant démonté l'ensemble tube émulsion/gicleur principal comme préconisé dans le tuto pour mieux comprendre le fonctionnement du circuit de ralenti et je me suis aperçu qu'il est en action jusqu'à environ 3000trs puis après il y a le fameux "trou".

J'ai bien synchronisé les carbus, ajusté les dépressions des différents corps ( autour de 8 avec ralenti à environ 1000trs ).
Ensuite, j'ai tenté de régler au mieux les richesses et j'ai enfin obtenu des bougies "chocolat".

Après contrôle des 4 bougies, je me suis aperçu que les bougies correspondant aux cylindres les plus en avant du moteur étaient plus pauvres que les autres...

Voici les photos du système typé "boite à air centrale" que j'ai fait pour diminuer le bruit d'admission insupportable avec les filtres "camembert" livrés avec les carbus.
J'ai fait une arrivée d'air frais dans l'aile ARG puis utilisé une boite à air de R21 2L Turbo avec filtre à air cylindrique pour alimenter les 2 carbus via les boites à air maison.
L'arrivé d'air principale est en 100mm et les départs vers les carbus en 90mm.
Apparemment le cornet du carbu coté arrivée d'air aspire plus que l'autre d'où la bougie plus blanche...

Est-ce que le fait de corriger ça avec la vis de richesse sur le corps le plus pauvre peut suffire ?
Ça ne risque pas de créer un déséquilibre ?

20190717_221118.jpg

20190717_221246.jpg

20190717_221322.jpg

20190717_221448.jpg

Share this post


Link to post
Share on other sites

est ce que ton système de filtre a air ne serai pas trop restrictif ?, cela expliquerai en partie les montés en régimes difficiles...c'est une piste comme une autre, j'essaierai avec des filtres classiques pour voir ce que ça donne...

Share this post


Link to post
Share on other sites

C'est ce que je comptais faire, histoire de voir si les filtres d'origine apportent plus d'air... et si ça vaut le coup de conduire avec un casque anti bruit 🤪

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Coxobus en Seine et Marne

    Car Concept

    Microprix

    Rudy Olivenca Services

    Eugene, Artisan tolier

    Vintage Autohaus

    Bug Art

    Classic Store

    Highway Import

    Speed Shop

    Mecatechnic

    Initial Cox

    Bugs Are Us

    Feller Service

    Serial Kombi
  • Posts

    • Il manque le tuyau de chauffage gauche, le joint qui fait étanchéité entre le tube manquant et la tôle... Dans l'immédiat il faudrait boucher la sortie sur la turbine... Là, le moteur refoule de l'air chaud dans le compartiment moteur >> Gros risque de chauffe, surtout par les températures qui courent en ce moment... le joint de tour moteur à l'air d'être cuit (absent en bas à gauche) >> Idem, ça n'aide pas au refroidissement du moulin.. Absolument rien de surprenant à voir un 1600 dans un 79.
    • Grosse différence de puissance et comportement?
    • Merci bpc ca me rassure. du coup tout est logique avec la photo?
    • En 79 les Bay étaient proposés avec le 1600 t1 ou le 2l t4
    • Bonjour à tous je suis en train d acquérir un t2b westy 79. M plate qui colle à 100%. C est mon premier combi, je roule en Cox depuis 20 ans et j avoue que je trouve le bruit du moteur (c est idiot peut être) vachement plus discret que celui de ma Cox 69. le combi est en très bon état, complet. le moteur a été changé par le précédant propriétaire et, je crois mon vendeur avec qui tout est très clair, pour un moteur équivalent. Je pense que le mien était d origine en 1600cc. La plaque M est, à la fin après le FR: 231: combi porte coulissante droite conduite gauche 9: deluxe: je pense que c est une option de chauffage sol qui est présente  1: moteur 37(50) 1584cc >>> donc celui ci est bien le 1600cc que l on appelle le t1 non? 1: boite manuel  Qu en pensez vous ? est ce possible d avoir un 1600cc d origine sur un t2b 79? ( certains me disent que cela est étonnant, pourtant la m plate le montre bien). la photo du moteur joint à mon post colle t elle pour vous avec un 1600cc? Y a t il des choses anormales? niveau bruit: mon ressenti par rapport a la cox est il normal!?   merci d avance!
  • Upcoming Events

×
×
  • Create New...