Jump to content

Recommended Posts

bonjour à tous,

j'ai cet allumage de monté sur mon moteur T1 78/90.5 dans le double cabine T2

il est sur la position F actuellement et je trouve que la reprise n'est pas franche. je dois vraiment mettre le pied au fond pour que la reprise se fasse après le changement de vitesse.

est ce que l'un d'entre vous pourrait me renseigner sur les différentes courbes pré-programmées et me conseiller.

merci.

 

Share this post


Link to post
Share on other sites

Alors, pas des spécialistes des allumages électroniques dans les parages...

est ce que je peux essayer les positions les unes après les autres et voir si ça améliore la reprise ou cela pourrait endommager le moteur si je mets une courbe qui ne convienne pas!

faut il le faire moteur: froid, moteur tournant, etc...

merci d’avance 

Share this post


Link to post
Share on other sites

Désolé je n'ai jamais utilisé ce modèle, par conséquent je ne peux pas conseiller quoi que ce soit.

Le mieux serait de contacter le vendeur afin d'avoir les informations/ conseils .

Sinon tu peux aussi procéder par essais successifs de toi même.

Share this post


Link to post
Share on other sites

Je sais pas si ça peu servir, mais tu peux peut-être aussi déterminer ton avance en statique pour te faire une idée.

Share this post


Link to post
Share on other sites

Sur le site du fabriquant ,tu as une page pour le configurer en fonction de ton moteur.

En 2L pour un bus ,il conseille la courbe N°9 .

 

 

Share this post


Link to post
Share on other sites

merci pour vos réponses!

j'ai contacté le vendeur mais pas tant de réponses...

il me semble que c'est un modèle assez récent et voudrais savoir si qq'un en a monté un pour avoir son retour d'expérience.

sur le site et les docs qu'on peut trouver sur le net, je ne trouve pas d'infos très précises sur les courbes.

@vodoocox: j'avais aussi vu cette info, je vais essayer cette courbe.

y'a-t-il une différence entre un moteur 2lt T1 ou un 2lt T4 pour la courbe d'allumage?

Share this post


Link to post
Share on other sites

Ils ont forcement les courbes correspondante au choix des sélections ....mais de la a les communiqué 😉
après on peut les sortir sur banc mais vu le nombre de courbes il y quelques heures de taf !!

Share this post


Link to post
Share on other sites

Je connais pas non plus cet allumeur :D Par contre tu compares parce qu'avant ca roulait mieux tu avais quoi comme allumeur ? Et donnes nous un peu plus de détails sur ta config. Ca aidera pour te conseiller ;)

Share this post


Link to post
Share on other sites

le moteur est neuf et je suis encore en rodage env. 600km!

mais j'ai un gros trou à l'accélération après le passage de vitesse alors que je suis vers 1800trs/min. je dois vraiment mettre le pied au fond pour que le moteur remonte dans les tours.

la configue:

Bloc neuf T1

vilo à contre-poids course 78mm

cylindre 90.5

AAC Feller ?!?

Double carbu Kadron 40

culasses 040 ou 043?

soupapes 35.5/32

culbuteur 1/1.1

je vais tenter la courbe 9 ce soir, après ça on verra si il y a une amélioration.

 

Share this post


Link to post
Share on other sites

Alors enfin eu le temps d’aller tester la courbe #9!

au premier abords, ça parait bien mieux! Le moteur tourne bien et les reprises sont plus franches!

je vais faire la moyenne en conso et vous redis!

en tous cas un moteur 2lt et une boîte de CP ça change la vie, surtout sur nos routes de montagne!

C’est le pied géant de conduire le combi !

Share this post


Link to post
Share on other sites

alors après ce grand week-end et +500km sur des routes de montagnes, col des mosses, col du grand St-Bernard, courmayeur-Chamonix et retour par le col de la Forclaz et re col des mosses!

moyenne à 10.6lt/100!!!  pas mal, non?

seul truc c'est que le trou à l'accélération persiste, donc ça doit venir des carbus.

que faudrait-il faire pour améliorer ça?

c'est 2 Kadrons neufs de 40 d'origine.

AAC C25

Share this post


Link to post
Share on other sites

salut à tous,

encore une fois +1 pour Loïc, ça venait aussi des carbus.

2 tours aux écrous noir plastique des pompes de reprises et plus de trous à l'accélération.

il tourne du feu de dieu ce DoKa, un monstre plaisir comme on dit par chez nous...

à plus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Rudy Olivenca Services

    Classic Store

    Feller Service

    Bug Art

    Mecatechnic

    Eugene, Artisan tolier

    Car Concept

    Vintage Autohaus

    Coxobus en Seine et Marne

    Microprix

    Initial Cox

    Highway Import

    Serial Kombi

    Bugs Are Us

    Speed Shop
  • Posts

    • Par contre pour répondre à ton désamorçage, si tu ne l'as pas encore fait change tes durites pour des modèles de qualité entre réservoir et pompe. Même sans fuite, les anciennes durites deviennent parfois poreuses et l'amorçage de la pompe devient alors difficile. C'est plus sensible sur les VW T25/ transporter dont le réservoir est plus bas que la pompe, mais c'est vrai sur tous les autres vw aircooled à l'exception peut être des T2/ T2a/ T2b dont le réservoir est placé assez haut.    
    • Ca pompe, mais clapet pourri et pression trop élevée dans la majorité des cas. J'en ai même deux ou trois reconditionnées que je peux vendre un petit prix,.. je les ai viré des moteurs car sur-conso, pollution, ralenti moins stable à moyen terme, etc... idem pour les kits joints de repro,.. ca me débarrassera les tiroirs Je préfère monter direct une Bocar clipsée neuve ( fiable, pression et débit corrects) ou éventuellement une électrique rotative de qualité/ fabriquée en U.E. qui coute moins de 50 euros ..
    • les cylindres 90 mm de moteur 1.7L sont les mêmes sur les T2, 914 et 411. Beaucoup de personnes passent avec des kits cylindrées neufs en 90, 93 ou 96 mmm en général. donc toujours possible d'acheter un kit cylindrée complet d'occasion et de ne garder que les cylindres, sinon il faut acheter un kit 66x90 neuf et ne garder que les cylindres ! Autant passer sur un 93 mm de moteur 1.8L quitte à usiner les culasses pour les nouveaux cylindres
    • Je confirme, j'ai obtenu le certificat de conformité pour ma 55 d'origine suédoise sans encombres. Il faut bien respecter les valeurs d'origine, par exemple pneus en 5,60-15 et non 145R15, etc.
    • Hello,   Je recherche pour un ami qui possède un 1700cc type 4 (injection avec des pistons bombés), 4 cylindres références 021.101.301. Malheureusement ca semble être extrêmement rare à trouver 😞 , est-ce que l'un de vous aurait un bon tuyau pour en trouver? Merci d'avance
  • Upcoming Events

×
×
  • Create New...