Jump to content

Recommended Posts

bonjour à tous,

j'ai cet allumage de monté sur mon moteur T1 78/90.5 dans le double cabine T2

il est sur la position F actuellement et je trouve que la reprise n'est pas franche. je dois vraiment mettre le pied au fond pour que la reprise se fasse après le changement de vitesse.

est ce que l'un d'entre vous pourrait me renseigner sur les différentes courbes pré-programmées et me conseiller.

merci.

 

Share this post


Link to post
Share on other sites

Alors, pas des spécialistes des allumages électroniques dans les parages...

est ce que je peux essayer les positions les unes après les autres et voir si ça améliore la reprise ou cela pourrait endommager le moteur si je mets une courbe qui ne convienne pas!

faut il le faire moteur: froid, moteur tournant, etc...

merci d’avance 

Share this post


Link to post
Share on other sites

Désolé je n'ai jamais utilisé ce modèle, par conséquent je ne peux pas conseiller quoi que ce soit.

Le mieux serait de contacter le vendeur afin d'avoir les informations/ conseils .

Sinon tu peux aussi procéder par essais successifs de toi même.

Share this post


Link to post
Share on other sites

Je sais pas si ça peu servir, mais tu peux peut-être aussi déterminer ton avance en statique pour te faire une idée.

Share this post


Link to post
Share on other sites

Sur le site du fabriquant ,tu as une page pour le configurer en fonction de ton moteur.

En 2L pour un bus ,il conseille la courbe N°9 .

 

 

Share this post


Link to post
Share on other sites

merci pour vos réponses!

j'ai contacté le vendeur mais pas tant de réponses...

il me semble que c'est un modèle assez récent et voudrais savoir si qq'un en a monté un pour avoir son retour d'expérience.

sur le site et les docs qu'on peut trouver sur le net, je ne trouve pas d'infos très précises sur les courbes.

@vodoocox: j'avais aussi vu cette info, je vais essayer cette courbe.

y'a-t-il une différence entre un moteur 2lt T1 ou un 2lt T4 pour la courbe d'allumage?

Share this post


Link to post
Share on other sites

Ils ont forcement les courbes correspondante au choix des sélections ....mais de la a les communiqué 😉
après on peut les sortir sur banc mais vu le nombre de courbes il y quelques heures de taf !!

Share this post


Link to post
Share on other sites

Je connais pas non plus cet allumeur :D Par contre tu compares parce qu'avant ca roulait mieux tu avais quoi comme allumeur ? Et donnes nous un peu plus de détails sur ta config. Ca aidera pour te conseiller ;)

Share this post


Link to post
Share on other sites

le moteur est neuf et je suis encore en rodage env. 600km!

mais j'ai un gros trou à l'accélération après le passage de vitesse alors que je suis vers 1800trs/min. je dois vraiment mettre le pied au fond pour que le moteur remonte dans les tours.

la configue:

Bloc neuf T1

vilo à contre-poids course 78mm

cylindre 90.5

AAC Feller ?!?

Double carbu Kadron 40

culasses 040 ou 043?

soupapes 35.5/32

culbuteur 1/1.1

je vais tenter la courbe 9 ce soir, après ça on verra si il y a une amélioration.

 

Share this post


Link to post
Share on other sites

Alors enfin eu le temps d’aller tester la courbe #9!

au premier abords, ça parait bien mieux! Le moteur tourne bien et les reprises sont plus franches!

je vais faire la moyenne en conso et vous redis!

en tous cas un moteur 2lt et une boîte de CP ça change la vie, surtout sur nos routes de montagne!

C’est le pied géant de conduire le combi !

Share this post


Link to post
Share on other sites

alors après ce grand week-end et +500km sur des routes de montagnes, col des mosses, col du grand St-Bernard, courmayeur-Chamonix et retour par le col de la Forclaz et re col des mosses!

moyenne à 10.6lt/100!!!  pas mal, non?

seul truc c'est que le trou à l'accélération persiste, donc ça doit venir des carbus.

que faudrait-il faire pour améliorer ça?

c'est 2 Kadrons neufs de 40 d'origine.

AAC C25

Share this post


Link to post
Share on other sites

salut à tous,

encore une fois +1 pour Loïc, ça venait aussi des carbus.

2 tours aux écrous noir plastique des pompes de reprises et plus de trous à l'accélération.

il tourne du feu de dieu ce DoKa, un monstre plaisir comme on dit par chez nous...

à plus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Mecatechnic

    Classic Store

    Coxobus en Seine et Marne

    Rudy Olivenca Services

    Serial Kombi

    Microprix

    Vintage Autohaus

    Initial Cox

    Bug Art

    Car Concept

    Bugs Are Us

    Eugene, Artisan tolier

    Feller Service

    Speed Shop

    Highway Import
  • Posts

    • Oui, gros travail de carrosserie si tu veux changer les clignos, d'autant plus que ça va jurer avec les pare chocs car les petits clignos s'associent normalement esthétiquement avec des pare choc plus anciens...et des feux arrières plus petits...
    • Salut, La borne 1 c'est le signal. La borne 2 c'est une masse Les bornes 3 et 4 servent au chauffage de la sonde. la borne 5 sert de référence pour le signal de la borne 1 Une sonde large bande se branche obligatoirement sur un circuit électronique dédié. Tu ne peux pas la brancher sur un manometre pas cher pour les sondes lambda à bande étroite. Tu veux la brancher sur quoi cette sonde? et surtout le fil rouge tu veux le brancher ou? tu as un manomètre qui est compatible avec les sonde LSU 4.9?
    • La prise débouche au niveau du papillon des gaz. C'est un trou de petit diamètre qui est normalement couvert par le papillon quand il est fermé. Avec une légère ouverture du papillon le trou se découvre le signal de pression se transmet a la capsule d'avance. Donc si tu "sondes" il faut ouvrir le papillon des gaz.
    • Merci Loic,  Donc la restauration de mon tsz pourrait être intéressante dans cette optique ?  J'avais en effet mesuré l'avance max à ce régime, aucune différence. Je précise que ma capsule fonctionne, si c'est moi qui aspire (beurk)l'avance bien.  La prise debouche dans quelle zone des carbus ?  Est ce que Je peux tenter de passer une petite mèche dans cette prise pour sonder ? Avant de sortir un carbu pour voir s'il y a un problème. 
    • Effectivement, si tu prévois une peinture, il vaut mieux régler les ouvrants avant... histoire de ne pas galérer à remettre en place des éléments fraichement peints (risques de chocs....) . Une fois le tout réglé, il faudra redéposer pour la mise en peinture...
  • Upcoming Events

×
×
  • Create New...