Jump to content
Sign in to follow this  
hadriencox

Remontage maître cylindre.

Recommended Posts

Je n'ai pas démonté ce maître cylindre mais j'en ai démonté d'autres sur HY, estafette et rancho.

Ce MC a-t-il des clapets anti-retour  et, si c'est le cas, sont-ils correctement montés correctement?

Share this post


Link to post
Share on other sites

Sur estafette il y a deux petits clapets montés sur ressort dans les orifices d'alimentation mais ça doit être spécifique car en regardant dans le MC du buggy, il n'y a rien dans ces orifices juste le trou d'alimentation et le trou de dilatation.

Reste donc à ouvrir le MC pour voir ce qui a bien pu se passer la dedans.

Bon courage.

Share this post


Link to post
Share on other sites

alors changement de maitre cylindre et j'ai pu faire la purge avant ! mais bon comme les freins avant seuls ça risque de freiner un peu moins bien🤔😂 j'aimerai bien récupérer les arrières. 

Quand je veux faire la purge à l'arrière,la pédale est dure comme si la purge était fermée. j'ai vérifié le départ sur le maitre cylindre, rien n'est bouché. Mais du coup je cherche le répartiteur arrière.. quelqu'un peut me dire où ils se situe et si vous avez d'autres idées ??

merci

Share this post


Link to post
Share on other sites
Le 17/05/2019 à 18:45, hadriencox a dit :

alors changement de maitre cylindre et j'ai pu faire la purge avant ! mais bon comme les freins avant seuls ça risque de freiner un peu moins bien🤔😂 j'aimerai bien récupérer les arrières. 

Quand je veux faire la purge à l'arrière,la pédale est dure comme si la purge était fermée. j'ai vérifié le départ sur le maitre cylindre, rien n'est bouché. Mais du coup je cherche le répartiteur arrière.. quelqu'un peut me dire où ils se situe et si vous avez d'autres idées ??

merci

Bonjour et bonne année 20/20

je réveille ton post car j'ai l'impression d'être dans le même cas que toi :

- changement maitre cylindre et aucun liquide qui s'écoule une foi que le bocal est rempli + pédale molle + rien qui sort aux purges :-(((

as tu solutionné ton pb ?

bonne soirée

François

 

 

Share this post


Link to post
Share on other sites

Connerie qui m'est arrivée (et qui aurait sa place dans le post "vos plus belles erreurs" !) : sur un maître- cylindre neuf, il y a des bouchons à ôter avant de brancher le(s) tuyau(x) d'entrée du DOT 4... !

 

Michel.

 

Share this post


Link to post
Share on other sites

Bonjour,sur une cox il n’y a pas de répartiteur,ton maître cylindre à deux chambres ,toujours purger commence par  la roue la plus lointaine en première, arrière droite ,pour ma part sur un bouchon de soda j’ai monté une valve auto,avec le compresseur je mets 1 bar,et fait toutes mes purges ,avantages la purge est régulière,et on peut faire seul.pense à bien régler avant la course de la pédale pour déverrouiller les deux chambres. 

Share this post


Link to post
Share on other sites
Il y a 2 heures, Mimich a dit :

Connerie qui m'est arrivée (et qui aurait sa place dans le post "vos plus belles erreurs" !) : sur un maître- cylindre neuf, il y a des bouchons à ôter avant de brancher le(s) tuyau(x) d'entrée du DOT 4... !

 

Michel.

 

oui mais on ne peut pas enfiler les tuyaux si on n'enlève pas les bouchons, non ?

bonne soirée

François?

 

Share this post


Link to post
Share on other sites
il y a une heure, PETOUILLAT a dit :

Bonjour,sur une cox il n’y a pas de répartiteur,ton maître cylindre à deux chambres ,toujours purger commence par  la roue la plus lointaine en première, arrière droite ,pour ma part sur un bouchon de soda j’ai monté une valve auto,avec le compresseur je mets 1 bar,et fait toutes mes purges ,avantages la purge est régulière,et on peut faire seul.pense à bien régler avant la course de la pédale pour déverrouiller les deux chambres. 

dans mon cas, le bocal est plein et je n'ai aucune réaction sur la pédale de frein qui reste molle et s'enfonce jusqu'au bout.

Share this post


Link to post
Share on other sites

Est ce que tu as déjà bien réglé les garnitures de freins ,si tu as trop de course la pédale reste molle,si tu as de l’air aussi,une fois tous réglé il faut purger.

Share this post


Link to post
Share on other sites
il y a 7 minutes, PETOUILLAT a dit :

Est ce que tu as déjà bien réglé les garnitures de freins ,si tu as trop de course la pédale reste molle,si tu as de l’air aussi,une fois tous réglé il faut purger.

je n'ai pas touché aux garniture de frein, demain je vais purger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Car Concept

    Rudy Olivenca Services

    Mecatechnic

    Serial Kombi

    Vintage Autohaus

    Highway Import

    Bug Art

    Feller Service

    Microprix

    Mascotte Assurances

    Eugene, Artisan tolier

    Speed Shop

    Slide Performance

    Coxobus en Seine et Marne

    Bugs Are Us

    Initial Cox

    auto-doc.fr
  • Posts

    • OK Merci; c'est en gros ce que j'imaginais (c'est bien une masse "isolée" ) sui va au volant comme cela pas de risque de court circuit si un fil se dénude dans la colonne (au pire c'est le klaxon qui beugle) Concernant la mise à la masse, j'ai bien repéré le câble de masse qui va du boitier au flector puis traverse la colonne; j'en ai remis un neuf car le mien était "cuit"; par contre une fois au volant, quand l'interrupteur se ferme… ?? le câble qui traverse la colonne ne doit pas être relié au flector (donc à la masse carrosserie) mais directement à la masse du klaxon qui doit être isolée de la fixation ?  ; et côté volant à quoi on relie l'autre côté de l'interrupteur ? La colonne elle même est à la masse ou est isolée (parce que sur le site the samba on voit des caoutchouc qui semblent l'isoler)  C'est quand même bizarre qu'il y  ait un relai longuement évoqué sur The Samba; je m'imagine mal pourquoi ils auraient fait des différences US sur ce point… si qq'un a l'explication...  Victordu26 c'est toi qui refait ton câblage tout seul ou tu as remis un faisceau neuf ? Parce que je me pose la question,   mon faisceau est "rafistollé "de partout et je me dis qu'acheter un faisceau neuf n'est peut être pas le mieux au vue de toutes les modifs à refaire ensuite (alimentation + APC via relai sous banquette pour alimenter autoradio, alarme, etc...)   
    • Yes, c'est ce que Loïc m'avait dit de faire. Je ferai ça cet hiver durant la révision, je vais pas avoir le temps cet été. Merci 👍
    • Salut. J avais mis des pistons regulations "Afrique", honnêtement les côtes ne sont pas justes, je suis revenu sur un kit d d'origine.  Essaie de jouer sur le joint de ton couvercle de pompe a huile pour diminuer a froid mais l l'essentiel étant ta pression a chaud.  
    • Salut, j'ai un petit souci de pression un peu élevée sur mon bus, du coup je me permets de te poser une petite question sur ton montage.  En 20w50 avec une pompe de 30mm à froid tu es à 4,5bar, moi je suis à 6bar avec de la Motul 300V 10w40 avec une 30mm et full flow aussi, ça tourne nickel mais faut bien attendre que ça chauffe et toujours fixer les mano. As-tu modifié quelque chose pour être à 4,5bar ? Est se un moteur qui a du vécu ? Quesque tu as comme ressorts de régulation ?  
    • Je mets toujours de la bande thermique autour des durite avant la pose des supports afin de pas etre en contact direct sur les durites. 
  • Upcoming Events

×
×
  • Create New...