Jump to content
Yffic29

Problème de démarrage après réfection carbu et pompe à essence

Recommended Posts

Bonjour 

Lorsque j'ai reçu ma Cox il y a quelques jours, l'essence n'arrivait pas jusqu'au carbu. en mettant de l'essence directement dans le boisseau elle démarrait au quart de tour pendant quelques secondes. 

J'ai démonté et changé les joints et membranes de la pompe à essence, du coup le carburateur est approvisionné. 

Toujours pas de démarrage, mais le carbu qui fuyait, de l'essence partout. 

J'ai démonté et nettoyé le carburateur (bac ultrasons avec vinaigre blanc et liquide vaisselle) mais je n'ai pas encore reçu le kit de réfection carbu. Du coup j'ai remonté avancé les joints et membranes d'origine... Ça fuit toujours... 

Et maintenant, même si je met de l'essence dans le boisseau, elle ne démarre plus, juste un "pof" de temps en temps... 

Quelqu'un a une idée ? Je suis un peu désespéré... 

Merci à ceux qui m'aideront. 

 

Share this post


Link to post
Share on other sites

Je trouve que tu vas trop vite. 

Attend de recevoir tes joints. Remonte ton carbu proprement et refait tes essais. 

Tu verras ensuite. Car pour l'instant tu cumules les problèmes et tu ne sais plus ou regarder. 

Share this post


Link to post
Share on other sites

En fait je ne cumule pas, 

1er)

D'origine si je shunt le carburateur et la pompe à essence en mettant de l'essence dans le boisseau ça démarre. 

2ème)

Si je nettoie le tout (le carburateur et la pompe) ça ne démarre pas. Donc pour dédouaner, je met de l'essence dans le boisseau, ça démarre pas... 

Je pense que ni le carburateur ni la pompe n'est en défaut 

Je vais attendre les joints pour le carbu mais le problème sera le même... 

Share this post


Link to post
Share on other sites

Si le carbu pisse l'essence c'est que le pointeau et/ou le flotteur ne font pas leur travail.

Ca ne démarre pas car le moteur est noyé par l'afflux d'essence à l'admission.

Si tu déconnectes ton carbu de la pompe à essence, le moteur devrait redémarrer avec une giclée d'essence dans le carbu.

Share this post


Link to post
Share on other sites

Merci pour vos réponses, 

J'attends avec impatience mes joints comme ça je repars serein côté carburation... 

Y a t il un réglage possible sur le pointeau du flotteur ? 

 

Share this post


Link to post
Share on other sites

J' ai eu ce même problème quand j' ai rénové ma pompe à essence d' origine avec un kit de rénovation.

Elle débite beaucoup plus fort qu' à l'origine donc ton carbu déborde.

Prends la RTA et regarde la quantité d' essence que doit débiter ta pompe et mesure en suite ce que la tienne débite. si c' est conforme alors seulement revois ton carbu.

Si ta pompe débite trop, remplace la par une d' origine ou intercale des épaisseurs entre la base de ta pompe et le bakellite jusqu' au moment ou le débit est conforme et en suite recoupe la tige de commande pou remonter la pompe normalement.

Il existe aussi tout un panel de régulateurs de pression dans tous les bons shops.

Bon courage et no smoking  ...

Share this post


Link to post
Share on other sites

Mais ma pompe est déjà d'origine... 

Je vais changer les joints et membranes du carburateur et j'aviserais. 

Je ne me vois pas couper la tige comme ça... 

Merci du tuyau, c'est pas bête le coup de régler la hauteur de la pompe... 

Share this post


Link to post
Share on other sites

Comme le précise COXI63, il arrive que les pompes démontables avec kit de réfection débitent trop de pression > c'est différent du débit, mais en raccourcissant la tige de commande, la pression diminue. cependant le mieux reste à mon avis de changer de pompe pour une neuve de qualité.

Quand il y a trop de pression  l'auto a un ralenti instable et peine à démarrer quand le moteur est chaud en général et le carburateur peut fuir.

 

Si moteur froid l'auto ne démarre pas en mettant un peu d'essence en entrée de carburateur, il est probable que le soucis vienne alors de l'allumage.

Share this post


Link to post
Share on other sites
Il y a 7 heures, Yffic29 a dit :

Mais ma pompe est déjà d'origine... 

Je vais changer les joints et membranes du carburateur et j'aviserais. 

Je ne me vois pas couper la tige comme ça... 

Merci du tuyau, c'est pas bête le coup de régler la hauteur de la pompe... 

il faut mesurer la pression avec un mano.

sacrifier une tige en lui retirant 2 mm n'est pas trop génant sachant qu'une tige neuve vaut moins de 3 euros.

 

Share this post


Link to post
Share on other sites

Maintenant , tu a reçu ta cox il y a quelque semaines, je pense qu'il serait préférable de mettre la clef de contact dans le fond de ta poche et de faire un tour complet de l' alimentation en partant du réservoir ( vidange et nettoyage + nouveau carburant) , conduites et filtre à carburant si possible avant la pompe et en suite voir la pompe et le carburateur.

En faisant cela, tu élimine les risques de crasses et d' incendie pour moins de 10 € ( filtre a essence, 1m de conduite carburant et quelques colliers neufs pour une bonne étanchéité. 

Pour la pompe on en à déjà parlé.

Le carbu est il celui d' origine ou est il adapté a ton moteur vois avec la RTA.

Contrôle en suite ton allumage .

Nouvelles bougies bien réglées, câbles HT et alimentation bobine voir mettre une nouvelle si celle montée est douteuse.

L' état et le calage statique de l' allumeur (voir excellente vidéo sur ce site).

Moteur froid , enlève les caches culbuteurs , engage la 4eme vitesse soulève une rue arrière et regarde si tous les culbuteurs ouvrent et ferment les soupapes quand toi ou un assistant fais tourner la roue et donc le moteur. 

Si tous se passe normalement, règle les soupapes ( voir également la vidéo sur ce site + la RTA).

Fais en suite nue bonne vidange d' huile et change le filtre à huile car comme ton carbu à débordé il y a surement beaucoup d' essence dans l' huile ce qui n' est pas terrible.

Avant de jeter ton huile regarde si il n' y a pas de limaille ou dépôts suspects cela te donnera une idée sur l' état du moteur.

En fin si tu as ou demande en prêt un compressiometre pour voir si le moteur n' est pas usé ou cassé.

Après se bilan de santé que je te souhaite excellent, remonte ton carbu et réinstalle le dans les règles de l' art vérifie ton filtre  à aire et enfin glisse la clef dans le contact et profite …...

Ces opérations basiques et peut couteuses permettent d' éviter des galères dégâts moteur et mauvais diagnostics de pannes é ventelles.

Loin de moi l' idée de te faire la morale et de prétendre que je suis plus malin que tout le monde.

Bon amusement

 

Share this post


Link to post
Share on other sites

Pour Loic ,  merci de la précision j' ai effectivement mélangé débit et pression dans mes explication.

Dans notre cas c' est effectivement de la pression que l' on parle et non de débit .

Heureusement que les poros sont là pour corriger les bêtises de bricoleurs du dimanche 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...