Jump to content

Présentation nouveau


Recommended Posts

Bonjour à tous,

Une petite présentation de ma coccinelle et accessoirement de moi (pas le plus important)

Heureux propriétaire d'une cox 1300 de 1968 depuis une dizaine d'année, elle est dans son jus, quelques travaux d'entretiens, une intervention tôlerie pour corrosion au niveau des gicleurs du lave-glace, une peinture sur les ailes suite à un frottement par un automobiliste trop pressé, sinon, pas de travaux, ni restauration, moteur affichant 45 000 km ou 145 000 km ? Mais tourne très bien et démarre au 1/4 de tours, sans consommation d'huile. Je m'en sers le W-K, quelque fois pour aller au travail. 

=> Photos à venir

Je réside en banlieue parisienne (seine et marne), la cinquantaine, j'ai toujours eu des vieilles voitures au grand dam de Madame, revendues pour cause de place et famille qui s'agrandissait (autre priorité).

J'aurais besoin d'avis, après avoir parcouru différents forums, je n'arrive pas à solutionner la panne de ma cox.

Elle est stockée au sous-sol à Paris là ou je travaille (mon patron est fan des vieux modèles de voiture), pour passer l'hiver au chaud et sans humidité.

Après la pause hivernale, je vérifie la petite bête, pneus, niveau d'huile..., elle démarre au 1/4 de tours, j'allume les veilleuses, code, essai des clignotants, pour l'instant tout va bien jusqu'à ce que je fasse un appel de phare pour test, et là, terminé, le moteur se coupe,  plus de voyant au tableau de bord, rien ne se passe quand je tourne la clef de contact.

Je vérifie les fusibles, c'est bon, batterie ok car chargée en permanence en hiver. Mais plus courant même pas les témoin au compteur quand je tourne la clef de contact ?

Je pense côté relais phare (c'est lui qui a été sollicité lors de l'appel de phare), mais au testeur pas de court circuit, à priori il est "normal". Peut être le neiman ? Est-ce possible qu'il s'envoie en l'air ? Autre relais ? J'ai testé des fils et continuité mais je suis pas franchement à l'aise côté élec....

Bref, besoin d'un conseil sur la partie électrique pour ressortir la cox du sous-sol, pas franchement l'endroit pour tout démonter.....

Merci et Bonne Journée à tous, à se croiser sur la route.

Eric

Link to comment
Share on other sites

Si c'est le contacteur de neiman (tout à fait possible) il faut:

* relier le +/ 15 bobine directement au + batterie avec un fil de 2 mm² de section minimum

Cela revient à mettre le contact .. au moins pour le moteur afin que l'allumage soit fonctionnel

* aller sous l'auto et placer un autre fil sur la petite cosse du démarreur (pas le gros fil mais bien la cosse du petit fil qui est connecté sur le solénoïde).

laisser l'extrémité de 2nd fil nu car il va servir de démarrage en touchant la borne + batterie pour faire tourner le démarreur juste le temps de démarrer.

cela permet au moins de déplacer l'auto mais attention de dé-vérouiller le neiman et aux manoeuvres car pas de signalisation (clignotants et stop) donc mieux vaut se faire suivre par un ami pour ne pas surprendre les autres usagers.

 

Link to comment
Share on other sites

Le 03/04/2019 à 11:29, Macleicester a dit :

Je pense côté relais phare (c'est lui qui a été sollicité lors de l'appel de phare), mais au testeur pas de court circuit, à priori il est "normal". Peut être le neiman ? Est-ce possible qu'il s'envoie en l'air ? Autre relais ?

Bonsoir, 

moi aussi, je pense au relais; quand tu actives le relais des phares, tu fais appel à du + 12 V batterie, code 30. S'il est à la masse, le moteur s'arrête, et tu n'as plus rien.

Que le neimann ET le relais rendent l'âme en même temps, j'ai des doutes.
Si tu retires le relais des phares, le moteur et le reste devraient fonctionner.

Donc, comme Loïc, j'incriminerais le Neimann, qui a eu un coup de chaud lors de l'excitation du relais? Cependant, le neimann ne gère pas le code 30 (+ 12 V direct)


Donc:
1. dis-nous un peu plus sur ce qui fonctionne encore contact OFF; les veilleuses, par exemple, l'éclairage intérieur?
2. Commence par le commencement : as-tu du +12 V en amont du fusible n° 9? C'est le gros fil rouge qui vient direct de la batterie.

Le schéma est ici: bug-68+69.jpg

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Car Concept

    Speed Shop

    AG Syncro Boite Vitesse VW et Porsche

    Vintage Autohaus

    Slide Performance

    Mecatechnic

    Bugs Are Us

    Initial Cox

    Feller Service

    Microprix Pieces VW Cox et Combi

    Coxobus en Seine et Marne
  • Posts

    • C'est un moteur refait par un atelier bien connu mais effectivement je vais quand même faire un test de compression par acquis de conscience  Quand j'ai essayé en statique j'ai cru que le problème était réglé car même en accélérant fort je n'avais plus du tout ce bruit mais dès que je suis partit rouler c'est revenu.. pourquoi est-il plus présent en charge.. je n'en sais rien
    • Si c'est du côté gauche seulement , autant vérifier une éventuelle prise d'air d'admission si tu es certain qu'il n'y a pas de fuite à l'échappement,  puis faire le jeu aux soupapes pour faire une prise de compressions afin de voir si il n'y a pas de fuite anormale au niveau segments ou soupapes sur un ou plusieurs cylindres et surtout si les valeurs relevées sont plus ou moins équivalentes entre les 4 cylindres (sinon il faudra peut être reconditionner le moteur ?). Si tu as bien un 1192 cc,cet allumeur et ce carburateur sont adaptés  et le soucis vient peut être d'un moteur usé ? (mauvaise étancheité soupapes par exemple )
    • Mouais.. Trois jours pour changer un embrayage, heureusement que je bosse pas pour un patron et/ou des clients, je suis clairement pas rentable! Mais bon j’en ai quand même profité pour régler d’autres trucs, et puis j’ai pris le temps de faire ça proprement, de mettre un coup de propre là-dessous, de gratter mes boîtes de chauffage et de les repeindre, pareil pour la grande barre d’attelage et deux trois autres bricoles. Au passage j’en profite pour conseiller à ceux qui veulent s’éviter de devoir gratter, poncer et repeindre de la ferraille rouillée à cause d’un coup d’extincteur à poudre bleu d’investir dans un extincteur Co2… Parce que cette poudre est vraiment TRÈS corrosive et j’ai pu voir son travail en profondeur là où je n’avais pas pu nettoyer l’année dernière. Bref, j’ai essayé de faire au moins pire et de prolonger la survie de mon ptit camion! Ha oui, j’ai aussi retiré la tôle pare feu pour voir dans quel état était le réservoir et les manchons sur le tube de remplissage et les tubes de mise à l’air. C’était tout propre là-dedans! Rien à signaler, à part le fait que le gros manchon caoutchouc qui relie le réservoir à la goulotte de remplissage était plus long que celui que j’avais commandé. Ce manchon qui fait un coude mesure environ 30/40 cm en l’occurrence. C’est celui d’origine, et après lui avoir versé 20 litres d’essence dans le gosier, pas du fuite. Tant mieux, qu’il reste là jusqu’à l’infini, ça me va très bien! J’ai remis la tôle avec du ruban mousse autocollante pour calfeutrer les fenêtres, fine sur les côtés (2mm) et plus épaisse en bas (5mm). 
    • Hello,  Je viens de recevoir l'allumeur (celui préconisé.. ) en dépression seule  Au ralenti capsule débranchée je suis pile à 0 avec la lampe strombo mais mon problème de ronflements est toujours présent et maintenant l'échappement pétarade quand je lache l'accélérateur   Une idee ? 
    • J'ai monté un 74x88, c'est quand même plus coûteux et il y a bien plus de travail qu'un basique 1641 ou 1776. Pas sûr que le jeu en vaille la chandelle.  Pour une Cox qui va prendre un peu de tours, je préférerais partir sur du matos simple, mais fiable, genre vilo DPR, bielles 311b, pistons MAHLE forgés, culasses 043AA, un 2239, un kit Dell 40, un bon 4 en 1 et tu es parti pour des dizaines de milliers de kilomètres sans, surprises... 
  • Upcoming Events

×
×
  • Create New...