Jump to content
SageKarmann

Perte de puissance à l'accélération

Recommended Posts

Bonsoir à tous,

Maintenant que mon moteur tourne un peu plus rond, tient son ralenti et ne cale plus intempestivement :-))) tout cela après :

-          - Allumage réglé (remplacement et réglage vis, condensateur, bobine, faisceau, bougies)

-          - Alimentation révisée (pompe nettoyée, joints et durites changés, mise en place d’un régulateur de pression F.King)

-          - Mise en place du carbu d’origine nettoyée (30 pict2) et des gicleurs qui vont avec, réglages carburation

      En grande partie grâce à votre patience et votre expérience !

............... j’ai l’impression que j’ai moins de puissance à l’accélération que la voiture est moins « nerveuse »

J’ai pourtant bien remonté le câble d’accélérateur qui arrive juste à sa butée lorsque je suis à fond sur la pédale

Cela pourrait-il venir d’un réglage trop avare du régulateur de pression .... ou d’ailleurs ... qu’en pensez vous ???

François

Share this post


Link to post
Share on other sites

Peut être un allumage réglé de manière trop théorique. Avec l'usure de l'allumeur et le carburant actuel, il est souvent préférable de mettre un peu plus d'avance que préconisé...

Share this post


Link to post
Share on other sites
Il y a 1 heure, kads a dit :

Peut être un allumage réglé de manière trop théorique. Avec l'usure de l'allumeur et le carburant actuel, il est souvent préférable de mettre un peu plus d'avance que préconisé...

Oui je pencherai aussi pour un souci de réglage à l'allumage.

Share this post


Link to post
Share on other sites

Attention au réglage de câble d'accélérateur.

Pédale d'accélérateur à fond, la distance entre le levier de papillon et la butée du corps de carbu, doit être d'environ 1 mm.

190305072811493088.jpg

 

Share this post


Link to post
Share on other sites
Il y a 17 heures, kads a dit :

Peut être un allumage réglé de manière trop théorique. Avec l'usure de l'allumeur et le carburant actuel, il est souvent préférable de mettre un peu plus d'avance que préconisé...

 

Il y a 16 heures, ematoic a dit :

Oui je pencherai aussi pour un souci de réglage à l'allumage.

Je vais revoir mon calage en augmentant un peu l'avance ............ jusqu'à combien puis-je aller ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, Loic a dit :

Attention au réglage de câble d'accélérateur.

Pédale d'accélérateur à fond, la distance entre le levier de papillon et la butée du corps de carbu, doit être d'environ 1 mm.

190305072811493088.jpg

 

Pour le réglage du câble de l'accélérateur, il passe encore une feuille de papier entre le levier et la butée lorsque je suis "à fond"

je vais contrôler à nouveau la pression entre 0,25 et 0,3 bar, d'après ce que je lis sur ta pj, la pression se mesure aux environs de 3.400 tours c'est bien cela ?

Share this post


Link to post
Share on other sites

avec un régulateur king je préfère caler la pression à 0.22 bar, sachant que cela ne limite pas le débit, mais uniquement la pression.

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, Loic a dit :

avec un régulateur king je préfère caler la pression à 0.22 bar, sachant que cela ne limite pas le débit, mais uniquement la pression.

 

En principe, débit et pression sont liés selon la formule (approximative) :

ile_TEX.cgi?Debit = S.\sqrt{\frac{2P}{\rho}}

Avec le débit en m³/s, S la section du conduit en m², P la pression différentielle aux bornes en Pa et ile_TEX.cgi?\rho la masse volumique du fluide en kg/m³

Donc si sur une durite j'augmente/diminue la pression, le débit augmentera/diminuera

Cela dit je garde ta valeur de 0,22 bar, mais cette valeur est elle à atteindre à 3.400 tours ou moteur tournant au normalement ? ... cela fait il une différence ?

Bonne soirée

 

Share this post


Link to post
Share on other sites

Le débit c'est la conso ....

Ne vois pas la liaison théorique simple comme celle que tu exposes car elle n'est pas applicable ici.

Avec un régulateur king la pression peut être constante de 850 jusqu'à 4500 rpm (zone rouge sur un moteur stock)

 

 

Share this post


Link to post
Share on other sites

tout à fait, ici cette règle n'est pas applicable le débit dépend du besoin en essence du moteur via le niveau de cuve, flotteur et pointeau.

la pompe à essence débite à la course et non au tour moteur, pointeau fermé la course est nulle, le débit aussi.

la pression elle est stable et dépend du réglage de la pompe et éventuellement du régulateur.

Share this post


Link to post
Share on other sites

Bonsoir à tous, je reviens sur ce post,

N'ayant fait aucun réglage ni aucune mesure (la flemme ...... heu non, j'ai posé la bannette et commencer de décaper de dessous du carter moteur )

donc, sans avoir changé quoi que se soit, j'ai fait un petit essai sur route (histoire de voir si la bannette était bien fixée) et voilà que lorsque j’atteins la vitesse +/- max de mon bolide - c'est à dire env.65 mph (105 km/h) .... le moteur se met à "brouter"/"avoir des à-coup" .... lorsque je redescends vers 50 mph (80 km/h, vitesse réglementaire) tout redeviens normal

index.jpg.e04624ce944a6756cbffce4d4c1538c8.jpg

Je me repose la question de la suffisance de l'alimentation du carbu .....

Qu'en pensez vous ?

Share this post


Link to post
Share on other sites
Le 12/03/2019 at 20:25, le-alain a dit :

Cela peut effectivement donner ce genre de symptôme, ou pied au plancher dans une cote

;)

Merci de ton avis, je vais voir cela début de semaine en mesurant mon débit à l'entrée du carbu

François

Share this post


Link to post
Share on other sites

Sachant qu'une pompe d'origine alimente sans soucis deux double corps de 40 même sur un 2020cc, j'ai du mal à croire que tu te retrouves en manque d'essence sur un 30pict... A moins d'avoir un gros soucis dans la pompe ou course de la tige insuffisante, ou que sais je ? 

Si c'est un manque d'essence, es tu sûr de l'état de ton réservoir, de ton filtre et de tes conduites ? 

Il faudrait que tu détermines s'il le fait en charge ou plutôt en régime élevé (et avec peu de charge). Tout ça pour voir si c'est bien un manque en essence ou un soucis dans les t/min

Share this post


Link to post
Share on other sites
Il y a 10 heures, TTof a dit :

Sachant qu'une pompe d'origine alimente sans soucis deux double corps de 40 même sur un 2020cc, j'ai du mal à croire que tu te retrouves en manque d'essence sur un 30pict... A moins d'avoir un gros soucis dans la pompe ou course de la tige insuffisante, ou que sais je ? 

Si c'est un manque d'essence, es tu sûr de l'état de ton réservoir, de ton filtre et de tes conduites ? 

Il faudrait que tu détermines s'il le fait en charge ou plutôt en régime élevé (et avec peu de charge). Tout ça pour voir si c'est bien un manque en essence ou un soucis dans les t/min

En préambule : je suis débutant primaire en mécanique

J'ai installé un Filtre régulateur FILTER KING sur ma Karmann, la pression est réglée à +/- 0.22 bar. Cela me donne satisfaction jusqu'à 80/90 km/h et en conduite "pépère"

Le manque "relatif" de "puissance" à l'accélération et le broutage à partir de 90/100 me font penser que peut être le réglage est il hasardeux, d’où mon interrogation sur la possibilité d'insuffisance de l'alimentation du carbu .....

Je ne comprends pas ta proposition "Il faudrait que tu détermines s'il le fait en charge ou plutôt en régime élevé (et avec peu de charge). Tout ça pour voir si c'est bien un manque en essence ou un soucis dans les t/min"  car pour moi "en charge" = "régime élevé" mais ..... voir le préambule 😉

à bientôt si tu te sens de m'expliquer

François

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...