Aller au contenu
Benji1303

Sortie pour radiateur huile sous radiateur origine

Recommended Posts

salut a tous

petite question, qui a deja monté ca ? y a t il des modif a envisager je pense a la doghouse ou tout simplement comment ca se monte

sous le support de rad ou entre le support et le rad ?

pourquoi monter ca me direz vous, 1303 cab boite longue 1641 affuté, pas de fullflow (ma premiere prepa d'il y a 10ans) on fait tous des brouillons.. filtration via carter sup CB avec filtre, j ai supprimé rad origine pour montage avec gros radiateur ventilé thermostaté a 105° mais quand il fait tres chaud et decapoté ca chauffe on arrive vite a 115/120°, et obligé de lever le pied, comme bcp il est au dessus de la boite mais c'est pas la que le flux d'air est le plus important.

pas fan de la solution radiateur dans le pare choc avant et 25m de durite

bref le petit rad d'origine additioné au gros devrait me faire perdre les quelques degres manquant

SP-304-210.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

La platine est trop restrictive et en faisant ce montage donc en ré-utilisant une dog house la perte d'air vers les culasses et cylindre est de 15%. donc surtout sur un cabriolet décapoté avoir moins d'air sur les culasses n'est pas une bonne idée.

Avec un radiateur 72 passage ventilé ça ne doit pas surchauffer au niveau de l'huile peut être est au niveau de la dérivation que le problème se pose et monter des ressorts plus durs de kit oil booster pourrait améliorer les choses en forçant plus d'huile à passer par le radiateur extérieur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, comme le dit Loïc, réduire le flux d'air et sur la culasse gauche principalement n'est pas top pour le cylindre n°3...

Déplace ton radiateur juste après le plancher arrière côté gauche, 

tu lui fais une petite écope, et tu n'auras plus de soucis de chauffe d'huile

;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre que ca chauffe autant quand même. Il faudrait voir pourquoi il chauffe autant, réglage d'allumage carburation, échappement trop restrictif peut être (genre motorsport ?).

Ca se met à chauffer dans quelles conditions ? autoroute à 130 ? bouchon en ville ?

Même si c'est sur un cab décapoté... ca ne devrait pas chauffer autant. Au pire... mettre une écope comme dit au dessus. Mais je pense qu'avec un refroidissement d'origine ca devrait suffire.

J'ai une 1303 berline avec une boite longue et avec de l'huile V300 je n'ai jamais eu de soucis à part sur un trajet autoroute à 130-140 en plein cagnard sur un trajet de 300km. Mais sinon rien aucun signe de chauffe et j'ai une config qui à tendance à chauffer et je suis en refroidissement entièrement d'origine avec seulement le carter supp comme toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

que sur autoroute

monte pneumatique plus large, cab plus lourd que la berline et poulie damper petit diametre

javais pas le soucis dans la berline ou le moteur etait avant que je m'en separe

ou alors un piston de regul qui se bloque ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Augmente ta vitesse de turbine si tu as un damper 145mm

C'est possible en utilisant une poulie d'alternateur de plus petit diamètre.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/11/2018 at 14:02, le-alain a dit :

Déplace ton radiateur juste après le plancher arrière côté gauche

Pour des questions d’encombrement avec mon attelage, mon radiateur était placé assez haut entre trompette et entrée de chauffage côté gauche, en le plaçant plus bas, façon Cagero et sans écope j'ai gagné 20°C...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, 68KG a dit :

Pour des questions d’encombrement avec mon attelage, mon radiateur était placé assez haut entre trompette et entrée de chauffage côté gauche, en le plaçant plus bas, façon Cagero et sans écope j'ai gagné 20°C...

ça m'interresse,quel est ton espace entre la tole de coffre et le radiateur? je devais avoir 3cm à tout casser,et je demonte justement tout ça ce WE (changement durit et spi volant)

Partager ce message


Lien à poster
Partager sur d’autres sites

Monte un ressort plus dur, ton soucis doit être un manque de débit d'huile dans ton radiateur car ton piston dévie l'huile dans le bloc même à chaud. 

Ça prend 10 minutes ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Si j'ai bien compris tu refroidis l'huile juste avec le radiateur ventilé déportés, sans le radiateur d'origine dans la turbine?

Si oui, son emplacement influe beaucoup sur la température s'il n'est pas dans le flux d'air le ventilateur déclanche beaucoup et peut même en  cas de fortes  chaleurs être insuffisant. Un montage type cagero arrangerait bien les choses, sans parler des ressorts de pistons de régulation qui feraient du bien aussi. 

A l'époque de mon 1600 j'avais deux radiateurs en série, le gros ventilé au dessus de la boîte, et un petit mis plus bas.

As tu pensé a boucher l'arrivée d'air du radiateur d'origine ?

Max

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoins la discussion ...

Tu peux poster maintenant et t'inscrire plus tard Si tu as déjà un compte connecte-toi pour poster sous ton pseudo !

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...