Aller au contenu
Benji1303

Sortie pour radiateur huile sous radiateur origine

Recommended Posts

salut a tous

petite question, qui a deja monté ca ? y a t il des modif a envisager je pense a la doghouse ou tout simplement comment ca se monte

sous le support de rad ou entre le support et le rad ?

pourquoi monter ca me direz vous, 1303 cab boite longue 1641 affuté, pas de fullflow (ma premiere prepa d'il y a 10ans) on fait tous des brouillons.. filtration via carter sup CB avec filtre, j ai supprimé rad origine pour montage avec gros radiateur ventilé thermostaté a 105° mais quand il fait tres chaud et decapoté ca chauffe on arrive vite a 115/120°, et obligé de lever le pied, comme bcp il est au dessus de la boite mais c'est pas la que le flux d'air est le plus important.

pas fan de la solution radiateur dans le pare choc avant et 25m de durite

bref le petit rad d'origine additioné au gros devrait me faire perdre les quelques degres manquant

SP-304-210.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

La platine est trop restrictive et en faisant ce montage donc en ré-utilisant une dog house la perte d'air vers les culasses et cylindre est de 15%. donc surtout sur un cabriolet décapoté avoir moins d'air sur les culasses n'est pas une bonne idée.

Avec un radiateur 72 passage ventilé ça ne doit pas surchauffer au niveau de l'huile peut être est au niveau de la dérivation que le problème se pose et monter des ressorts plus durs de kit oil booster pourrait améliorer les choses en forçant plus d'huile à passer par le radiateur extérieur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement, comme le dit Loïc, réduire le flux d'air et sur la culasse gauche principalement n'est pas top pour le cylindre n°3...

Déplace ton radiateur juste après le plancher arrière côté gauche, 

tu lui fais une petite écope, et tu n'auras plus de soucis de chauffe d'huile

;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre que ca chauffe autant quand même. Il faudrait voir pourquoi il chauffe autant, réglage d'allumage carburation, échappement trop restrictif peut être (genre motorsport ?).

Ca se met à chauffer dans quelles conditions ? autoroute à 130 ? bouchon en ville ?

Même si c'est sur un cab décapoté... ca ne devrait pas chauffer autant. Au pire... mettre une écope comme dit au dessus. Mais je pense qu'avec un refroidissement d'origine ca devrait suffire.

J'ai une 1303 berline avec une boite longue et avec de l'huile V300 je n'ai jamais eu de soucis à part sur un trajet autoroute à 130-140 en plein cagnard sur un trajet de 300km. Mais sinon rien aucun signe de chauffe et j'ai une config qui à tendance à chauffer et je suis en refroidissement entièrement d'origine avec seulement le carter supp comme toi.

Partager ce message


Lien à poster
Partager sur d’autres sites

que sur autoroute

monte pneumatique plus large, cab plus lourd que la berline et poulie damper petit diametre

javais pas le soucis dans la berline ou le moteur etait avant que je m'en separe

ou alors un piston de regul qui se bloque ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Augmente ta vitesse de turbine si tu as un damper 145mm

C'est possible en utilisant une poulie d'alternateur de plus petit diamètre.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/11/2018 at 14:02, le-alain a dit :

Déplace ton radiateur juste après le plancher arrière côté gauche

Pour des questions d’encombrement avec mon attelage, mon radiateur était placé assez haut entre trompette et entrée de chauffage côté gauche, en le plaçant plus bas, façon Cagero et sans écope j'ai gagné 20°C...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, 68KG a dit :

Pour des questions d’encombrement avec mon attelage, mon radiateur était placé assez haut entre trompette et entrée de chauffage côté gauche, en le plaçant plus bas, façon Cagero et sans écope j'ai gagné 20°C...

ça m'interresse,quel est ton espace entre la tole de coffre et le radiateur? je devais avoir 3cm à tout casser,et je demonte justement tout ça ce WE (changement durit et spi volant)

Partager ce message


Lien à poster
Partager sur d’autres sites

Monte un ressort plus dur, ton soucis doit être un manque de débit d'huile dans ton radiateur car ton piston dévie l'huile dans le bloc même à chaud. 

Ça prend 10 minutes ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

Si j'ai bien compris tu refroidis l'huile juste avec le radiateur ventilé déportés, sans le radiateur d'origine dans la turbine?

Si oui, son emplacement influe beaucoup sur la température s'il n'est pas dans le flux d'air le ventilateur déclanche beaucoup et peut même en  cas de fortes  chaleurs être insuffisant. Un montage type cagero arrangerait bien les choses, sans parler des ressorts de pistons de régulation qui feraient du bien aussi. 

A l'époque de mon 1600 j'avais deux radiateurs en série, le gros ventilé au dessus de la boîte, et un petit mis plus bas.

As tu pensé a boucher l'arrivée d'air du radiateur d'origine ?

Max

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Coxobus en Seine et Marne

    Serial Kombi

    Vintage Speed

    Mecatechnic

    Eugene, Artisan tolier

    Bug Art

    Car Concept

    Microprix

    Initial Cox

    Feller Service

    Classic Store

    Bugs Are Us

    Speed Shop

    Vintage Autohaus

    Rudy Olivenca Services

    Highway Import
  • Messages

    • L'allumeur et le faisceau ont 2 ans (ce qui n'empêche pas une panne), mais je vais d'abord changer les bougies, et éventuellement la bobine. Merci de votre aide. Aurélien
    • Bonjour, à tous , j'ai trouvé la cause de la surpression dans le circuit de lubrification 😅 en fait j'avais placé une semelle spéciale sous le pied du radiateur d'huile pour pouvoir rajouter une second refroidisseur n'ayant pas le second refroidisseur j'ai obturé les deux orifices de la semelle au lieu de faire un pont entre les deux orifices 😓 donc le fait d'avoir obturé les orifices empêchait l'huile de sortir du refroidisseur 😒 j'ai remplacé le radiateur et ai fait un pont entre les orifices et la pression est Nikel !! merci à vous, 😉
    • Oui, ça sent le moteur qui tourne sur trois cylindres... Soit effectivement 1 bougies HS ou bien une liaison allumeur/bougie HS... Contrôle ta tête d'allumeur ainsi que tes câbles HT....
    • Super merci. Je vais contrôler.
    • Tu fais pas dans l'espionnage industriel ? 😎 Possible qu'il n'y ait rien de flagrant, la métrologie est nécessaire même si par expérience quelques côtes d'usure sont visibles à l'oeil ou au toucher. Conseil, inquiète toi spécialement de l'état des guides de soupapes si les culasses sont celles d'origine de 72 avec soupapes en queue de 8 mm à l'échappement. Si c'est le cas, remplacement des guides et soupapes d'échappement obligatoires si tu veux pas risquer la destruction complète de ton moteur. Il y a une faiblesse sur ce point réglé par le montage sur les 1800 et 2000 de soupapes d'échappement en diamètre 9 mm Fais pas comme ton pote David, les pièces moteur rouillent très vite, ne les laisse pas dégraissé à l'humidité, graisse ou chiffon trempé dans l'huile en protection, le wd40 ne suffit pas.    
  • Évènements à venir

×