Jump to content

Montage carter d'huile supplémentaire


Recommended Posts

Hello

A l'occasion de la vidange, je me laisse tenter par le montage d'un carter d'huile supplémentaire que j'avais acheté d'occasion et qui traînait sur étagère depuis un moment.

En synthèse, mon bloc: 1776cc, double IDF de 40, culasses légèrement modifiées, volant moteur allégé, AAC engle 130

Je n'ai jamais réalisé l'opération et après documentation sur le net, l'installation ne me parait pas compliqué. Les surfaces d'étanchéité du carter sont propres, j'ai inspecté l'intérieur à l'endoscope = pas de sable, je me lance donc dans le montage. Et là, surprise! Le tube de prolongation n'est pas du tout dans l'axe de la crépine! (voir photos)

Je poste donc pour recueillir vos avis! On est bien d'accord que ce n'est pas normal? Comment y remédier?

Merci

IMG_20180822_115513.jpg

IMG_20180822_120257.jpg

Link to comment
Share on other sites

il me semble que sur les bloc mexico le tune descende pas a la verticale, mais je crois que je dis encore une connerie.

par contre tu démontse ton carter ,tu enfiles dans le tube descendant un rond de fer de diametre inférieur ,tu chauffe le tube et tu cintres ton tube de façon qu'il soit vertical

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Coxobus en Seine et Marne

    Vintage Autohaus

    Initial Cox

    Speed Shop

    Slide Performance

    Bug Art

    Serial Kombi

    Mascotte Assurances

    AG Syncro Boite Vitesse VW et Porsche

    Car Concept

    Mecatechnic

    Feller Service

    Microprix

    Rudy Olivenca Services

    Bugs Are Us
  • Posts

    • Bonjour Ce matin après une accélération un peu poussée (enfin avec tout ce que permet un pied moulé…) la voiture se met à avoir des trous à l’accélération. Au ralentit, pas de soucis, la voiture tourne comme une horloge, coups d’accélérateur, idem pas de soucis tant que je suis au point mort. C’est vraiment en roulant, entre chaque rapport, que la voiture a des gros trous et je dois repartir sur un filet de gaz. Mon carburateur est un 28 PCI. Cox de 1959, pied moulé. Je viens de refaire un tour et l’auto se recomporte de nouveau mieux, avec cependant quelques hésitations parfois. A votre avis ? Pompe de reprise ? Pompe à essence ? Merci à tous.
    • Merci, je me suis commandé un bidon de 5l pour 36€, à rapporter aux 115€/7l de 300v, j'aurai juste une bouteille d'1l à garder dans le combi d'ici la vidange suivante.
    • Chouette caisse !
    • Existe aussi en 15W50 et conserve une excellent pression à chaud, la différente est nette avec une huile de marque de même viscosité +ZDDP
    • le terme était bon, sur ce type de moteur, on mettait des grains sous les poussoirs pour régler le jeu. Mais ces moteurs n'ont pas de culbuteurs, le poussoir est directement (avec grains de réglages) sur la soupape, entre arbre à came et soupape
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...