Aller au contenu
iisnakeii

Réchauffage Buggy

Recommended Posts

Bonjour à tous,

Je suis entrain de remplacer mon pot d'échappement EMPI Bobcat par un Tri-mil BobTail.

en regardant ce nouveau pot Bobtail je me suis aperçu qu'il y avait des sorties pour les tubes de réchauffage.

Cette tubulure n'a jamais été présente dans ma configuration et j'ai du basarder cette tubulures au moment de la restauration par manque de connaissance...bref.

Ma question: Je fonctionne depuis 2006 sans tubulure de réchauffage pour la pipe d'admission. Dois je corriger ce problème en sachant que le buggy ne sort que l'été ?

Les tubulures ne se détaillent pas, du coup faut il investir dans un réchauffage électrique ?

Merci par avance

4ebdfb718456cda313d1a2a3f9cd5b4e.JPG

b57e44af45383f7b9dd6c0e571642b0a.JPG

Trimil Bobtail.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as de toute façon une pipe et un carbu qui ne sont pas d'origine pour lesquelles cela n'existe pas il me semble ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Les tubes de réchauffage existent au détail pour ce type de tubulure, même si tout le monde n'en vend pas. Référence parfois pour pipe cb performance 34 pict ou autres, ce sont les mêmes de toute façon...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Mecatechnic

    Bugs Are Us

    Feller Service

    Initial Cox

    Vintage Autohaus

    Highway Import

    Bug Art

    Classic Store

    Speed Shop

    Car Concept

    Serial Kombi

    Coxobus en Seine et Marne

    Microprix

    Vintage Speed

    Eugene, Artisan tolier

    Rudy Olivenca Services
  • Messages

    • L'allumeur et le faisceau ont 2 ans (ce qui n'empêche pas une panne), mais je vais d'abord changer les bougies, et éventuellement la bobine. Merci de votre aide. Aurélien
    • Bonjour, à tous , j'ai trouvé la cause de la surpression dans le circuit de lubrification 😅 en fait j'avais placé une semelle spéciale sous le pied du radiateur d'huile pour pouvoir rajouter une second refroidisseur n'ayant pas le second refroidisseur j'ai obturé les deux orifices de la semelle au lieu de faire un pont entre les deux orifices 😓 donc le fait d'avoir obturé les orifices empêchait l'huile de sortir du refroidisseur 😒 j'ai remplacé le radiateur et ai fait un pont entre les orifices et la pression est Nikel !! merci à vous, 😉
    • Oui, ça sent le moteur qui tourne sur trois cylindres... Soit effectivement 1 bougies HS ou bien une liaison allumeur/bougie HS... Contrôle ta tête d'allumeur ainsi que tes câbles HT....
    • Super merci. Je vais contrôler.
    • Tu fais pas dans l'espionnage industriel ? 😎 Possible qu'il n'y ait rien de flagrant, la métrologie est nécessaire même si par expérience quelques côtes d'usure sont visibles à l'oeil ou au toucher. Conseil, inquiète toi spécialement de l'état des guides de soupapes si les culasses sont celles d'origine de 72 avec soupapes en queue de 8 mm à l'échappement. Si c'est le cas, remplacement des guides et soupapes d'échappement obligatoires si tu veux pas risquer la destruction complète de ton moteur. Il y a une faiblesse sur ce point réglé par le montage sur les 1800 et 2000 de soupapes d'échappement en diamètre 9 mm Fais pas comme ton pote David, les pièces moteur rouillent très vite, ne les laisse pas dégraissé à l'humidité, graisse ou chiffon trempé dans l'huile en protection, le wd40 ne suffit pas.    
  • Évènements à venir

×