Jump to content
Alex_zero-g

Présentation et affinement de mon 1776

Recommended Posts

Bonjour à tous 

Le printemps approche et je souhaite apporter quelques modifications ä mon moteur pour le printemps qui approche!

La première modification concerne l'échappement:

Je souhaite changer mes boîtes de chauffage qui sont d'origines pour des J-tubes vu que je roule uniquement pendant la belle saison.

Ma question est quel diamètre choisir? Est-ce que 38mm serait idéal?

Ma deuxième modification concerne les culbuteurs: 

J'ai actuellement une rampe de culbuteurs rigide avec pattes d'éléphants. Je ne m'y connaît pas du tout en culbuteurs et j'aurais aimé savoir quelle rampe je pourrais mettre pour améliorer un peu mes perfs.

Merci d'avance pour vos conseils

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Avec ce type de moteur en général on monte un échappement en 35mm intérieur (38mm ou 1-1/2"), donc selon le diamètre des tubes d'échappement du vintage speed si tu change autant monter le même diamètre en J-tube.

La monte de J-tube influence aussi le refroidissement donc attention de ce côté,  autant monter des tôles afin de canaliser l'air sous les cylindres

Le vintage speed n'est pas non plus un modèle haute performance.

Pour les culbuteurs c'est envisageable à condition d'avoir des ressorts doubles et de vérifier le jeu avant spires jointives, dans ce cas tu peux tester des culbuteurs 1.25 style origine.

Sur ce type de configuration cela ne va pas non plus transformer complètement le comportement général du moteur, possible de gagner 300 rpm en plus de plage de régime en haut et une poignée de ch en puissance maxi peut être, mais le moteur ne sera pas transfigurer. Le gros avantage c'est que cela conserve une bonne partie de tes éléments comme les axes vissés , les réglages de soupapes sur rotules, etc..

 

 

Share this post


Link to post
Share on other sites

Pour les j_tubes, il faut qu'ils soient du meme diametre que le reste du collecteur. (il y a plusieurs diam en vintage speed

Pour les culbuteur, loic t'as dit (et je suis son conseil) de passer en culbuteur 1.25 style origine, en gardant tes rampes rigides et tes vis pied d'elephant. 

Attention cependant à faire une geo de distrib correct et de verifier le tarage des ressorts... 

Sinon bien faire la mise au points des carbus/allumage, ya surement à gagner de ce coté là. 

Share this post


Link to post
Share on other sites

Merci pour vos réponses. Je ne cherche bien sûr pas une augmentation significative de la puissance mais affiner un peu mon moteur.

Je vais donc passer en 38 extérieur comme ça cela correspondra au reste de l’echappement. Je suis conscient qu’il y a mieux que le vintage speed mais j’ai fait ce choix pour la discrétion et l’ethetisme proche de l’origine.

Pour les tôles j’ai deja prevu de poser une repro des tôles des moteurs industriels. Avec un recouvrement thermique pour contrer la chaleur des j-tubes.

Je vais vous écouter pour les culbuteurs et je vous tiendrai au courant des avancées.

Merci encore!

 

Share this post


Link to post
Share on other sites

J'ai l'intention d'installer un ventilateur pour mon radiateur externe Cagero et je souhaiterais savoir où vous préconisez d'installer le termocontact? Ce sera un thermocontact CSP qui s'ouvre à 110 degrés.

Je pensais l'installer droit après le thermostat en direction du radiateur car c'est un peu exigu à la sortie de la pompe et les sorties d'échappement.

Mon montage (la gaine était provisoire et a été changée.) 😉

1551177949-132d0b64-b5c1-44da-87d0-b89df

 

Share this post


Link to post
Share on other sites

Thermo-contact extérieur à 110°C: C'est vraiment beaucoup autours de 100°C est plus approprié en sortie de pompe, éventuellement 85-90°C en retour (après radiateur) vers le carter moteur.

donc 110°C il faut absolument le monter entre la pompe et le filtre à huile externe.

 

Share this post


Link to post
Share on other sites

C'est bien l'isolant thermique mais faut le surveiller car s'il est gorgé d'huile, ça prend feux très vite donc bien surveiller que tu n'ais pas de fuite.  

Share this post


Link to post
Share on other sites

Merci ça me rappelle que j'ai ces tôles sur une étagère. Je vais m'y mettre aussi !!

Comment tu as fixé cette bande thermique ?

Share this post


Link to post
Share on other sites
Le ‎21‎/‎03‎/‎2019 à 13:27, TTof a dit :

C'est bien l'isolant thermique mais faut le surveiller car s'il est gorgé d'huile, ça prend feux très vite donc bien surveiller que tu n'ais pas de fuite.  

Effectivement j'y ai pensé aussi mais il y a quand même moin de risque d'inflammation que de la bande thermique directement posée sur l'échappement. C'est en test, je vais surveiller ça.

 

Le ‎21‎/‎03‎/‎2019 à 20:34, ematoic a dit :

Merci ça me rappelle que j'ai ces tôles sur une étagère. Je vais m'y mettre aussi !!

Comment tu as fixé cette bande thermique ?

Elle est autocollante.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Eugene, Artisan tolier

    Initial Cox

    Bug Art

    Feller Service

    Car Concept

    Bugs Are Us

    Rudy Olivenca Services

    Mecatechnic

    Microprix

    Vintage Autohaus

    Serial Kombi

    Classic Store

    Coxobus en Seine et Marne

    Speed Shop

    Highway Import
  • Posts

    • Tu n''aurais pas un filtre à essence planqué quelques parts? J'ai eu exactement les même symptômes que toi. J'avais un filtre à essence dans un recoin que je n'avais pas vu et c'est lui qui me mettait la pagaille... il était complètement bouché.
    • Ok, merci normal que je trouve pas la continuité...ayant ouvert les vis d air de by pass a 1,5 tour au lieu de 0,5 en réglage départ, je vais checker mon papillon est peut être presque fermé pourtant l aspiration débitmètre la même...faut que je checke si le gicleur de ralenti n est pas bouché... J' ai des embouts vissé ( les DIN je suppose mais leur diamètre a l air plus petit celui de la fiche qui a environ le même diamètre que la fiche côté tête d allumeur mais en femmelle au lieu de Male...faut il mettre ça  Réglages mercredi...  
    • Merci les copains. PIERRE? je rererereredémonte, j'attends la bête et je rerererereremonte.
    • Oui je peux témoigner : j'ai monté ces flutes magiques en inox, de bonne qualité d'après un annonceur de droite, j'ai fait 10km, puis je les ai re-rangées sur l'étagère....c'est plus bruyant que certains 4 en 1... plus qu'un side-winder ou qu'un turbo-look en tout cas. Le silencieux présent est un jopex, ça n'aide pas non plus ceci dit...   Voir peut être du côté des sorties GT vintage speed, si quelqu'un a un retour dessus.  
    • c'est peut être ça le soucis.....récente à quel point ? quelle marque ? Quand ça arrive vérifie que t'as de l'allumage tu seras fixé. Vu la qualité des bobine entrée de gamme en ce moment.... Elle est branchée correctement ? borne 15 +12v et borne 1 rupteurs ?
  • Upcoming Events

×
×
  • Create New...