Aller au contenu

Recommended Posts

Salut à tous,

J'ouvre un sujet à propos de mon 1776 fraîchement sorti du rodage d'arbre à came. Le temps est venu pour moi de faire les réglages de la bête et n'ayant pas la science infuse je me réjouis de partager expériences et connaissances afin d'élargir mon savoir. Comme on m'a dit un jour " Il faut peu pour qu'un moteur fonctionne, mais beaucoup pour qu'il fonctionne bien!"

Voici ma configuration dans les grandes lignes:

- Kit pistons cylindres Mahle 90.5

- Culasses CB 044 "Panchito" avec pipes d'admissions alignées 

- Vilo CB ex-DPR 69mm à contrepoids

- Aàc Scat C35

- Weber 40 IDF

- Rampes rigides et culbuteurs d'origines avec pattes d'éléphants 

- Tiges chromoly

- Pompe à huile HD, full-flow avec uniquement radiateur externe Cagero et plaque MOCAL 99 degrés 

- Echappement Vintage Speed

- Distributeur 123 programmable 

 

Ma première question concerne la configuration initiale de mes Weber. Qu'en pensez-vous? Devrais-je modifier certaines choses?

- Buse 32

- Tubes F11

- Air 190

- Essence 140

- Ralenti 55

- Reprise 50

 

Merci d'avance!

Alex

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

le C35 en culbus 1.1 bride la puissance potentielle tout comme le vintage speed.

les buses de 32 mm sont donc le maxi utile/ recommandable par rapport à la puissance potentielle

avec un bon 8.5:1 de rv et un deck height de 1-1,5 mm

les tubes f11 et reprise en 50 sont un bon choix de départ

les 55 ralenti ok mais il ne faut pas plus gros

avec les 190 en ajutage d'air a priori 135 en gicleurs principaux sera suffisant;

C'est une base de départ finalement pas tès éloignée de ce que tu pensais faire, il faudra affiner en roulage

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Loic a dit :

le C35 en culbus 1.1 bride la puissance potentielle tout comme le vintage speed.

les buses de 32 mm sont donc le maxi utile/ recommandable par rapport à la puissance potentielle

avec un bon 8.5:1 de rv et un deck height de 1-1,5 mm

les tubes f11 et reprise en 50 sont un bon choix de départ

les 55 ralenti ok mais il ne faut pas plus gros

avec les 190 en ajutage d'air a priori 135 en gicleurs principaux sera suffisant;

C'est une base de départ finalement pas tès éloignée de ce que tu pensais faire, il faudra affiner en roulage

 

 

 

Merci pour ta réponse. Je suis bien conscient qu'il y aurait mieux comme culbuteurs. À voir pour les changer la saison prochaine. Lesquels me conseillerais-tu?

J'ai tenté une synchro/réglage de carbus ce matin. J'avais des pétarades à l'échappement au ralenti. Et une hesitation du moteur lorsque j'appuyais sur la pédale. Est-ce qu'il faudrait que je passe en 50 ralenti?

Partager ce message


Lien à poster
Partager sur d’autres sites

Au ralenti ce sont les vis de  richesse ou la propreté du circuit de ralenti qui peuvent être en cause.

As tu bien individualisé le réglage des richesses ? Ce n'est pas parce qu'un cylindre nécessite par exemple 1 tour et demi que les autres ont besoin du même réglage.

Assure toi que les 4 cylindres réagissent en vissant leur vis de richesse à fond, surtout sans forcer, le ralenti doit diminuer pour chaque cylindre

Pou les culbuteurs si tes culasses sont en ressorts double tu peux utiliser des culbuteurs 1.25 style origine su tes axes des culbuteurs vissés actuels.

Partager ce message


Lien à poster
Partager sur d’autres sites

Les carbus ont été nettoyés donc on peut théoriquement exclure un circuit encrassé. Les 4 vis de richesses réagissent bien, le ralenti augmente avant de baisser.

Je vais recontroler le calage de mon allumage et je recommencerai la procédure.

Voici la courbe que j'ai actuellement sur mon 123Ignition.

1528532042-img-6344.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà j'ai effectué mon premier essai routier hier. Après être passé en 190/135 et recalage de l'allumage ça tourne plutôt bien! Plus de pétarades au ralenti. Pendant l'essai, la température d'huile n'est pas monté au dessus des 95 degrés mais bon il devait faire 20 degrés ce qui me semble plutôt rassurant pour les jours chauds qui arrivent.

Par contre trous/hésitations du moteur à l'accélération lorsque j'appuie sur la pédale dès environ 15% d'enfoncement mais pas de trous lorsque je mets rapidement le pied au plancher. J'ai également entendu quelques retours de flammes au niveau des carbus lorsque je mettais un coup de gaz pour rétrograder.

De quoi cela peut-il venir? Devrais-je passer en 50 ralenti?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut quelle incidence y a t il entre une courbe d avance rectiligne et arrondie comme la tienne? A tu fait des essais d autre courbes sans depression? J ai essayer celle ci si tu veux aussi voir en remettant deux degrés de plus partout 

IMG_2081.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passé en 60 ralenti pour voir si mon trou au niveau de la transition des circuits allait s’attenuer ou augmenter. Et j’ai remarqué une légère amélioration.

Question bête dois-je refaire les réglages des vis de richesse?

Est-ce une bonne idée de passer en 60 ou le problème se trouve ailleurs?

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai souvent eu a mettre des ralentis de 60 dans les doubles corps

Un peu surement reussir a le faire tourner correctement avec des 57 voir des 55, mais je trouve que ça rend le circuit de ralenti plus sensible. 

 

Combien as tu de rv ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

60 avec des weber 40 IDF c'est gros...

avec 2 x weber 40 idf je n'ai pour ainsi dire jamais besoin de sortir de la plage 50 à 55

ton moteur n'a peut être pas assez d'avance initiale ou l'avance ne monte pas suffisamment vite juste en sortie de ralenti.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, Loic a dit :

60 avec des weber 40 IDF c'est gros...

avec 2 x weber 40 idf je n'ai pour ainsi dire jamais besoin de sortir de la plage 50 à 55

ton moteur n'a peut être pas assez d'avance initiale ou l'avance ne monte pas suffisamment vite juste en sortie de ralenti.

 

C’est ce que j’ai pensé aussi que c’etait gros mais je voulais tester. Pour voir...

Que pense tu de ma courbe? Je l’ai posté un peu plus haut

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis reparti en 55 ralenti et j’ai modifié ma courbe, photo ci-dessous.

J’ai senti une meilleure accélération, plus transcendante et une sortie de ralenti plus douce mais toujours perceptible.

 

A008BDA2-6E75-4EB3-86F5-17AF50ACBEE2.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Inspire toi de la courbe du bosch 010 par exemple

Le régime moteur est en abscisse en haut et  l'avance au vilebrequin en ordonnée est à droite.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoins la discussion ...

Tu peux poster maintenant et t'inscrire plus tard Si tu as déjà un compte connecte-toi pour poster sous ton pseudo !

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...