Aller au contenu

Recommended Posts

bonsoir taquin

alors j ai eue le soucis y a pas longtemp sur une cox 64

purge par pression mais le maitre cylindre a pas aimer 

du coup demontage complet changer les cylindre de roue le maitre cylindre

les flexible neuf et souffler  au compresseur les tuyaux rigide pour enlever les petites saloperie qui y serait

apres sa repurge traditionnel et en principe sa fonctionne

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la purge en pression,à priori les 1.4 recomandés par les fabricant du kit bien connu serait une grosse bétise!

j'ai purgé ma "moderne" avec 0.7 bar en suivant les conseils d'un ami ,ça c'est très bien fait et aucun soucis de joint dans le MC!

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem

Sous 1 bar maxi ça va nickel!

Avec un BON régulateur de pression . J'en mets un de marque Festo, réglé à 1 bar , derrière le régulateur du compresseur réglé lui à 2.5 bars

Jamais eu de soucis.

Mais on sent bien qu'il ne faut pas mettre plus d'un bar.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/05/2018 at 10:06, Loic a dit :
Le 08/05/2018 at 08:40, taquin a dit :

Quand aux durite, se sont des Avia fait sur mesure par le fabricant " Exact ". Elles ont également 6ans... Faut il vraiment les changer ?

si ce sont des durites avia nomalement ce n est pas utile.

Bonjour,

J'ai changé les durites AV à l'achat de la cox (16 ans, déjà!), et les durites AR sont encore celles qui furent montées à Emden, au printemps 1976. Idem pour le MC.
J'ai l'impression que la purge tous les deux ans allonge la vie des éléments caoutchouc...

Partager ce message


Lien à poster
Partager sur d’autres sites

oui c"est certain la purge allonge la longévité des systèmes, leu utilisation régulière aussi.

J ai un véhicule Citroën de plus de 30 ans avec 4 freins à disques.. et les durites d'origine !  mais avec une vidange tous les 2 ans .. elle a passé le CT il y a quelques mois avec les félicitations du controleur quand à sa qualité/puissance de freinage.

Sinon le "miracle" vient des liquides silicones pour les véhicules roulant peu à très peu.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement, un mec mécano me dit de passer en liquide de frein silicone. Il me dit de bien tout nettoyer à l'alcool. C'est à dire ??? Type d'alcool et tout, absolument tout démonter et nettoyer ???

Partager ce message


Lien à poster
Partager sur d’autres sites

https://restom.net/freins/154-restomsbf-l490-1223468577.html

tu mets de l'alcool dans le réservoir de frein.et tu purges les 4 freins les uns aprés les autres . En tout tu passes un quart de litre d'alcool minimum.Aprés t'attends un peu,les 4 purges ouvertes,1 heure ou 2 et tu mets un quart de litre environ de silicone que tu purges à nouveau sur les 4 freins sans le récupérer (donc 1/4 à 1/2 litre de perdu).

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'hésite entre mettre le feu à la Cox ou la mettre dans un mur, ce qui serait très facile n'ayant toujours pas de frein. 

Suite à vos conseils, j'ai tout démonté nettoyé, changement maître cylindre/ garniture arrière, vidange du circuit complet à l'alcool, soufflage etc, démontage nettoyage graissage du maître cylindre avant, refait tout les réglages etc etc. Mise en pression avec du liquide de frein silicone Restom etc etc. Et le verdict tombe, je monte dans la voiture pour tester la pédale, pfff elle ne force même pas pour aller au fond. Rien, absolument rien. 

Je comprends plus rien 😭😭😭

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a forcément un truc. Fais toi aider par une tierce personne, avec une vision différente peut être trouvera t'il la raison du soucis car c'est franchement curieux.

Si pas de fuite que la garde au M.C. est correcte, que les durites ne gonflent pas sous la pression et que les garnitures lèchent les tambours ça doit marcher.

Fais un essai en plaquant les garnitures sur les tambours en agissant sur les molettes de réglage jusqu'au blocage afin de voir si la pédale devient dure.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je ne vois plus que ça ! J'ai également testé en plaquant les garnitures et rien, pédale au fond sans même forcé. Et les deux de stop ne s'allume pas non plus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Le niveau du bocal ne bouge pas ?

Aucun suitement au niveau du circuit ?

Si tous est bon, perso je verrais plus que les durites souples.

J'ai eu une fois le soucis ou pedale molle, pas de fuite. Une durite poreuse etait en cause.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas possible ça dois fonctionner!! Comme dis Loïc il est bon de se faire aider des fois, voir de lui laisser un peu la voiture comme ça il part sur une piste neuve! Et peut voir des chose que toi tu passe 100 fois à coté mais sans le voir .. Tu n'a même pas une petite différence juste après la purge genre 2-3 coup de freins correct avant que la pédale se remette à s’enfoncer? Si tu pompe elle devient dure au moins 3 secondes?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Quand j'ai commencé à bricoler les voitures, un ancien "le doc" dont c'était le métier, m'avait dit : quand tu purges à la pédale après avoir changé le maître cylindre, surtout ne va jamais en butée... Il m'avait alors expliqué qu'un maître cylindre avait besoin de se roder et que parfois à cause du frottement des coupelles sur l'usinage neuf, celles-ci tendance à se retourner...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Coxobus en Seine et Marne

    Classic Store

    Vintage Autohaus

    Bug Art

    Car Concept

    Highway Import

    Mecatechnic

    Initial Cox

    Serial Kombi

    Vintage Speed

    Bugs Are Us

    Speed Shop

    Feller Service

    Microprix

    Eugene, Artisan tolier

    Rudy Olivenca Services
  • Messages

    • Comme dis plus haut, cela peut être le carbu mais également l'arrivée d'essence. Pompe à essence hs, filtre bouché... 
    • L'étouffoir fonctionne (il claque quand on met le 12V, et même en panne il ne devrait pas gêner le démarrage à froid) et oui je confirme que ça vient du carbu (en fait j'avais déjà fait le test de l'essence dedans). La question est de savoir ce qui peut déconner dans un carbu qui a été démonté et remonté au point d'empêcher un démarrage...
    • alors,tout est remonté,pipes surfacées,joints neufs,plusieurs serrages progressifs.gicleurs de ralenti 55,faisceau beru neuf,fils HT>bobine taylor puisque plus long. filter king testé à 0.22,0.2,0.18.sans difference notable. Démarrage correct en bobine bleue mexico+module cartier. idem avec la pertronix+module.puis ça merdouille de nouveau.certe moins avec le module. Les 2 chauffent très vite. ce sont mes bobines probablement  fatiguées. ca donne un bruit pas glop, et de montée/basse de regime sans raison,pas de ratées,mais presque. j'ai synchro avec et sans tringlerie,néamoins je suis dans des valeurs d'air supérieure à ce que loic a donné ,je mesure entre 7 et 8g d'air. à debit égal,la pipe 3-4 est bien plus fraiche que celle 1-2. avec une vieille bobine valeo,soucis de courant au demarrage (ca sent la pose de relais),mais ensuite pas mal du tout,un certain temps... idem avec la beru ZS106.Les 2 ne chauffent pas. némanoins ça prend bien les tours,mais ça peut peter (une fois) en montant sechement dans les tours,le ralenti passe de 500 à presque 2000 tours,autant en demarrant qu'en relançant le moteur.Ca fume noir à l'acceleration,j'ai vu 2 methode pour reguler ça en partie,devisser les bipass d'air (je redoute car les corps sont bien synchro) ou serrer les vis de richesse,mais j'ai dejà du mal à avoir un ralenti sans semble t'il fortement compenser avec l'ouverture des papillons...   j'ai verifié,avance max 34°,en statique 10°. j'ai pas eu le temps de prendre le dwell avec les caprices de l'engin. j'ai neamoins sorti l'allumeur,un 009 ancien,mais pas siglé germany dessous. ref 0231178009., demain je l'essaie en passage direct module sans passer par le condensateur. puis j'essaierai un origine 113905205AL. avant tout ça je vais poser un voltmetre dans le coin,pour voir si jamais le regulateur d'alternateur  n'ést pas cuit  et attaque toutes les bobines.   que pensez vous de mes méthodes? j'ai l'impression de partir dans tout les sens en essayant d'isoler mon soucis
    • enlève ton filtre à air et balance un ou deux bouchon d'essence directement dans ton carbu, puis tente de démarrer aussitôt. si ça démarre et tourne quelques secondes tu as un soucis de carbu ou d'arrivée d'essence. si ça ne démarre pas le soucis est ailleurs.
  • Évènements à venir

×