Aller au contenu

Recommended Posts

Il y a 5 heures, mick43 a dit :

j'ai démonté, j'ai changé les joints, mis de start pilot, rien, je ne trouve pas de prise d'air...

 

Le starpilot je n'y fais plus confiance... Même sur des prises d'air flagrantes je en voyais pas de changement de régime.

Est-ce que tu as vérifié ton allumage à la lampe strobo ? Je ne parle pas du réglage initial mais si l'avance bouge avec les tours ? Je doute que ca vienne de l'allumeur.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir,

je déterre le sujet car, je consomme toujours énormement

j'ai un carbu 30pict2, un allumeur adapté, un moteur 1500 et je ne sais pas d'ou ça vient

le moteur ne tiens pas le ralenti et la vis de richesse est trop dévissée

l'allumage doit être réglé à 7,5° avant phm, je le fait a l'ampoule en calant le joint moteur sur la 2ème encoche de la poulie qui en a deux

help please!!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

1500 SA,carbu 30 pict1 devissé de 1.5 tours ,allumage 7.5° d'origine,vis platinées,faisceaux,bobines,condo ok,boite 8x35avec pneus 195/65/15 dans un split,6L/100km sur departementales/voies rapides entre 2700 et 3000 t/min soit 70>95kmh gps

Partager ce message


Lien à poster
Partager sur d’autres sites

tout est neuf: bobine, bougie, faiseau, allumeur, carbu, etc...

je ne comprend pas....

je vais demonter le carbu pour voir si les injecteurs correspondent et s'il n'y a pas de merde

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le niveau de cuve est bien calé ?

Sur des doubles kadrons un carbu avais un niveau de cuve mal réglé j avais une conso de 16l/100km

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, wiltouterrain a dit :

1500 SA,carbu 30 pict1 devissé de 1.5 tours ,allumage 7.5° d'origine,vis platinées,faisceaux,bobines,condo ok,boite 8x35avec pneus 195/65/15 dans un split,6L/100km sur departementales/voies rapides entre 2700 et 3000 t/min soit 70>95kmh gps 

 

Il y a 3 heures, mick43 a dit :

le moteur ne tiens pas le ralenti et la vis de richesse est trop dévissée

Il faut déjà régler ca avant d'aller voir ailleurs. A mon avis tu as une grosse prise d'air quelque part. Est-ce que tu as bien contrôle les joints ?

Et depuis tout ce temps tu n'as pas eu le temps de faire contrôler avec une lampe strobo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je Suis du même avis que ematoic je pense que tu as une prise d’air. 

Une fois je me suis retrouvé dans le même cas que toi. Impossible de régler le ralenti bien rond et obliger de dévisser la vis de richesse 6 ou 7 tours...

j’avais une prise d’air au niveau des manchettes sur un double admission.  

Toi regarde au niveau des joints pipe /culasse , embase carbu, bagues de papillon carbu... 

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne me suis pas servi de la cox d'un moment et je fais que de petit trajets avec

tout les joints sont neufs....

le carbu vient  de chez aircooledbeetleparadise, j'espère que le niveau du flotteur est bon

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, mick43 a dit :

tout les joints sont neufs....

Oui mais ca n’empêche pas une prise d'air. Joint mal placé, de mauvaise qualité ? As-tu vérifié la planéité des pipes, de l'embase du carbu, etc... etc... ?

Partager ce message


Lien à poster
Partager sur d’autres sites

un écrou sur était mal serré, je l'ai changé et déjà, la vis de cabu est revenue à 1 tour et demi

y a plus qu'a rouler pour voir

encore merci pour vos conseils

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Feller Service

    Serial Kombi

    Bugs Are Us

    Car Concept

    Mecatechnic

    Speed Shop

    Vintage Autohaus

    Vintage Speed

    Highway Import

    Bug Art

    Classic Store

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Initial Cox

    Microprix

    Eugene, Artisan tolier
  • Messages

    • Le réglage du carbu et/ou de l'allumage a t'il été revu ... ?
    • Bonjour ematoic, Ayant fait l'acquisition d'un T3 1.6 CT, je souhaite monter un radiateur sup. Pourrais-tu m'envoyer les références de ton matériel concernant le radiateur et la plaque sandwich? Car il y a tellement de modèle que l'on s'y perd?  Ta plaque sandwich se déclenche à combien de degré? Merci d'avance
    • Un petit "up" pour vous donner mon sentiment après 6000Km. Evidemment ça ne monte pas plus dans les tours, mais la sensation de poussée depuis les bas régimes me fait un peu penser aux moteurs actuels donc très agréable sur ces petites routes viroleuses ou l'on a du mal à se croiser, les dépassement sont bien facilités même si cela reste une voiture de 50 ans! Un petit bemol: les sorties coniques ça fait un bruit sympa dans des gorges mais un peu trop présent à la longue! En fin, c'est vrai que gommer le trou 3eme, 4eme la rendrait plus "sportive" mais là on sort d'une simple optimisation et de plus le budget ne serait plus du tout le même!
    • C'est ce que je reproche aux bains à ultrasons, si le liquide n'est pas adapté. J'en ai fait la triste expérience, et ai perdu un carbu. Mais à l'époque, ils coûtaient bonbon dans les bourses.   Le 525-4 est le tout, tout, dernier carbu 30 pict 3 allemand monté sur les 1200 cc: autant dire une pièce de musée, un collector! Alors, tu peux adapter ton 320.3 en retirant le bouchon en zamac (tu vois l'endroit du tube laiton sur ton 525-4?) avec une mèche de 3. tu fores au milieu, et d'un coup, le bouchon cède et s'enroule sur la mèche. Et tu montes un tuyau en laiton de 5 mm de diamètre extérieur, venant d'un magasin de modélisme, de chez le roy-machin. Et puis tu adaptes les gicleurs. Pour le ralenti, tu as sans doute une prise d'air. pulvérise du nettoyant pour freins, et re-re-re nettoie les gicleurs g47.5 et g40. Regarde ta boîte à messages.
    • Salut Fred, pour te donner un ordre d'idée, en ce moment sur mes 40drla je suis en 52/140/190 avec des buses de 30 sur un 1600 avec un web119 et plus de 9 de rv, donc passé en gicleur plus gros ne me choque pas, ton afr sur le cruising est identique au mien (13/13,5), en pleine charge je suis entre 12 et 12,5 suivant le régime. Pour ton huile, passe en 15W50, et si tu peux en motul 300V, je ne mets plus que ça dans tout mes véhicules. Elle possède une tenue en pression incroyable à chaud . Sinon la motul classique en bidon noir de 2l vendue dans presque tout les shops convient très bien à ton utilisation.   Content pour toi que ça roule bien !
  • Évènements à venir

×