Aller au contenu
fafner

Redemarrage et fiabilisation d'un type 2B

Recommended Posts

Yeah ! ça c'est une bonne nouvelle @DoKa76 !! 

les symptômes de problèmes de démarrage à froid ressemblent fort à un circuit d'allumage oxydé as tu installé un relai avant de partir ?

C'est ce que je vais faire en premier sachant que le notre a ce problème typique.

Nous partons jeudi !! j'ai hâte de rencontrer ce bay window. De retour au alentour du 10 mai ! 

Dans quel état était les routes ? apparemment ça gèle encore la nuit et les températures sont fraiches ;)

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, fafner a dit :

Yeah ! ça c'est une bonne nouvelle @DoKa76 !! 

les symptômes de problèmes de démarrage à froid ressemblent fort à un circuit d'allumage oxydé as tu installé un relai avant de partir ?

 

Dans quel état était les routes ? apparemment ça gèle encore la nuit et les températures sont fraiches ;)

 

 

 

Non pas installé de relai avant de partir. 

Le démarreur n'est pas d'origine, et d'ailleurs j'en cherche un d'origine en bon état si jamais qq un en a un qui traîne dans son garage!

les routes étaient impécable, pas eu de neige ni de glace. Dans les villes et villages il y a encore le gravillon de l'hiver mais sinon pas de soucis. On a eu une météo magnifique et des températures top pour rouler.

merci pour l'info de " save m'y VW trip" ça m'a permis de trouver déjà 2 bonnes adresses.

bonne route à vous et profitez bien!

Partager ce message


Lien à poster
Partager sur d’autres sites

PB de lanceur si tu as déjà installé un relais pour l'alimenter. Faudra démonter et nettoyer. Un coup de marteau sur le démarreur décoincera la situation. :)

 

j'ai bien essayé de le secouer un peu mais ça n'a rien donné.

je pense que c'est un problème électrique!

le démarreur n'est pas un bosch d'origine alors c'est possible qu'il soit HS

Partager ce message


Lien à poster
Partager sur d’autres sites

Back home !

ça y est on est rentré de Finlande ! 

Comme vous l'aviez prévu les pistons du frein avant droit étaient grippés, j'ai essayé de démonter les plaquettes puis l'étrier mais là impossible sans clef à choc, donc solution j'ai repoussé au max les pistons et clampé le flexible pour mettre le frein hors service afin de rejoindre Helsinki 450km et atterrir dans un atelier de folie remplie de cox combi trouvé grace à Save my Trip pour changer mon étrier hs par un autre d'occas. Le gars qui m'a dépanné Cotten Tallgren a la célèbre cox dragster appelée Hitler's revenge autant vous dire qu'on savait pas si c'était du lard ou du cochon !! un engin de quelque 280 cv si j'ai bien compris !!

Explication de ce nom de voiture c'est le surnom qu'on donnait aux cox en finlande donc rien de facho derrière tout ça mais une bonne joke !

C'est donc un honneur que Cotten ai passé deux heures sous notre combi !

j'ai profité de cette étape méca pour changer la courroie d'alternateur.

 

Ensuite 24h de bateau jusqu'à Travemunde en allemagne et la changement des 4 gommes qui était nazes chez un grossiste en pneu qui nous a dépanné exceptionnelement, le combi à une bouille qui ne laisse pas indifférent !

Puis c'est les pistons gauche de l'étrier gauche qui ont grippés, plaquette hs et piston en fin de course donc arrêt chez Concept car près de Dijon et achat de plaquettes, dégrippage sur le parking et c'est reparti avec plaquettes neuves et avec un filtre à air neuf et un joint mousse de tour de tôle qui n'a jamais existé sur le combi depuis 20 ans :o

Le combi démarre et tourne comme une horloge, un cliquetis me fait penser à jeu dans les culbuteurs, des poussoirs hydraulique ???

J'ai une petite impression sans vraiment en être sûr d'une perte de puissance à chaud dans les cols.... aux dires de mon beau père il aurait un jour chauffé en franchissant les Pyrénées au point de finir en 1ère et d'avoir les joints de collecteurs d'échappement fondus:huh: Ils avaient disparus et on été remplacés lors du contrôle chez VW qui a suivit cet épisode.

 

Sinon l'entretien à été rudimentaire le strict mini en 20 ans et 100 000 km vidange régulière, 1 filtre à air, 4 bougies en 20 ans. une durite, une pompe à essence

Le soubassement était protégé par de la cire et est exempt de corrosion sauf en un point au centre de la traverse avant.

La carrosserie montre des traces de rouille habituelle que je vais nettoyer et traiter rapidement. Existe t-il une cire ou autre pour ensuite protéger la carrosserie de l'humidité une fois reprise ?

On s'est fait un super trip des paysage splendides des arrêt tous les soirs aux bords de rivières. ça y est je suis accro !!!

Le bus est très probablement un deluxe 8 places converti en 4 places avec banquette lit. Sur la cg c'est dit 4 places. Je ne trouve pas la plaque avec les indic d'accessoires etc... rien près du siège conducteur a moins de décoller le revêtement plastique, elle est ou ?

Merci encore pour vos précieux conseils qui ont fait de ce voyage une réussite !!

 

 

 

 

IMG_1777.jpg

IMG_1790.JPG

IMG_1819.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien... quel périple !!! Merci d'avoir partager ton histoire du début à la fin.

Ca pourrait donner des envies à d'autres :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Waouh, autant de bornes sans joint de tour moteur, voilà un truc à ne pas faire en plein été au sud de la Loire!

Bravo pour ton périple sans trop d'encombres, et maintenant il y a plus qu'à apprendre tout l'entretien de ton Deluxe 😉

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, seniorcanardo a dit :

Waouh, autant de bornes sans joint de tour moteur, voilà un truc à ne pas faire en plein été au sud de la Loire!

Bravo pour ton périple sans trop d'encombres, et maintenant il y a plus qu'à apprendre tout l'entretien de ton Deluxe 😉

le truc c'est qu'il a fait Finlande/Andalousie aller retour pendant 20 ans sans ce joint... donc chaud il a eu !  Du coup le symptôme de perte de puissance à chaud me laisse penser à un moteur qui a chauffé et qui se déforme à haute température.... mais bon je ne vais pas m'alarmer on a roulé dans le massif central sur de petites routes vallonnées en moyenne à 70km/h des étapes de 2/3h non stop sans encombre et il monte correctement les cotes donc il marche plutôt bien.

Petit détail ça sent l'essence dans l'habitacle lorsque je fais le plein et ce jusqu'à ce que j'ai consommé jusqu'au 3/4 et ça sent dans les virages... coude de remplissage à remplacer voir durites des events de réservoir....

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Belle aventure !!! Ca a du être sympa... 

Bravo pour les réparations ça a du être rock 'n roll 😎

Et tu as l'air de t'y être vite mis à la mécanique combi! 

Quel moteur as tu ? Type 4 CJ ?

Oui à chaud ( culasses à 220 degré sur mon thermomètre) on sent une perte de rendement assez notable mais ça revient vite en refroidissant.

J'ai un bay window westfalia de 76 bicolore jaune/ blanc , le même jaune que toi on dirait. Bonne continuation et donne nous des nouvelles!

Bruno

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, nobrucombi a dit :

Belle aventure !!! Ca a du être sympa... 

Bravo pour les réparations ça a du être rock 'n roll 😎

Et tu as l'air de t'y être vite mis à la mécanique combi! 

Quel moteur as tu ? Type 4 CJ ?

Oui à chaud ( culasses à 220 degré sur mon thermomètre) on sent une perte de rendement assez notable mais ça revient vite en refroidissant.

J'ai un bay window westfalia de 76 bicolore jaune/ blanc , le même jaune que toi on dirait. Bonne continuation et donne nous des nouvelles!

Bruno

C'était une belle aventure pour une première prise de contact avec notre bay window !

je pense que c'est un CU injection 2l et poussoirs hydraulique.... mais je n'ai pas relevé le n° sur le bloc moteur.

ça à l'air d'être la même couleur que sur ta photo de profil effectivement !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le moteur type 4 CJ à poussoirs mécaniques et 2 carbus.

Je parierais que ton jaune est le marinogelb L20A !! C'est la plus belle couleur 😚

As tu trouvé la plaque avec le code couleur ? Normalement sur le panneau derrière le dossier conducteur.

Tiens une photos plus récente du mien :

 

Resized_20170723_163536.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 57 minutes, nobrucombi a dit :

Je parierais que ton jaune est le marinogelb L20A

C'est exactement ça ! super couleur effectivement.

superbe ce Westfalia !

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Fafner!

ça fait plaisir de te lire!

Content aussi de savoir que vous êtes bien rentré!

Combien de km avez vous fais au final. après notre retour, y a tellement de copain qui nous on dit qu'on était complétement fou d'avoir fait ça, mais nous on trouve ça génial de l'avoir fait.

Tu as réussi a résoudre le problème de démarrage à chaud? moi j'ai commandé un nouveau démarreur, j’espère que le problème sera résolu après le changement!

Nous on a eu un monstre plaisir à rouler dans notre combi, beaucoup de gens nous on salué et sont venu discuté vers nous, c'était vraiment super sympa à part quand ils attaquaient la discussion en finlandais ou en suédois....;)

Pour moi maintenant c'est préparation pour l'expertise, j'ai changé les amortisseurs aujourd'hui et je vais aussi mettre un pot d'origine.

Sur notre DoKa, l'eberspacher se trouve sous le siège passager à la place de la roue de secours.

à plus.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Doka !

On a fait à peu près 3000km on a pris un Ferry de Helsinki jusqu'à Travemunde qui nous a évité de passer par la suède et le danemark.

J'ai tellement galérer avec mes freins que j'ai juste eu le temps de vidanger faire le strict contrôle nécessaire et filer vers helsinki !

Il démarre bien à chaud, apparemment c'est surtout lorsque la batterie est en fin de vie  que le problème surgit.

Pareil c'est incroyable voir un combi rend les gens heureux ! donc tu dois aussi avoir tout le temps l'air heureux sinon il comprennent pas pourquoi t'as pas la banane en permanence :) ça nous a facilité plein de chose en tout cas camper dans des endroits ou on se serait fait virer avec un autre véhicule, trouver des pneus sur le pouce à 9h du mat etc...

J'ai trouver ou est le eberspacher c'est sous le plancher sur le notre.

Je suis en train de régler des problème d'odeurs d'essence j'espère ne pas avoir à tomber le réservoir, elles sont apparus le jours ou j'ai trop rempli mon réservoir ça pissait par l'un des events coté droit dans le compartiment moteur !! depuis à chaque plein ça pue....

Sinon procedure papier pour la carte grise etc... et que du bonheur  !

à plus

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

nous aussi on a eu un problème d'essence mais à 20km de l'arrivée... on était dégouté.

le joint du bouchon de réservoir à lâché l'avant dernier jour, mais tant qu'on faisait de la route droite, pas de souci, mais les 20 derniers kils en route de montagne, la cata. l'essence à suinté par le bouchon et ça à méchamment coulé sur le côté et l'odeur était juste insupportable.

pour le coup, on a vraiment été content d'arriver chez nous et de poser le combi...

mais voilà, c'est ça la vie de combiste...bon ma femme apprécie moyennement toutes ces petites aventures mecaniques, mais je sens qu'elle commence à si faire et moi ça me rappelle le bon vieux temps....

IMG_20180410_100744.thumb.jpg.b8b5284dcfe7b8916f350ccb3c202d1d.jpg

ça c'est le jour ou on a récupéré le combi, il faisait -5°...

image.thumb.jpeg.015b97c79ea9fe176e1381b9a321743f.jpeg

et là, devant chez nous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut la Comb'annie,

Yeah et super Yeah... Le DoKa puccino est expertisé.

DoKa puccino c'est le petit nom qu'on lui a donné par ce qu'il ressemble à un capuccino!

ça y est, enfin le droit de cruiser au volant de notre Combi et c'est trop le top.

ma femme a même pris le volant, car plus de stress pour les démarrage, ça démarre à tous les coups et plus de problème de ralenti...

Ah oui, je voulais aussi vous dire que ça y'est on est rentré dans une nouvelle air... Celle ou l'expert se plante devant le combi et te dit, allez ouvrez moi ce capot moteur:blink: et là tu le regardes et lui dis euh le moteur il est derrière :D

ah oui c'est vrai dit-il ... il n'avait aucune idée, et je peux vous dire que ça a été très très difficile:angry: on y a passé plus d'1h30 et heureusement qu'un ancien est passé pour l'aider sinon je n'aurai jamais eu l'expertise.

mais bon c'est fait et c'est trop cool qu'il soit passé du premier coup.

image.thumb.jpeg.fd60b221ab72cb34fd7c4509db039202.jpeg

Alors au plaisir de vous croiser sur les routes ou sur les concentres.

a plus en bus!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Speed Shop

    Bugs Are Us

    Bug Art

    Mecatechnic

    Initial Cox

    Microprix

    Eugene, Artisan tolier

    Coxobus en Seine et Marne

    Serial Kombi

    Classic Store

    Feller Service

    Highway Import

    Car Concept

    Rudy Olivenca Services

    Vintage Speed

    Vintage Autohaus
  • Messages

    • Les pulsations sont causées en particulier par la fermeture ouverture des soupapes d'admission (pas seulement mais l'élément déclencheur principal) Avec un carbu par cylindre (deux double-corps) il n'y a qu'une ouverture/ fermeture de soupape tous les 2 tours pour 1 corps de carburateur Avec un carbu mono corps pour les 4 cylindres, il y a une ouverture/ fermeture de soupapes tous les demi tours donc 4 fois plus de pulsations, ce qui rend le phénomène plus "sensible" et délicat à gérer au niveau de la configuration pour un moteur de route.    
    • Habituellement, CSP fait évoluer les produits, mais ne fait pas baisser les prix.....
    • Merci Loïc pour ta réponse. Les tubes d'émulsion sont des F57 sur les Weber. Essai quand même ou F11 d'office? PS: pas encore reçu les Dells...  
    • Excellent 😀 c'est tout à fait ce niveau de réponse que j'attendais ! Me voilà partiellement comblé (il ne me reste plus qu'à tout comprendre, notamment pourquoi le fait de séparer les corps rend le carbu moins sensible à la pulsation - et pourquoi on ne consomme pas 4 fois plus avec 2 doubles-corps = ça je le sais pas expérience mais je ne me l'explique pas pour l'instant) Peut-on dire qu'il y a plus de densité de gaz "disponible" dans les tubulures d'un montage 2 x double-corps que dans le collecteur commun à plusieurs corps? Et que le moteur en aspirant une densité moindre sur un collecteur commun , travaille moins en couple, et ce du fait que le carburateur simple ne peut pas fournir une densité de gaz suffisante ? (du à la pulsation ou autre - son circuit de progression par exemple qui serait limité en débit) ? Donc moins de remplissage, moins de couple, et rendement global diminué d'où consommation identique ... Et ce n'est pas parce qu'il y a 4 gicleurs au lieu d'1 que le débit est plus important, mais la réserve de gaz dans la tubulure est plus importante, donc à l'ouverture des papillons le remplissage est meilleur => meilleur couple, meilleur travail des carbus (plus de temps sur la progression / moins de temps sur le circuit principal?? ) Ou bien est-ce du à cette fameuse pulsation ? Bon je continue de cogiter alors... 😋  
    • Mission accomplie !  Durite du lave glace completement pourrie sous le volant. Je l'ai changée et ca va beaucoup mieux !  Photo pour presque preuve
  • Évènements à venir

×