Aller au contenu

Recommended Posts

Les carbus sont en place et cet aprem j'ai essayé de régler pour la 2ème fois la tringlerie.

J'ai commencé par changer mon câble d'accélérateur, autant partir sur un neuf (trop grand mais on réglera ça après).

Après divers essais, barre au plus haut, intermédiaire, c'est bien la position basse qui me convient le mieux. Serrage des bras (au passage faut prendre une clé allen format ricain 3/32), réglages des biellettes, et bien obligé de mettre un petit ressort de rappel sinon la pédale ne remonte pas bien je trouve. Donc c'est un peu mieux mais pas comme je voudrais.

L'autre souci, c'est que autant la plage d'ouverture des papillons du carbu de gauche est correcte (0-100%), autant l'autre côté c'est soit (15%-100%) ou (0-85%), pas moyen d'ouvrir sur toute la plage.

Pour augmenter la plage, à part augmenter le rayon je vois pas d'autre solution. (Du coup une adaptation sur le rappel droit).

image.thumb.png.91568f4e31c32975cabb341daf3c6340.png

image.thumb.png.f94e66010f6f4a1d35e20ca9a43c028d.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Les pointeaux d'origine maintenant les bras de commande, ne sont pas suffisant je préfère remonter des systèmes pointeau + contre écrou plus costauds.

Pour la "vitesse" d'ouverture, tu peux jouer sur le placement des biellettes extérieures en déplaçant plus ou moins les bras de commande sur la tringle >> en changeant les angles de travail la course au niveau de l'axe de papillon va varier. l'important est surtout d'avoir la même vitesse d'ouverture sur les deux carburateurs.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Loic a dit :

Les pointeaux d'origine maintenant les bras de commande, ne sont pas suffisant je préfère remonter des systèmes pointeau + contre écrou plus costauds.

Pour la "vitesse" d'ouverture, tu peux jouer sur le placement des biellettes extérieures en déplaçant plus ou moins les bras de commande sur la tringle >> en changeant les angles de travail la course au niveau de l'axe de papillon va varier. l'important est surtout d'avoir la même vitesse d'ouverture sur les deux carburateurs.

 

 

Donc tu transperces la crossbar pour passer des écrous ?

Je vais rententer cet aprem en commençant par le côté droit.

Je trouve la course de la pédale trop courte bien que les papillons s ouvrent (du moins le côté gauche). Je me rappelle plus de la sensation avec mon 31 solex :(.

Tu crois pas qu'un pivot central serait mieux ? (Ps je suis en Big beef)

J' ai vu des montages CB crossbar avec le rappel central parallèle aux bras (sans décalage de 60°). Je vais tester aussi cet aprem.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le décalage à 60° est indispensable.

avec les big beef les supports de filtre sont différents afin que la barre soit parallèle au carter de turbine.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop !  Quelques news sur la crossbar cb.

Après avoir visionné pas mal de vidéos (cbperf). J'ai pu enfin bien régler ma crossbar en terme de débattement. Voici mes principales erreurs:

  1. Comme indiqué au dessus, je suis en big beef, du coup ma biellette de gauche était/travaillait en biais. Donc ajout de la petite pièce (que je n'avais pas vue :ph34r:), un espèce de tube noir:

image.png.302da902c86fa8d3087e33d2c9387035.png

      Ce qui permet à la biellette de travailler à la verticale comme l'autre côté. Déjà d'une !

          2. Avoir les biellettes dans l'axe vertical vu de derrière, pour cela faire glisser les bras pour avoir la meilleure verticale.

          3. Au repos (pédale d'accélérateur), mes bras latéraux étaient déjà à l'horizontale, pas bon, ils doivent être relevés, d'ailleurs le plus haut possible que vous pouvez (cela dépend de la longueur de votre câble d'accélérateur), ici mon erreur.

image.png.3429bde31e9c16c21e32d9ae70507b64.png

                  En fait les bras doivent être dans cette position (horizontale), lorsque vous êtes en fond de pédale (donc butée papillon).

                  Du coup le levier central devrait être levé comme ça (encore une fois, cela dépend de la longueur de votre câble d'accélérateur):

image.png.0a2abf6f9cb8066abd26fe5ffc7c265f.png

       Avec déjà ça, j'ai pu retrouver une plage complète au niveau de la pédale d'accélération, et pas l'impression d'avoir la course sur 3cm.

      Suite avec le réglage des biellettes...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je crois avoir fait le tour des réglages de tringlerie, cette fois j'ai une bonne course à la pédale, les papillons s'ouvrent de manière synchro et avec une plage 0-100% ! Nickel.

J'ai juste racheté des tiges filetées un peu plus longues que celles fournies dans le kit cb. Ce qui, je trouve, travaille mieux et évite que mon bras central se rapproche trop de la turbine en fin de course.

J'ai également placé 2 ressorts de rappel sur les bras (Ressors de pédale de batterie :) de musique, c'est du solide). Et enfin le petit guide câble qui joue bien son rôle. Pas encore mis de frein filet partout, car en fait j'attends le réglage des carbus (Qui ne va pas tarder :) )

image.thumb.png.9e8685488acd2a058e9e942aafe679e8.png

image.thumb.png.3b2106e64feaa861132722a7f493e948.png

image.thumb.png.527dd5f5e6755b0672a935949f1d9f51.png

image.thumb.png.4852c82dad8ff2428c3e0398f79ca097.png

TODO liste :

    - Resserrage de tous les écrous.

    - Attente de la sonde lambda AEM, arrivée semaine prochaine:

image.png.7a7e50d021d2c14a72335ccc01911d31.png

      - J'ai reçu également un kit pour montage lambda sur merged, mais je trouve le diamètre intérieur petit ~35mm, cela ne va t'il pas trop contraindre les gaz ?

image.png.781a6c4b7fdb1c206bc00f7d3b35ff4e.png

Le démarrage approche !

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Quelques nouvelles, après lecture du pré-réglage IDF:

  - J'ai vissé à fond les vis de bypass d'air sur les 4 corps.

  - Réglage des vis de ralenti (effleurement puis strictement un tour)

  - J'ai monté mon adaptateur lambda, toujours pas reçu la sonde (f*****g am'zon). Par contre je trouve le diamètre petit, vous en pensez quoi ?

image.png.8399bcb48879d0876bf5f20198a1e775.png

image.thumb.png.22b743ef17e11086f236c4bfd8ab6584.png

 - Acheté motul pour la vidange.

- Acheté 2 extincteurs :)

image.thumb.png.3edb4719b23b49d2f6f6f9db5f422a4f.png

 

J'ai hâte !

A+

Fred

 

- Monté un switch pour la pompe à essence.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un adaptateur pour collecteur 1-3/8" (35mm extérieur surr les tubes de collecteur)

après même si ton échappement est un peu plus gros les lectures qui vont être intéressantes vont être celle sur un filet de gaz et accélération modérée donc le petit diamètre qui peut causer une restriction aura moins d'influence que plein gaz à haut régime.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, 

Bon aujourd'hui est arrivée la sonde lambda, installation (enfin juste sur l'adaptateur, je me suis pas lancé dans la soudure)

image.png.ac4a6445fdf32efca537656defe5aa62.png

image.png.3451475a85dbdab9eb89a7ac559deaef.png

image.thumb.png.7c74544f7d30918823a8bdcedf6dcb79.png

 

Mais j'ai profité de ce magnifique temps, pour faire la vidange (MOTUL inside). Resserrer écrou de poulies, frein filet, etc...

Et j'ai tenté un démarrage, tout était prêt : extincteurs, tuyaux d'arrosage, poupées voodoo :) ...

Bon, premier démarrage brut, sans rien toucher aux réglages (c'est à dire, juste les vis bypass serrées), bon ok j'ai pas déconnecté la tringlerie, mais tout seul pas facile.

  • Le moteur ne tient pas le ralenti.. j'ai l'impression qu'il tourne sur 3 pattes (faut dire j'avais déjà cette impression avant de changer tout ça), mon bloc mériterait une réno prochaine.
  • Pour tester les cylindres, j'ai donc, débranché un par un les fils de l'allumeur, et seul le cylindre 4 génère une baisse de régime notable, déjà ça c'est louche. Et lorsque je débranche les câbles, je vois un arc électrique entre la borne - et la sortie HT de la bobine, cela ne me parait pas normal non plus. En rapprochant le câble de l'allumeur, je vois bien un arc aussi, signifiant que l'allumeur fait bien son job.
  • J'ai mis un poids sur l'accélérateur pour forcer le ralenti, et j'ai mis le dépressiomètre sur chaque corps de carbu. Cylindres 1,2 et 3 sont proches de 14 (graduations sur le dépressiomètre), par contre le cylindre 4, le dépressiomètre affiche pratiquement 20, et le moteur s'étouffe fortement lorsque le dépressiomètre y est inséré, alors que sur les autres non.

Pour l'instant pas revérifié l'avance à la lampe strobo (mais réglée à 10° en statique), ptet demain.

Pas entamé les réglages, puisque pour l'instant le ralenti ne tient pas (en suivant la procédure) et pour moi c'est le point de départ. C'était vraiment un start pour tenter le coup. (déjà ça démarre)

Note: Un peu de "sleeping" sur la courroie, il faut que je tende légèrement plus.

Voici une petite vidéo, si certains ont l'oreille :)

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

l'avance à 10° avant PMH en statique ok

pour l'instant ce qui est génant c'est d'avoir le cylindre 4 avec un volume d'air bien plus élevé que le 3 >> décalage de l'un des papillons ? (celui du 4) >> tu peux compenser un peu en ouvrant le by-pass du 3

tes valeurs sont pourtant élevées > au ralenti sur ce type de moteur 7kg/h est déjà pas mal sur les 4 corps.

Peut être que tes vis de richesse ne sont pas assez ouvertes pour que le moteur tienne le ralenti?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Loïc. Au contrôle (démontés) , les papillons du 3 et 4 semblaient normaux, pas de décalage notoire.

Je vais tester ça, pour l'instant les vis de richesses, je n'y ai pas touché. Objectif faire tenir le ralenti. Je cherche des vidéos de moteur tournant sur 3 cylindres, pour comparer, mais difficile, souvent 2 cylindres.

Dans l'ordre:

  • Brancher le compte tour pour voir si le régime descend bien lorsque je débranche les fils HT, car à l'oreille pas assez perceptible, sauf le 4 où là cela s'effondre.
  • Ouvrir légèrement les vis de richesses pour que le ralenti tienne, bien que je vois une très légère fumée noire (mais légère).

Voualou, je vais essayer de faire d'autres vidéos.

Partager ce message


Lien à poster
Partager sur d’autres sites

Loic à raison ouvre même franchement tes vis de richesse (elles ne servent que pour le ralenti) et ça devrait aller bien mieux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors quelques news :

  • J'ai pu vérifier et valider mon avance, un beau 10° à la lampe strobo.
  • J'ai essayé de desserrer les vis de richesse (procédure: vissées à fond, puis -1 tour, -1 tour, -1 tour,  -1 tour), je ne suis pas allé plus loin, aucune différence, le ralenti ne tient toujours pas.
  • J'ai déconnecté la tringlerie, et la seule manière de démarrer et de tenir était de visser à 75% les vis de ralenti, donc moyen moyen. donc démarré.
  • J'ai pu maintenant brancher un vieux compte tours, je suis environ à 900 tours.

Pour le dépressiomètre, maintenant que je suis à 900 tours, c'est nettement moins élevé, je suis à 8-9, à noter que le réglage sur vis bypass n'a aucun effet, mais alors vraiment aucun.

Je doute vraiment sur l'allumage. Elle tourne bancal je trouve, vous en pensez quoi ?

Pour le ralenti, faudrait pas que je change de gicleur de ralenti ? et remettre les buses en 32 (suis en 28),  rien à voir ? 

Voici les vidéos (plus parlant)

   Ralenti 900 tours, et la fin la position de la vis de ralenti, bcp trop vissée, en dessous cela ne tient pas. je trouve qu'elle tourne pas rond.

  Ici (ce qui m'intrigue le plus), le débranchement des fils HT, aucun effet sur le nombre de tours, ça fait pareil chez vous ?

Ici le dépressurimètre côté droit:

 

Ici le dépressurimètre côté gauche:

 

Côté distribution, j'avais également checké le jeu à 0.15mm. J'ai remis le mano sur le filter king, je suis revenu à 0.22 bars. Je sèche.

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un truc qui est certain c'est que la taille des buses n'influe pas pour ce réglage, tu peux mêmes les enlever que ça ne changerait rien.

Alors pour le coup, tu as peut être un surplus de carburant qui "fuite" >> si le moteur fonctionne "pas moins bien" en vissant les 4 vis de richesse.

si tu as un mano de pression de carburant, juste à l'extinction du moteur, la pression chute t'elle rapidement?

vu le test des fils tu as deux cylindres qui ne fonctionnent pas >> le 1 et le 3 >> regarde si il n'y a pas de l'essence qui coule du diffuseur sur ces cylindres.. sinon augmente la valeur de niveau de cuve de +1à 2 mm (niveau plus bas dans la cuve)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha !

On est bien d'accord pour les cylindres, je commençais à douter. D'ailleurs à ce propos, y aurait pas un autre test/astuce pour vérifier le bon fonctionnement de ces cylindres.

Si ça se trouve ils sont défectueux et les carbus n'y sont pour rien. Je dis ça, car mon moteur ne tournait déjà pas super en 31 central. Bon je sais, il va falloir que je m'attaque au bloc ... :(.

Je vais quand même faire la modif de niveau de cuve.

Pour le mano, il est à l'avant, donc il va me falloir un(e) assistant(e) :) je vais refaire le test. Merci pour les conseils !

Fred.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Speed Shop

    Vintage Autohaus

    Serial Kombi

    Car Concept

    Initial Cox

    Rudy Olivenca Services

    Vintage Speed

    Bugs Are Us

    Mecatechnic

    Classic Store

    Highway Import

    Microprix

    Eugene, Artisan tolier

    Coxobus en Seine et Marne

    Bug Art

    Feller Service
  • Messages

    • C'est ce qu'on appelle une affaire rondement menée. Bon ... je me suis fait avoir par le reflet dans la parabole du buggy et du rancho !

      C'est effectivement un Marland MK III à priori. Place aux photos
      Comme vous l'aurez remarqué, les chats l'ont adoré ........  :twisted:  :twisted:  Les phares sont horribles et il faudra que je vous prenne une photo du bricolage dégueulasse à l'intérieur. Le moteur tourne mal. Beaucoup trop riche je pense et surtout très mal synchronisé. Il me flanque un mal de tête terrible au bout de 5 min et pourtant le carport est grand ouvert. La première chose à faire c'est un body lift conséquent car j'ai les jambes qui touchent le volant, la barre transversale de l'arceau sous le volant et j'ai la tête qui dépasse largement du pare-brise.
      Par contre il faut un système qui surélève non seulement la coque mais aussi l'arceau qui ceinture toute la coque. En parlant du pare-brise il faut que je trouve du triplex et un joint car à priori il n'y en a pas et le verre contre le métal = fissure rapide. Ensuite j'aimerai réduire le carrossage du train arrière mais je ne sais pas encore si c'est faisable en ne passant pas en cardans. A+ PS : le T.U.B (traction utilitaire bas) est l'ancêtre du HY. Certains appelle le HY, le "nez de cochon" mais ce "petit nom" s'applique plutôt aux D3 et D4 de peugeot. Le HY existe aussi en version HZ et HW donc on l'appelle le H .... A+
    • salut Loic  rien n'est figé à part les culasses SA et le gros westy qui va autour ......., donc je reste sur le webcam? c'est ça ? ou je passe en 2232 et avec quoi comme RV ? ça y est je suis dans le flou..... @+Fab      
    • perso je monterai le webcam plutôt que le 2280 ou le 2232 au vu que ce soit un sa avec 8.5:1 et 1.7 à1.8L de cylindrée, mais si tu veux changer passe plutôt sur un cb 2280, j'adore le CB 2232 mais avoir moins de RV avec ce dernier.  
    • Pour les gicleur, si je comprend bien tu as une lambda, donc si tu suis le topic de reglage, tu devrais trouver sans peine les bon gicleurs
    • Tu peux pas fermer un peu tes papillons pour pas que les trous de progressions soit decouvert au ralenti ? Quit à ouvrir un peu les by pass
  • Évènements à venir

×