Aller au contenu
  • Mecatechnic

    Initial Cox

    Microprix

    Coxobus en Seine et Marne

    Feller Service

    Bugs Are Us

    Classic Store

    Bug Art

    Vintage Autohaus

    Serial Kombi

    Vintage Speed

    Highway Import

    Rudy Olivenca Services

    Eugene, Artisan tolier

    Speed Shop

    Car Concept
  • Messages

    • là effectivement il n'y a plus de doute possible, la boite est en cause. espérons que tu puisses trouver une issue favorable à ton problème rapidement, quoi de pire qu'un combi qui ne roule pas ??? 
    • oui, celui avec la grosse capsule et sans avance centrifuge. un pote était comme toi, une 1300 simple admission avec 30pict2 et un 009, il voulait passer en 1600 parce qu'elle ne tirait pas assez. je lui ai mis un joli allumeur d'origine et comme par enchantement la petite auto fonctionnait beaucoup mieux et plus besoin de la passer en 1600.
    • Bonjour à tous, Je remonte le post après l'ultime test. Donc, comme l'a suggéré Fonfon, (merci à lui et vous pour vos éclairages techniques) j'ai procédé à des tests en désaccouplant la tringlerie. J'avais fait un test similaire, mais en statique pour voir si il y avait encore de la course, une fois engagée la 1. Là en dynamique, ça demande un peu de logistique, d'espace surtout, car une fois au point mort, on fait quoi pour bouger... Donc j'ai engagé la 1 fermement au levier. J'ai ensuite désaccouplé la tringlerie, contrôlé que l'axe de boite était en "butée" en frappant avec un jet bronze. Pas de course supplémentaire disponible, donc ma tringlerie remplie son rôle à ce niveau en tout cas. Je démarre le bus, j'accélère et débraye, la vitesse saute au bout de 4 ou 5 m parcourus. Test à trois reprises, résultats idem. Voilà je pense que l'on sera tous d'accord désormais pour dire que le problème est interne à la boite. Je laisse à chacun le soin d'en tirer sa conclusion. Pour finir, brièvement, mes excuses si j'avais dû froisser quelques esprits ici mais il fallait que je fasse un peu le buzz, voir si enfin ça bouge chez mon ami, à l'origine de mon problème. Et je sais, je sais, je suis allé juste à la limite avant de me faire virer..  Vu de chez moi, à chaque fois que je passe la première,  je pense à quelqu'un...et ça n'aide pas pour rester cool. Tchuss!        
    • ton idee de 1904 cc est très bonne mais l'échappement et le web 163 ne conviendront plus ca devient ensuite plus difficile d'avoir de l'allo,nge sans tout bouffer en " bas "   sinon monte plus gros comme un 78x90.5mm va direct sur un web 218/119 et investit dans le meilleur échappement possible au look d'origine avec un réchauffage top de l'admission, après tu peux tirer plus long qu'une CP choisir le "bon modèle de carter de turbine monter dessus un venturi ring voir changer la démultiplication de turbine, etc... mais tout cela à un coût..  
    • oui à tort car un 1915cc n'a pas plus de contrainte qu'un 76x90.5mm et si bien refroidit ça ne change pas grand chose surtout sur une cox "coach". Tout au plus le haut moteur peut chauffer un peu plus vite et avoir une usure un peu plus rapide des segments en particulier ou des fuites entre culasses et cylindres en cas de surchauffe   l'engle w120 suffit largement, mais j'aurai alors tendance à te dire fait du classique 1776cc ou 1904 cc 9:1 de RV culasses 40x35.5 double ressorts "light" ou ressorts Oteva simple 110 kg culbus 1.1:1 2 x carbus de 40 mm en buses de 32 mm 1 bel ensemble boite de chauffe racing + échappement 4 en 1 en 1-1/2"    
  • Évènements à venir

×