Aller au contenu

Recommended Posts

oui possible en retirant le système du circuit principal (émulseur + ajutage d'air). mais sans pompe de reprise pas si simple de rouler à moins d'être très riche sur les gicleurs de ralenti.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du conseil Loïc;)

Il est peut être plus judicieux de tester le basculement "ralenti/circuit principal" en déconnectant les pompes de reprise pour estimer si il n'y a pas trop de décalage entre la taille du gicleur de ralenti et le gicleur principal? Ou le grand écart reste possible, les pompes de reprise étant assez larges pour lisser le trou entre un gicleur de ralenti faible à un gicleur principal fort?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux déconnecter les pompes de reprise si tu as une sonde O² mais perso je n'aime pas ce test, très difficilement utilisable même sur le gicleur de ralenti (sauf si il est trop gros )> tu peux essayer !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sans rentrer dans les détails, j'ai recalé l'allumage à 11.5° pour essai puis terminé à 10° sachant que je ne dépasse pas les 45° en avance maxi contrôlé à la strobo.

Résultat, une ouverture moindre des volets d'air permettant d'obtenir un bon ralenti avec un un débit massique qui tombe à 6.5kg/heure, un ralenti plus stable, un bien meilleur agrément en progression...je retrouve la souplesse obtenue sur mon 1584/2280 CB perf.

Merci Loic. (je comprends vite, mais....il faut m'expliquer longtemps. Ha ha ha! :D)

Avec 140 en principal (165 de gicleur d'air sur les tubes F78) et 60 au ralenti je pense ne pas faire de grand écart technique, les pompes de reprise font correctement la transition réglées au maximum.

Déconnecter les pompes c'est pour tester le "trou" entre les 2 circuits en partant du principe qu'il faut accélérer très progressivement pour "accrocher" le circuit principal. Juste pour estimer si le circuit de progression n'est pas trop faible par rapport au principal.

Partager ce message


Lien à poster
Partager sur d’autres sites

Intéressant cette discussion. Je m'incruste car le monde des double-carbus c'est une nouveauté pour moi.

Depuis cette fin d'été, mon combi a reçu un moteur refait - ça m'a pris du temps, mais c'est fait et c'est chouette. L'idée c'était de faire un moteur plus péchu sans tomber dans le drag, pour un combi qui fait surtout des trajets longs façon vacances. D'ailleurs il recevra dans un futur proche une boite rallongée façon Type 4 2L, la sienne ayant des problèmes de quatrième.

Bref maintenant c'est la phase des réglages.

Donc j'ai, sans entrer dans trop de détails :

- cylindres origine plus vilebrequin 74mm - cylindrée 1699cc

- culasses L3 35x32mm rectifiées en 50cc - RV 8.6

- AAC WebCam 

- carbus Redline Weber ICT sur pipes CBPerf avec tube d'équilibrage/servo en 13mm intérieur

(préparés par John Connolly avec les données du moteur : Emulsion F79 / ralenti 50 / principal 135 / Air : 160 / cuves à 6.5mm)

- allumage 123 Ignition Bluetooth.

- échappement 4 en 1 SpeedShop UK pour bay window (pour encore quelques temps...)Passé le côté "whouahou" des premiers temps - venant d'un moteur stock... - je commence à me pencher plus avant sur les réglages. C'est vrai que ça fait beaucoup de paramètres à gérer simultanément.

Le moteur marche bien mais je trouve qu'il y a un petit trou quand on est sur un filet de gaz (juste le poids du pied) et qu'on réaccélère tout doux (si je mets le pied dedans ça va bien). Le combi a alors une petite hésitation.

Egalement, si je fais une grosse accélération, au delà d'une certaine vitesse moteur (genre 3800/4000 à la louche et de mémoire), j'ai l'impression qu'il plafonne un peu, comme s'il avait du mal à monter plus haut aussi vite.

Je reprends les chiffres de l'allumeur qu'on a réglé avec un pote qui est préparateur pour une équipe de course de côte en Peugeot (moins l'habitude des VW même s'il a remonté deux Type 4 pour des combis du village). J'ai l'impression qu'on y est allé un peu fort sur l'avance - 36° en max direct, plus 10° sur la dépression maximale. Ca marche bien pour le cruising car je suis alors dans les 45° d'avance totale. Mais en lisant les deux pages précédentes, je me dis que faudrait que je commence par mettre 30/32 en max à 3000, puis redescendre un peu à partir de 3500 voire en baissant à 28 pour après 4000trs/mn ?

J'ai aussi 9° à 1000trs/mn, basé sur les données habituelles de nos moteurs, mais faudrait peut-être être plus haut déjà - même si je monte raide puisqu'à 1300 on est déjà à 18° et 28° à 2000 - c'est peut être pour ça qu'il marche mieux en bas que dans les tours ?

Vu à quel point les pipes sont courtes, je me demande jusqu'où je peux pousser l'avance totale - ok, c'est un seul corps pour deux cylindres, mais on est à 10cm des culasses, pas 40cm comme en central...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Pierrox,

Tu as réglé les pompes de reprise au maximum?

Pour avoir approximativement la même configuration,  augmenter l'avance de 3° à l'allumage participe ausi à limiter ce trou sur un filet de gaz.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut BdS!

Au maximum c'est à dire ?

Et ça va pas me monter la consommation en flèche ? Je sais pas sur les ICT, mais je sais que sur les Pict 34 modifiés par Carbman en Eco-boost, il baisse la pompe de reprise énormément.

J'ai pas eu trop le temps de m'y repencher récemment - vu que j'ai des problèmes de boite en plus. Mais c'est pas évident car ça fait beaucoup de paramètres - trop d'avance ca permet aussi de compenser un mauvais (ou trop riche) mélange en l'allumant plus tôt par exemple. C'est beaucoup "de l'oeuf ou de la poule" comme on dit par ici...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pierrox,

Les pompes de reprise sont actionnées par un fil coudé de 2mm qui peut être raccordé sur 2 positions sur le bras de pompe, la position du bas est la MINI et celle du haut la MAXI.

Les pompes donnent un "coup de pouce" au débit d'essence lors de l'accélération/reprise (soit la transition circuit de progression/ circuit principal),  juste pour lisser le fonctionnement et éviter le fameux "trou".

 Lors de l'accélération, la dépression devient rapidement très importante et "consomme" un volume de mélange plus important .Le changement d'état de l'air étant bien plus rapide que celui du liquide qu'est l'essence,  le mélange devient momentanément trop pauvre, les pompes compensent le manque de réactivité au niveau de l'apport d'essence pendant un court moment. Je ne pense pas que cela induise une sur consommation notable. C'est juste une pissette d'essence.

Comme dit plus haut par Loïc, la taille du gicleur d'air de ralenti joue aussi sur la progression. Tes gicleurs d'air de ralenti en 50 sont plus petit de 2 points que le montage standard WEBER pour 1600cc. Alors que le principal est 5 points au dessus du montage standard WEBER.

Gicleurs d'air trop petits (donc mélange riche) et pompes de reprise réglées au MAXI provoquent peut être le soucis? Ca vaut le coup de tester du 60 en ralenti et réglage de pompe au mini pour commencer?

Partager ce message


Lien à poster
Partager sur d’autres sites

D'une manière générale je préfère des gicleurs de ralenti relativement gros avec un volume de reprise plus faible.

perso je ne trouve que très rarement agréable des ICT avec des ralenti en 50 ou  même 52.

A priori sur ton moteur je partirai sur 55 faire l'essai sans rien toucher d'autres et si ensuite le résultat est plus agréable avec un moteur plus rond en bas alors diminue le volume de pompe de reprise si il est actuellement sur la position "maxi".

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci tous, je vais commencer par là du coup. Les gicleurs c'est pas ça qui va pourrir ma relation avec mon banquier, donc c'est parfait.

Je pense me faire prêter quelques temps une sonde wideband pour mesurer tout ça plus "scientifiquement", mais avant cette étape, faut que je refasse mes courbes d'allumage. Et surtout que la boite soit réparée car faire tous ces essais en 3ème vitesse, c'est limitant !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas encore commandé les gicleurs en 55, pas eu l'occasion et le combi est en attente de boite de toute façon. Par contre j'ai regardé et mes pompes sont en position "mini". Donc ça plus le fait que les gicleurs de ralenti soient un peu petits, ca peut expliquer cette impression de petit cafouillage sur un filet de gaz car je suis à cheval sur les deux circuits.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reprends cette conversation, en parallèle de l'autre sur l'optimisation de mes réglages, car j'ai une question spécifique carbu. 

En fait j'étais déjà en 55 (ralenti) sur mes iCT. Après avoir pas mal roulé je m'aperçois que je suis très pauvre - j'ai démonté les bougies. J'ai commencé par monter mes gicleurs principaux en passant de 135 à 140 tout en gardant les gicleurs d'air à 160. Parti sur des bougies neuves et un poil plus froide, pas flagrant comme différence, toujours pauvre. Sachant que je roule essentiellement sous la plage des 3000rpm (90kmh boite longue), est ce que a cette vitesse moteur ce ne serait pas le circuit du ralenti qui a la plus grande influence ? Si je reprends les écrits de John Aircooled, il considère que le circuit de ralenti joue jusque 3500rpm!

Bref, vaut il mieux passer mes ralentis en 60 ou les principaux en 145 ? Ou les deux ? Et si je passe les principaux en 145, ça ira de rester en 160 sur l'air ? J'ai des 165 dans mon stock... même si je sais bien qu'il vaut mieux changer un seul paramètre à la fois ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suivrais les bons conseils de Loïc, enrichir en bas et passer en 57 ou 60 et ne pas enrichir le principal! 

J'ai fait des tests sur ces carbus pendant une saison avec la sonde large bande et une floppée de gicleurs pour au final arriver à la même conclusion que Loïc : les 34 ICT sont plus agréables un poil riches en bas ! 

Bon je comprends vite mais faut m'expliquer longtemps😁 

Et attention aux mauvaises tailles de gicleurs achetés sur le net ! Encore une fois c'est Loïc qui m'a éclairé car je ne comprenais pas pourquoi ceux que j'achète ne donnent pas la même richesse que ceux de Loïc, pour la soi disant même taille...

Regarde la page quand j'étais en plein dedans :

 

Y'a plein de bon conseils du chef!! Et ça m'a conforté dans le fait que rouler entre 10 et 13 AFR en bas avec un moteur SUPER agréable était quand même génial et pas tant consommateur. C'est aussi ce que j'ai en ce moment sur mes DRLA 36 !

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Car Concept

    Speed Shop

    Feller Service

    Mecatechnic

    Classic Store

    Eugene, Artisan tolier

    Microprix

    Bugs Are Us

    Highway Import

    Bug Art

    Rudy Olivenca Services

    Vintage Speed

    Coxobus en Seine et Marne

    Vintage Autohaus

    Serial Kombi

    Initial Cox
  • Messages

    • Bonjour Avec des roues aussi grosses il faut peu de watts pour avoir le ramage a la hauteur du plumage, et qui dit watts, dit prix en conséquence, plusieurs milliers d'euros sous entendu. Très loin de 1300€  multiplier par 5 serait une idée de départ. Sinon juste pour le look. Un moteur simple admission avec 2 carbus.
    • Bonjour, nouveau sur ce forum car depuis peu je remonte une réplique de 356 racing . Je dis racing car éloigné de l'origine roue 8.5 et 9.5 x 18" , frein 996 ....Je voudrais préparer un moteur pour avoir du couple , pouvoir rouler en vitesse de croisière à 110km/h avec fiabilité et entretien minimum et une conso raisonnable  pour un usage principalement de ballade .Je ne sais pas si cela est possible car c'est ma première VW . Pour le tarif je voudrais qu'il soit raisonnable mais la encore je ne sais pas vu le prix des moteurs en vente par rapport à leur faible puissance . J'ai en vu deux base de 1600 ; un en état mais pas complet 1300€ manque carbus,ventilo/alternateur et volant moteur  et l'autre à restaurer 700€ manque tole moteur et peu-être turbine . Y a t il un bon compromis par rapport au poids roues et utilisation. Si quelqu'un peu me conseiller sur les pièces à utiliser et chez qui me servir ? Merci 
    • Apparemment non, j'arrive pas à l'ouvrir non plus 🙁
    • Le lien ne marche plus ?
  • Évènements à venir

×