Aller au contenu

Recommended Posts

Le refroidissement maxi afin de conserver l'intégralité du volume d'air vers les culasses et cylindres il est possible de supprimer le radiateur d'origine (moyennant adaptation ou changement de plusieurs éléments) et de confier le refroidissement de l'huile à un unique radiateur 72 ou 96 passages ventilé.

Il est possible de monter le moteur comme à l'origine avec un radiateur neuf t1 stock et de monter un radiateur supplémentaire 48 ou 72 passages  non ventilé sous le chassis à partir de la ligne de full-flow.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

encore une question

vu que mon moteur est élargis comment faites vous pour avoir une bonne étanchéité des tôles moteur ; il me semble que j'ai lu une durite fendu et glissée sur les tôles mais il y a t'il d'autres solutions

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

voila le moteur a très bien démarré ,je l'ai fait tourné 20min a 3000tr/min sans problème

ma question : quand doit on vidanger la première fois et idem quand doit on changer le filtre a huile la première fois

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

la première huile est toujours la plus chargée, avec un système full-flow le filtre s'encrasse donc assez vite et si la valve de by pass (dépend du filtre) s'ouvre à une pression basse mieux vaut changer l'huile rapidement, ainsi que le filtre à huile.

donc j'ai tendance à conseiller de faire le rodage moteur, un peu de mise au point et de vidanger après quelques dizaines de kilomètre sur un moteur muni d'un full-flow.

Sans filtre je préfère une première vidange direct après le rodage de 20 minutes.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

premier tours de roue avec le moteur dans le bay

a l'atelier le moteur tournait nickel (sans charge ) et en charge j'ai forcement des réglages a faire sur les kadrons

sur quelles bases de taille gicleur ralenti et principal faut il que je parte  (moteur 2020 ,webcam 218, culasse 041 3 angles semihemi 8.5 rv , 4/1 )

actuellement je suis en 55 et 130

le pb trou a l'acceleration qui est en partie compensé si j’écrase la pédale d'accelerateur bien a fond : les pompes de reprises débitent bien)

donc quel taille pour le ralenti et le principal pour base svp

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

cela peut venir d'une avance à l'allumage pas assez rapide en sortie de ralenti.

en buses de 28 mm je ne pense pas que tu es besoin de passer au dessus de 130 en gicleurs principaux par contre les buses de 28mm brident la puissance et le couple max "plein gaz" même si c'est un bay je serrai passé en 30mm minimum étant donné la configuration.

si tu ne veux agir que sur les carburateurs et que les reprises se déclenchent à la moindre petite ouverture de papillon ( ce qui peut aussi causer le soucis) tu peux passer plus gros en gicleur de ralenti, mais A PRRIORI 55 mm devrait suffire mais avec le matériel standard et ta configuration il est possible que des 60 soient préférables.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

merci

j'ai oublié je suis en buse de 32 mm

je vais faire des relevé d'avance a différent régime et vérifier que mes pompes de reprises envoi bien des que j'accelere

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

ouchhh ah oui ça change la donne .. ce serait anormal que tu n'ais pas de dis-fonctionnement..

Partager ce message


Lien à poster
Partager sur d’autres sites

oui et non,..  mais si tu restes en 32mm les gicleurs sont trop petits.

Achète des ralentis en 60 et teste sans rien changer dans un premier temps.

Ensuite passe des principaux en 140 et teste le résultat et enfin change les pour des 135 afin de voir si tu as toujours au moins la même puissance qu'avec les 140. Si c'est le cas conserve les 135 sinon repasse en 140.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je reviens vers vous

Ralenti en 60 et principal en origine 130

Beaucoup de mieux même très bien

Ensuite j ai quand même monté un régulateur king taré à 0.12 bar (0.24 d origine) et j ai un peu touché à la richesse et depuis de gros trou à l' accélération à moins de mettre pied au plancher,quand j' arrête le moteur il y a une détonation à l' échappement mais juste quand je l arrêtée en fonctionnement pas de détonation

Ou pourrais se situé le pb

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

j'ai remis les buses en 28 gicleurs en 60 et 135 fonctionnement très fluide sans AUCUN trous (peut être un léger manque de puissance en haut mais vraiment plus aucun trous

Par contre j'ai toujours des détonation a l’échappement au ralenti et quand je coupe le contact un tres gros coup de fusil

J'ai essayé plusieurs avance (de 10 a 16) et toujours pareil

Cela pourrait il venir d'une prise d'air échappement (admission ok)

merci de m'aiguiller un peu

Partager ce message


Lien à poster
Partager sur d’autres sites

A prior tu as un problème de réglage de richesse de ralenti et/ou des soupapes qui ferment mal,...

par conter des gicleurs de 135 avec des buses de 28 mm .. forcément nettement top riche au delà de 2800-3200 rpm > pas une bonne idée du tout car le risque est de rincer le moteur avec peu de puissance.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×