Aller au contenu
  • Initial Cox

    Microprix

    Classic Store

    Highway Import

    Bug Art

    Coxobus en Seine et Marne

    Mecatechnic

    Serial Kombi

    Speed Shop

    Bugs Are Us

    Rudy Olivenca Services

    Vintage Speed

    Vintage Autohaus

    Feller Service

    Car Concept

    Eugene, Artisan tolier
  • Messages

    • C est bon c est sortie. la buse aussi. Merci. Je vais changer le titre pour l orienter E85. Je me posais une question a propos de cette buse. Quel est l intérêt de monter un carbu débusé ? et dans mon idée flexfuel, sur 1678ct préparé, serait il un solution envisageable. Merci pour vos retours.   Fonfon, pour avoir potassé un peu et conseillé par Loic sur le sujet, il devrait être possible de faire quelque chose de flexfuel. Je peux donner ma base de modification: Avoir un moteur avec un RV "élevé", le mien 8.4 / 8.5:1 Réchauffer l'arriver de E85, pas de valeur mais je pars sur 30°mini pour commencer Réchauffer l admission air, 70°C serait une valeur de base. Enrichir, ça on le sait, mais dans le principe du flexfuel, je serai tenter de garder les gicleurs d'origine ou de les grossir a peine pour être compatible sp et e85 La variation de richesse peut être faite avec le papillon de starter automatique qu'il faut piloter (j ai trouvé une solution à approfondir). Calage allumage "mixte"   Si certains ont des retours d expérience sur le sujet, je suis preneur.
    • Je pense que tous est bien monté, et que les support d'etrier mécano-soudé ont une certaine marge d'erreur.  Mais je trouve pas sa normal d'avoir autan de décalage, j'ai pris mon jeu de cale paillette et à l'intérieur entre la fonderie de l'étrier et le disque j'ai 0,3 à l'extérieur j'ai 3,5.  Pour moi c'est les portes etrier qui sont en cause, peut être que des CSP réglerai le problème mais bon cela reste très suppositoire... 😂   
    • Merci pour vos réponses.
    • Salut, D'après moi, il y a un connecteur en trop. Si tu regardes tranche 6, sous le neiman, tu dois avoir un fil rouge/noir qui devient rouge après le connecteur T6. C'est celui qui alimente le relais du démarreur. Tu peux vérifier sous la banquette AR, le connecteur T1a. S'il y a du jus là avec la clé en position démarrage, c'est que le neiman n'est pas en cause. Donc bouton poussoir ou non, le démarreur ne démarrera pas.  Il faut donc incriminer le relais de démarreur,
      ou une chute de tension trop forte, suite au vieillissement du circuit. Dans ce cas, la pose d'un relais sous la banquette résoudra le problème. Dans le cas ou tu choisis quand-même le bouton poussoir, prend du fil de 4mm² de section. Et que je sache, l'ajout d'un bouton de démarreur est illégal.  
  • Évènements à venir

×