Jump to content
Sign in to follow this  
superninoux

Câble accélérateur qui coince (sur cox )

Recommended Posts

Hello , le forum !

J'ai fait dernièrement reconditionné mon carbu !et quand je le connecte au câble d'accelerateur , la vis de réglage n’atteint pas la cam !

Comme si la cable coulissait mal !

J'ai : changé par la suite le cable , passé la soufflette dans le conduit ! ainsi que le flexible ;graissage du câble ! mais rien n'y fait ! 

Coté carbu , j'ai mis un autre ressort 

Là ! , je ne sais plus quoi faire !!

merci de votre aide 

 

Share this post


Link to post
Share on other sites

la gaine du câble est correctement enfilée côté chassis  et côté guide de cable traversant le carter de turbine?

La gaine est donc au dessus de la transmission.

le câble est le même qu'avant ? le carburateur et la pipe d'admission aussi ?

Il existe cependant plusieurs longueurs de câble donc si tu connais la longueur de l'actuel tu peux aussi peut être commander un plus long OU commander une rallonge.

SP-176-200.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...