Jump to content

Câble accélérateur qui coince (sur cox )


Recommended Posts

Hello , le forum !

J'ai fait dernièrement reconditionné mon carbu !et quand je le connecte au câble d'accelerateur , la vis de réglage n’atteint pas la cam !

Comme si la cable coulissait mal !

J'ai : changé par la suite le cable , passé la soufflette dans le conduit ! ainsi que le flexible ;graissage du câble ! mais rien n'y fait ! 

Coté carbu , j'ai mis un autre ressort 

Là ! , je ne sais plus quoi faire !!

merci de votre aide 

 

Link to comment
Share on other sites

la gaine du câble est correctement enfilée côté chassis  et côté guide de cable traversant le carter de turbine?

La gaine est donc au dessus de la transmission.

le câble est le même qu'avant ? le carburateur et la pipe d'admission aussi ?

Il existe cependant plusieurs longueurs de câble donc si tu connais la longueur de l'actuel tu peux aussi peut être commander un plus long OU commander une rallonge.

SP-176-200.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • AG Syncro Boite Vitesse VW et Porsche

    Initial Cox

    Mecatechnic

    Car Concept

    Coxobus en Seine et Marne

    Serial Kombi

    Feller Service

    Mascotte Assurances

    Microprix

    Slide Performance

    Vintage Autohaus

    Bugs Are Us

    Speed Shop
  • Posts

    • Merci Karmann pour ton retour. Je suis preneur de tes photos si tu en as à disposition ou si tu veux bien le faire en situation... Je sais que l'on peut presque tout faire sans pont… La plupart des passionnés de VW sont là pour en témoigner. Je cherche une certaine "facilité" pour cette rénovation et plus de confort… Je sais que c'est plutôt mal venu avec ce topic. Ce pont ciseaux ne permet pas de rajouter de rallonges. Je sais aussi d'après certaines photos trouvées sur le net que certains s'appuis sur le chassis mais j'aimerais des témoignages… Voir photo ci-dessous... Je ne suis pas d'une nature farouche mais j'aimerais être rassuré pour ne pas commettre d'impair  
    • Le réglage de la butée du papillon est il correct ? Si le papillon est ouvert, le by-pass peut être pratiquement fermé sans faire caler le moteur. Pour un réglage correct, le papillon doit être fermé mais sans être un butée sur le corps du carbu. C'est la vis sur le levier d'accélérateur qui est chargée de cette tâche en venant buter sur la came crantée du starter
    • Bon ça y est, carbu remonté et réglé , l'auto tourne très bien, je verrai demain matin le démarrage à froid et contrôlerai, vérifierai le réglage du starter.  Juste 2 choses: La première, en ce qui concerne le gros vis qui règle le ralenti il ne me reste qu'un demi tour avant d'être en butée. Est-ce normal ou choquant ?  La deuxième, lors de l'essai sur route, super comportement de l'auto, bon ralenti, bonne accélération, bonne reprise mais juste un tout petit manque de gaz, un très léger trou en reprise à bas régime.  Une idée sur quoi intervenir ? 
    • Ok. Effectivement sans le symbole de mesure j'y voyais pas de lien direct. Maintenant ça paraît logique 😉👍
    • Oui c’est ce que je comptais faire. Merci encore. 
  • Upcoming Events

×
×
  • Create New...