Jump to content

Recommended Posts

Bonjour à tous, 

j'avais déjà ouvert un post au pare avant sur le moteur que j'avais fait, mais au fil des dizaines de pages, l'on s'y perd facilement. Ici je reconstruit tout un autre moteur, avec 90% de nouvelles pièces. Je pense qu'il est plus simple d'ouvrir un nouveau post sur ce nouveau moteur, ca sera essentiellement du montage, les grandes lignes on déjà été faites. J'ai aloué à ce moteur un budget de 10 000€ plus ou moins.

il me reste actuellement à savoir si mon vilebrequin est reellement un forgé avant de remonter le tout.. 

Ensuite viendra l'allumage, fort basique que j'ai, ca sera l'occasion de prendre quelque chose de vraiment adapté. 

si il ne l'est pas, je chercherai à prendre un autre. Mais je ne veux pas d'ennuis avec ce moteur. Enfin plutot mettre toutes les chances de mon côté pour ne pas en avoir. 

Si il est forgé, je le passerai au magnafux pour voir si il ne présente pas de faiblesse, apres avoir fait une métrologie. 

 

Je vais faire une liste des pièces que j'ai:

- un carter alu CB perf, longue course, 6 shuffle pin, renfort cyl 3, 94mm. 

-goujons en 10mm chromoly CB

- un vilebrequin Scat Volksracer forgé  en 78.8mm (à vérifier) avec pions 11/32

-volant moteur chromoly en 200mm Scat

-vis chromoly 38mm

-embrayage Kennedy stage 2

-disque daikin super street

-des pistons wiseco 94mm avec segments en 2x2x4 (turbo) 

-les cylindres en 94mm Mahle avec calles en cuivre contre culasse

-bielles Scat Ibeam avec vis ARP 2000

-un AAC Webcam 121/125

-des poussoirs tool steel 57g

-tiges culbus Manton

-culbus 1.1/1 d'origine

-des vis de soupapes sur rotule Porsche

-doubles ressorts de culasses Scat

-coupelles en titane

-clavette chromoly Berg

-2x des coussinetss VW tri metal pour la ligne d'arbre

-cousinets Q+ doubles épaulement pour l'AAC

-des clevites77 pour les bielles

-2x culasses 044 en 40x35.5 avec soupapes Manley

         +usinage semi hémisphérique  (70cc)

        + 3 angles sur les sièges et portée large à l'échappement 

-caches culbus CSP avec o-ring

-pipes d'admission BERG

-2x Dellorto en 40 remis à neufs

      -buse de 36

      -pointeau 250

      -emusleurs turbo

      -gicleur air 190

      -gicleur essence 155

      -gicleur reprise 60

      -gicleur ralenti 60

-tringlerie de carbu CSP

-turbine de refroidissement de Porsche 964

-carter sup Scat pour le retour d'huile des turbos

-tole + tubes enveloppe inox antidegeaugage

-échappement 1 5/8 merged Inox

-radiateur d'huile Setrab avec thermo contacteur pour un ventilateur installé dessus sur une plaque de derivation à la place du radiateur d'origine

-intercooler full aluminium avec ventilateur. 

-toutes les durites sont en Goodridge (aviation)

-pour l'instant, pompe a huile 30mm + couvercle Vw origine neuf

(j'ai en stock une pompe a huile CB carter sec avec sa poulie, mais si ca va sans le carter sec..)

-2x Garrett Gt1544  pression voulue 1.4bar..

-pompe à essence Pierburg+reguleur Solex de Gt5 turbo

 

Au niveau de l'allumage c'est light.. 

-009 Germany avec:

     -Ignitor II

     -bobine epoxy 0,6ohms

     -avance modifée, mais a ajuster en fonction.. 

 

-Rv de 7.1 pour l'instant. 

 

Toutes ces pièces je les ai, à voir ce qu'il faut eventuellement changer.. ☺️

J'espère que ca va bien envoyer avec tout ça ! 😃

 

Link to comment
Share on other sites

  • 3 months later...

Vue le budget j'aurais quand même investit dans un allumage à la hauteur ...... j'ai rouler quelques temps avec un 009 bloqué à 24° puis j'ai installer la blackbox de cbperf et déjà c'etait le jour et la nuit ....... maintenant je tourne avec une megasquirt2 et c'est encore autre chose mais rien que la BB avec un 009 ca tourne très bien ;)

Link to comment
Share on other sites

  • 1 year later...

Alors voici des news. J'en suis au réglages... pas facile. 

Synchro et richesse réglés. Ma sonde AFR m indique 13 au ralenti. Lors du rodage de l arbre a came, vers 3000tr/min pendant 20 minutes, tout est devenu vraiment TRES chaud. L echappement en particulier. Au point de faire des enormes bulles sur la jupe arrière. Auriez vous une piste pour m aider a trouver une solution ? 

Allumage a 10deg statique.

AFR 13 pour 1

temp culasse 175degrés celcius. 

 

Mais echappement horriblement chaud. Je n ai jamais eu ce cas la. 

Mon aac est un 121/125 avancé de 2 degrés. 

Link to comment
Share on other sites

j'ai su me debrouiller pour rouler avec ce week end, mais les reglages sont tres mauvais. 

Je vais investir dans un 123 ignition a mon avis pour bien regler tout ca. 

 

Mais la carburation c'est le pire, je suis beaucoup, beaucoup trop riche. 

Genre 10:1  je me demandais si les cornets restricteurs sont vraiment une bonne idée.. il les faut absolument ? Je pense que c est eux les coupables, impossible de passer les 4000tr/min le moteur se noie ca petarade... et mon ralenti est a 2000tr/min avec les papillions fermée et sans prise d'air. 

 

Les cornets on un diametre de 34mm au minimum. Alors que les bises sont en 36. 

Les pointeaux ne fuient pas et niveau de cuve a 5.5mm. 

Pas de fuite d essence dans les corps quand j active la pompe. 

Je suis juste trop riche partout car mes accelerations se traduisent par des nuages noirs derriere moi ! 

 

Vous auriez une piste ? 

Link to comment
Share on other sites

cornets, allumage...

tant que tu n'as pas un ralenti correcte c'est que tu as un soucis ailleurs, inutile de t'égarer.

sur un régime de ralenti normal (moins de 1000 tours), pas de soucis de restriction au niveau des cornets et peu importe la courbe d'avance puisque la courbe ne doit pas encore être décollée du réglage initial.

résous ton soucis de ralenti et tu auras probablement résolu d'autres problèmes en même temps, la richesse est une bonne piste.

j'ai souvent dépanné des moteurs avec des soucis en régime, au ralenti et aussi au démarrage, trouver ce qui déconne permet de retrouver un fonctionnement normal partout.

Link to comment
Share on other sites

J'ai essayé de descendre les vis de richesses au minimum. Sans grande influence aur le regime de ralenti. En revanche, j'avais beaucoup d'explosion dans l'echappement en décélération. 

Je vais continuer a investiguer. 

Est ce que une pression d'essence trop fort pourrait avoir ce genre de comportement ? Comment verifier que ce n'est pas elle qui pose soucis. En tenant les flotteurs sous une calle de 5.5mm ils sont étanches. Mais "flottent" ils suffisement pour  fermer les pointeaux une fois remontés?

je ne vois pas d'essence qui coule dans les corps moteur a l'arrêt (pompe électrique enclanchée). 

 

Pointeaux en 250. Regulateur de pression d'essence de marque Solex (origine de renault GT turbo. Neuf)

a froid le ralenti est de 1000tr. C'est a chaud que ca ne va plus. 

 

Link to comment
Share on other sites

tes vis de richesse n'agissent pas parce que c'est un réglage fin, c'est peanuts si le ralenti est déjà trop riche.

oui bien sûr une pression d'essence trop élevée agit directement sur le comportement de la richesse, le niveau ne va pas forcément déborder dans le boisseau mais il peut augmenter suffisamment pour foutre tes réglages de richesse dans les choux.

l'idéal serait de baisser la pression d'essence et/ou de diminuer la taille des pointeaux.

je lis que tu as des pointeaux de 2,5... c'est énorme à moins d'avoir un flotteur conséquent, quelle est la taille des pointeaux d'origine sur ton carbu ?

le pointeau doit rester celui prévu pour le carbu, il est calibré par rapport au flotteur et donné pour une pression d'essence.

plus la pression d'essence pousse le pointeau et plus le flotteur doit pousser pour fermer, cela se traduit par une élévation du niveau de cuve et certainement la principale cause de tes soucis.

Link to comment
Share on other sites

Tu as le bouquin turbomania que vendait cb perf à une epoque ?

De mémoire il y a plusieurs configurations pour moteur soufflés. Pour moi tes restricteurs sont trop petits (ils ne doivent pas être plus etits que les buses). Je regarde ça ce week-end ça fait très longtemps que je ne l'ai pas lu.

Mais ça n'explique pas la richesse au ralenti. Tes pointeaux sont bien étanches ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Rudy Olivenca Services

    Feller Service

    Mecatechnic

    Microprix

    Bugs Are Us

    Car Concept

    Initial Cox

    AG Syncro Boite Vitesse VW et Porsche

    Slide Performance

    Speed Shop

    Vintage Autohaus

    Mascotte Assurances

    Serial Kombi

    Coxobus en Seine et Marne
  • Posts

    • «Travail au noir» Hier soir et ce soir, j’ai mis ma frontale et un spot sous le camion, et ça m’a permis de virer la tôle de protection à l’avant, et de placer une durite de 6 avec le fil d’alimentation de la pompe en 2,5mm carrés dedans (petit conseil pour ceux que ça intéresse: protéger un fil électrique dans de la durite, je me suis dit que c’était nécessaire parce que ça passe sous le châssis, ça frotte sur des bords un peu abrasifs, j’ai pas trop envie de me refaire le câblage dans 2 ans… Donc pour faire passer du 2,5mm carrés dans une durite de 4mm intérieur, ça fonctionne sur moins de 1m, je l’avais fait pour le faisceau entre la bobine et les éléments électriques des carbus, mais au delà de cette longueur, le fil ne veut plus avancer quand on le pousse, il doit s’entortiller dedans, c’est une galère… Donc il vaut mieux prendre de la durite de 6mm) (Les génies penseront qu’on peut passer un fil fin et solide dans la durite de 4 et tirer le fil de 2,5… Oui moi aussi j’ai cru que j’étais tellement malin, mais la friction entre les deux matériaux m’a remis à ma place de simple mortel) Donc oui, j’ai réussi à suivre le faisceau d’origine entre le dessous de la boîte à fusibles et là où je voulais placer la pompe, vers le démarreur. J’ai juste eu besoin de décoller l’espèce de pâte d’étanchéité là où le faisceau passe du dessous du camion à la face avant de la cabine, et le vais remettre un coup de sika ou équivalent pour reboucher ça. Et finalement il y a des trous bien pratiques dans les traverses du châssis, pile au dessus du faisceau, donc ma durite longe ça proprement, avec quelques rilsans bien placés. C’est merveilleux. Merci les ingénieurs VW, je sais pas à quoi étaient censés servir ces trous, mais c’est parfait pour mon affaire! Et puis là, c’est devenu un peu plus rigolo, parce que je voulais pas placer la pompe n’importe comment n’importe où… L’espace disponible est assez réduit dans ce coin là, sous le réservoir, entre le démarreur, les clapets des boîtes de chauffage, la boîte de vitesses, les cardans…  Impossible de percer la tôle sous le reservoir, souder un écrou, ça me branchait moyennement, mettre des colliers de serrage en mode MacGyver non plus… Au final, j’ai retiré la roue arrière droite et j’ai percé un poutrelle de part en part, juste derrière la butée caoutchouc du bras de suspension.  J’ai passé un boulon qui ressort juste comme il faut de l’autre côté, pour pouvoir mettre la bride qui fixe la pompe. C’est pas mal, la pompe sera protégée par cette poutre, et niveau fixation je pense que ça ne risque pas de bouger! J’ai préparé les cosses avec la bonne longueur de fil, sans oublier de mettre de la gaine thermo avant de sertir les cosses (le + et le - ont des tailles différentes d’ailleurs) J’ai tiré mon fil de masse direct vers le moins de la batterie, oui Wilde, j’ai pas vraiment cherché à mettre une masse sur le châssis, et puis il y avait aussi un trou dans la tôle tout spécialement prévu pour passer du dessous vers le compartiment moteur côté batterie, donc j’ai pas trop hésité Et puis en attendant de faire toute la plomberie des durites, filtres, raccords au filter king et aux carbus, j’ai quand même finalisé la pose de la pompe, avec une bonne longueur de durites de 8 de chaque côté, et le serrage de ces deux petites cosses maléfiques sur les bornes de la pompe, avec les petites rondelles crantées et ces deux maudits petits écrous, à serrer avant de boulonner la bride qui fixe la pompe au châssis…    Voilà où j’en suis, saison 720 épisode 2473… Je posterai quelques photos quand ce sera fini, que ça fonctionnera et que ça ressemblera (peut-être) à quelque chose de correct. J’espère avant la fin du week-end, mais ça, c’est pas moi qui décide
    • Salut, Combien de km le moteur ? Vu l état des.carbu ça a déjà bien roulé, je commencerai par une remise ne état des carbu.
    • Salut Je penche pour un problème de soupapes... Les échappements ont pu brider depuis un moment et il se peut qu'ils ne soient plus étanches (portées des soupapes et surtout des sièges HS), malgré un jeu correct après réglage. Perte de compression, et du mélange frais passe dans l'échappement sans servir à fournir de la puissance, d'où la surconsommation. J'ai eu le coup.     
    • Petit retour sur mon carbu central 38 modifié by Carbman , passage au ct ce jour et grosse surprise ,2.5 de CO ,donc correct!! ,moi qui avait un gros doute sur ma pollution 😃 Donc après deux ans ,pas de soucis ,moteur toujours au top ,super coupleux et conso raisonnable pour un 2.1 L Que du bonheur 😁  
    • Pour moi super ton  résultat😁 ,perso j'ai jamais osé le faire ,,,
  • Upcoming Events

×
×
  • Create New...