Jump to content

Recommended Posts

Salut Vinze

pas de souci le retour en arrière si tu garde bien tout ce que tu échange a la pose du kit

compte 3 a 4h le plus merdique s est ta pipe d origine a poser,  a moins que tu ai une hi-flou

comme Goumi  le précise si tout est bien monté et bien réglé le montage ne devrais pas te poser de souci particulier a part un sur régime moteur ou Compresseur, en fonction du développement

ton souci risque de venir de tes réglages s' il sont approximatif :-/

là s est piston fondu assuré en pleine charge ! ! !

Ne perd pas de vue que s est bien plus délicat et sensible a régler q´un Atmo ;-)

Alain

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 366
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut, alors avant les photos et vidéo, quelques ressentis, donc effectivement la déception a cause de la dynamo qui ne charge pas et du coup les test sur route n'ont pas pus être vraiment i

une ptit vidéo aller      

voici ma modeste contribution : monté sur un 74x85.5 , avec un webcam 163 , culasse 40x35.5 assez travaillé , rv de 8.1 .  amr 500 ca casse des arbres de transmission ............

Posted Images

Aux derniers essais avec les nouveaux Venturi

Premier essai j ai fait la boulette, contrôlé émulsion et correcteur d air, mais pas les les principaux par excès de confiance et inscriptions minuscules

au retour du tour test de Goumi souffle par le reniflard, sa sent pas bon 😩

Suspicion de piston partiellement fondu, reste à confirmer quel cylindre et l étendue des dégâts avec le compressiometre et un endoscope

le moteur continue de tourner,

Au Demarreur sa semble grincer dans un des cylindres 😡

Gicleurs principal changé sa pousse fort, et s est bien plus progressif avec les 28mm

a la caméra thermique la température de l admission tombe à -13 😱

S il reste de la place dans la camionnette et la motivation je descend le 1600 du 1er, avec une copie de mon montage du Cab pour expo à notre stand à la bourse de Valence 😉

 

 

Link to post
Share on other sites
  • 2 weeks later...

Une semaine après Valence

Le moteur est toujours au rez de chaussée chez Goumi, le temps de le monter à l étage

Gros succès pour le montage exposé à notre stand

Entre ceux qui suivent les postes et ceux qui découvrent un montage peu classique, tous respectent le côté compacte et bien pensé pour le caser dans une Cox

On a passé la journée à détailler le montage 😥

Autrement bien acheté et vendu un peu

Link to post
Share on other sites

Salut Youpykoala

S est bien tentant commercialiser un Kit, mais avant sa faut que tous soit au point top Nickel déjà

La plus plus part veulent le Top et ont des Oursins dans les poches 👎

Quand tu leurs montre ce que vaut un Kit poulies ou un bon pot pour évacuer les Gaz sa calme la plus part 😔

Autrement j' ai pris les compression hier, verdicte

Cyl1 : 9

Cyl2 : 10

Cyl3 : 4,5

Cyl4 : 8,5

sa confirme mes doutes vue les vapeurs qui sortent du reniflard 😩

Malgré sa le moteur démarre bien la pression en charge arrive à 0,4

a l endoscope on vois pas de trou ou de contour de piston fondu mais beaucoup d' huile au niveau des segments

avec les températures plus clementes sa démarre bien mieux et le ralenti à froid est bien plus régulier

reste à changer un banc de cylindre quand j ai un Dimanche de libre, et encore mieux serais encore de poser un vieux Kit de pistons Vw Forgé avec des segments neufs

Link to post
Share on other sites
Le 18/03/2018 at 13:38, KarmannT4 a dit :

Salut Youpykoala

S est pas faux mais certains sont de doux rêveurs 🙄

Autrement j'ai testé m'a camme de starter, bien utile avec -2 hierIMG_0063.thumb.JPG.fc54cd5526a505aaf9cbde0a33f33ff9.JPG

sa semble pas progressif mais sa fonctionne, pour les quelques minutes utililisé

vivement les beaux jours !

slt au niveau du givrage de la pipe d admission en acier ,sur une pipe  l alu ou l inox est ce que ça givrerais aussi ??

 

Link to post
Share on other sites

Salut DC1966

le week dernier quand j ai laissé tourné au ralenti avec les -2

non seulement la pipe en acier sans chaussette chauffante, mais aussi la semelle du carbu sur 20mm ( qui est en Alu )

reste à tenter d' augmenter la section des tubes, sans réchauffage comme les R5 turbo même les pipes Alu givrent en aspiré, j en ai même une au local avec le carbu

je fais une photo demain au local 😉

Link to post
Share on other sites
Il y a 12 heures, youpykoala a dit :

sur la pipe alpine turbo il y a une double parois ou circule de l'eau chaude ou sur nos insectes on pourrait faire circuler de l'huile pour éviter ce fameux givrage.

J'ai vu des montages pour les moteurs avionnés avec une dérivation de l'huile de la sonde faisant un serpentin en cuivre autour de la pipe d'admission. C'est peut être une piste à voir.

Link to post
Share on other sites

Salut ematoic

Pour moi le gel se forme surtout dans les premières minutes justement quand l'huile est froide !

donc je pense aucun intérêt pour nous

en roulant les volets des Gaz sont ouvert donc mons de dépression qui fait givrer la pipe, très vit la chaleur du compresseur remonte vers le Carbu a fur et à mesure que le moteur chauffe

la chaussette bien placé et allumé 2min avant le tour est joué

hier sans filtre au ralenti on vois même givrer le volet du carbu 😳

Avec 10" et plus tout est bien plus simple

 

Link to post
Share on other sites
  • 1 month later...
Il y a 5 heures, gregoryd59 a dit :

je veux le meme moteur 😍

ca me vends du reve ces prepa compresseur mais malheureusement pas les competences pour le faire 😥

moi non plus je n'ai pas les compétences, mais j'achètes les pièces petit a petit. si tu pars d'un moteur qui tourne bien c'est déja une bonne base.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • piecesauto24.com

    Microprix

    Speed Shop

    Mecatechnic

    Slide Performance

    Car Concept

    Mascotte Assurances

    auto-doc.fr

    Serial Kombi

    Coxobus en Seine et Marne

    Bug Art

    Vintage Autohaus

    Bugs Are Us

    Feller Service

    Eugene, Artisan tolier

    Initial Cox

    Rudy Olivenca Services
  • Posts

    • Bonjour et merci pour cette mine d'infos qui, en plus, vient de personnes que j'estime sérieuses et de confiance. Bien sûr que je vais suivre ces conseils et si je peux me permettre Loïc, je t'enverrai un MP.
    • Pour info, J'espère que @garfield59 et @lucas ne m'en voudront pas pour avoir pris leurs photos pour illustration (si souci, je peux les enlever). https://github.com/coxifred/PimpMyBugTachymeter Je glisse aussi ici les fichiers stl et openscad, c'est open bar, help yourself  J'ai commandé une bobine de Nylon, ça devrait pas tarder. A suivre. gearCox.stl gearCox.SCAD
    • pour ceux qui se posent des question concernant les véhicules types 1, 2,...  
    • Bonsoir, D'accord, les pions ont l'air de ne pas avoir de jeu, je contrôlerai lundi pour le certifier.  Je savais pas que le 215 mm était présent sur le 1600 je pensais que c'était réservé au t4, merci pour l'information.  Non embrayage origine et j'ai acheté une vis au chromoly que je vais serrer a 45 kg.....comme ca normalement ça devrait pas bouger... Merci Fab
    • Bonjour à tous "Pour voir" j'ai viré les ressorts des amortisseurs "spéciaux" pour buggy sur mon Marland A priori les amortisseurs sont encore en état, ce sont des amortisseur à huile classiques et il y a bien des frottements fluides que ce soit à l'arrière comme à l'avant (plus facile à comprimer à l'avant mais ce n'est pas non plus des pompes à vélo). Par contre une fois les ressorts enlevés je n'ai pas été déçu ! L'arrière est descendu de 4 cm et l'avant encore plus !  Du coup l'arrière est bien mais l'avant est trop bas. J'ai donc voulu remonter l train avant avec le train réglable (J'ai un kit "Avis adjuster") J'ai desserré les deux contre écrous et j'ai soulevé la voiture jusqu'à ce que les deux roues avant ne touchent plus terre. Je m'attendais à ce que les vis de calage des barres de torsion remontent dans le logement pour gagner quelques crans de réglage et là ... Nib, nada, que dalle ... rien ne bouge. Il ne me semble pas qu'il faille dévisser ces vis pointeau donc je les ai laissées en place mais comment faire pour qu'elles remontent et se remettent à l'horizontale ? Il faut forcer ? Elles bougent un peu lorsque j'utilise un tournevis pour les remonter en prenant appui sur la partie crantée soudée sur le train. Pour info ce n'est pas moi qui ai monté ce kit ... vu que j'ai démonté les amortisseurs arrières sans clef, juste "à la main" .... je m'attends à tout. A+ et merci d'avance
  • Upcoming Events

×
×
  • Create New...