Jump to content

Cox tourne sur 2 pattes.


Recommended Posts

Il y a 14 heures, Miche Muche a dit :

Enfin !!!!

Ma cox retourne comme avant...

J'ai remplacé la pipe d'admission et ça  remarche.

Encore un grand merci à tous pour votre soutien...

A bientôt 

😀

Tu a regardé si tu voyais une fissures quelque part ? 

Link to comment
Share on other sites

  • 4 years later...

salut a tous voila j'ai un probleme sur ma cox de 1971 le moteur tourne sur 2 clylindres au lieu de 4 et cela me le fait depuis que j'ai remplacer ma soupape 

j'ai donc fais mon jeux au soupapes mais rien a faire 

J'ai regardé l'allumage et quznd je retire les fils de la tete de delco correspondant au cylindres qui ne fonctionne pas il ne ce passe rien ni baisse de regime ou rien de tel 

alors si vous avez une idée pour résoudre ce probleme ça me serait vraiment utile merci a vous 

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,j'ai le même problème.cylindres 1 et 2 fonctionnent,mais 3et 4 ne fonctionnent pas.J'ai changé les bougies les câbles d'allumage la bobine,régler les jeux aux soupapes,nettoyé le carburateur,rien n'y fait.le problème persiste.

Quelques.un à une idée?

(Moteur AB,36 dcnfa)

Merci

Link to comment
Share on other sites

Il y a 1 heure, nisos a dit :

Bonjour,j'ai le même problème.cylindres 1 et 2 fonctionnent,mais 3et 4 ne fonctionnent pas.J'ai changé les bougies les câbles d'allumage la bobine,régler les jeux aux soupapes,nettoyé le carburateur,rien n'y fait.le problème persiste.

Quelques.un à une idée?

(Moteur AB,36 dcnfa)

Merci

L'ordre d'allumage est indiqué: 1-4-3-2. Tu as vérifié?

Sur un 4 cylindres en ligne, c'est 1-3-4-2. C'est l'ordre le plus classique, qu'un mécano qui connait mal les cox établira.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Car Concept

    Microprix

    Bugs Are Us

    Initial Cox

    Feller Service

    Serial Kombi

    Mecatechnic

    AG Syncro Boite Vitesse VW et Porsche

    Mascotte Assurances

    Speed Shop

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Slide Performance

    Vintage Autohaus
  • Posts

    • «Travail au noir» Hier soir et ce soir, j’ai mis ma frontale et un spot sous le camion, et ça m’a permis de virer la tôle de protection à l’avant, et de placer une durite de 6 avec le fil d’alimentation de la pompe en 2,5mm carrés dedans (petit conseil pour ceux que ça intéresse: protéger un fil électrique dans de la durite, je me suis dit que c’était nécessaire parce que ça passe sous le châssis, ça frotte sur des bords un peu abrasifs, j’ai pas trop envie de me refaire le câblage dans 2 ans… Donc pour faire passer du 2,5mm carrés dans une durite de 4mm intérieur, ça fonctionne sur moins de 1m, je l’avais fait pour le faisceau entre la bobine et les éléments électriques des carbus, mais au delà de cette longueur, le fil ne veut plus avancer quand on le pousse, il doit s’entortiller dedans, c’est une galère… Donc il vaut mieux prendre de la durite de 6mm) (Les génies penseront qu’on peut passer un fil fin et solide dans la durite de 4 et tirer le fil de 2,5… Oui moi aussi j’ai cru que j’étais tellement malin, mais la friction entre les deux matériaux m’a remis à ma place de simple mortel) Donc oui, j’ai réussi à suivre le faisceau d’origine entre le dessous de la boîte à fusibles et là où je voulais placer la pompe, vers le démarreur. J’ai juste eu besoin de décoller l’espèce de pâte d’étanchéité là où le faisceau passe du dessous du camion à la face avant de la cabine, et le vais remettre un coup de sika ou équivalent pour reboucher ça. Et finalement il y a des trous bien pratiques dans les traverses du châssis, pile au dessus du faisceau, donc ma durite longe ça proprement, avec quelques rilsans bien placés. C’est merveilleux. Merci les ingénieurs VW, je sais pas à quoi étaient censés servir ces trous, mais c’est parfait pour mon affaire! Et puis là, c’est devenu un peu plus rigolo, parce que je voulais pas placer la pompe n’importe comment n’importe où… L’espace disponible est assez réduit dans ce coin là, sous le réservoir, entre le démarreur, les clapets des boîtes de chauffage, la boîte de vitesses, les cardans…  Impossible de percer la tôle sous le reservoir, souder un écrou, ça me branchait moyennement, mettre des colliers de serrage en mode MacGyver non plus… Au final, j’ai retiré la roue arrière droite et j’ai percé un poutrelle de part en part, juste derrière la butée caoutchouc du bras de suspension.  J’ai passé un boulon qui ressort juste comme il faut de l’autre côté, pour pouvoir mettre la bride qui fixe la pompe. C’est pas mal, la pompe sera protégée par cette poutre, et niveau fixation je pense que ça ne risque pas de bouger! J’ai préparé les cosses avec la bonne longueur de fil, sans oublier de mettre de la gaine thermo avant de sertir les cosses (le + et le - ont des tailles différentes d’ailleurs) J’ai tiré mon fil de masse direct vers le moins de la batterie, oui Wilde, j’ai pas vraiment cherché à mettre une masse sur le châssis, et puis il y avait aussi un trou dans la tôle tout spécialement prévu pour passer du dessous vers le compartiment moteur côté batterie, donc j’ai pas trop hésité Et puis en attendant de faire toute la plomberie des durites, filtres, raccords au filter king et aux carbus, j’ai quand même finalisé la pose de la pompe, avec une bonne longueur de durites de 8 de chaque côté, et le serrage de ces deux petites cosses maléfiques sur les bornes de la pompe, avec les petites rondelles crantées et ces deux maudits petits écrous, à serrer avant de boulonner la bride qui fixe la pompe au châssis…    Voilà où j’en suis, saison 720 épisode 2473… Je posterai quelques photos quand ce sera fini, que ça fonctionnera et que ça ressemblera (peut-être) à quelque chose de correct. J’espère avant la fin du week-end, mais ça, c’est pas moi qui décide
    • Salut, Combien de km le moteur ? Vu l état des.carbu ça a déjà bien roulé, je commencerai par une remise ne état des carbu.
    • Salut Je penche pour un problème de soupapes... Les échappements ont pu brider depuis un moment et il se peut qu'ils ne soient plus étanches (portées des soupapes et surtout des sièges HS), malgré un jeu correct après réglage. Perte de compression, et du mélange frais passe dans l'échappement sans servir à fournir de la puissance, d'où la surconsommation. J'ai eu le coup.     
    • Petit retour sur mon carbu central 38 modifié by Carbman , passage au ct ce jour et grosse surprise ,2.5 de CO ,donc correct!! ,moi qui avait un gros doute sur ma pollution 😃 Donc après deux ans ,pas de soucis ,moteur toujours au top ,super coupleux et conso raisonnable pour un 2.1 L Que du bonheur 😁  
    • Pour moi super ton  résultat😁 ,perso j'ai jamais osé le faire ,,,
  • Upcoming Events

×
×
  • Create New...