Aller au contenu

Recommended Posts

Il y a 7 heures, wiltouterrain a dit :

coté allumeur,est ce qu'un module pertronix 12V passe et fonctionne dans l'allumeur 6V bosch à depression? 

sans aucun soucis.

 

Il y a 7 heures, wiltouterrain a dit :

d'autre part,malchance,la dynamo 67 6V est en 90mm... existe t'il des induits 12V qui y rentrent ou bien c'est direct pied+dynamo 12v en 100mm ?!

il te faudrait une dynamo de combi 38A avec le régulateur 38A et le pied de dynamo.

beaucoup passent en alternateur, ça doit se trouver facilement.

en passant en 12v penses aussi à monter un régulateur de tension 6v sur la jauge à essence, ça tient en 12v mais ça finira par cramer un jour.

ma jauge à tenue 17 ans sous 12v mais elle a fini par cramer quand même.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,cool pour ce tuyau sur l'allumeur!

en effet,je vais devoir chercher une dynamo et consort:unsure:

pour la jauge,je vais mettre un compteur cox qui l'integre parce que les pieces estampillée split ne se donne pas!!

et puis ça rappelera son petit coté germanlook,enfin avec un pti moulin SA :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est different mais on a monté pour un pote qui a un buggy un 74x85.5 comme te preconize Loic avec un AAC 119 avec culbu décallé aux admission et un passage en soupapes plus grosse 33x37 au lieux des 35.5 x32 des culasses 1600 de combi SA le tout avec un carbu de 34 PICT 3 débusé. Il est bien surprenant ce petit moteur, pas gourmand et hyper fiable.

J'ai voulu monter un turbo sur plusieurs base et finalement un bon atmo bien assemble et tout aussi sympa.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, doudou61 a dit :

J'ai voulu monter un turbo sur plusieurs base et finalement un bon atmo bien assemble et tout aussi sympa.

Oui pour l'avoir fait... c'est plus la passion de vouloir monter un moteur turbo que pour une utilité/efficacité. C'est beaucoup de temps passé par rapport à un +2L qui serait aussi efficace et plus intéressant je pense niveau sobriété. Même si pour les quelques milliers de km que j'ai fait avec le moteur pour l'instant je me suis retrouvé entre 8 et 9l pour un trajet vers la Normandie ou Le Mans par exemple.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos retours d'experience les gars!

comme vous,je bois les paroles de Loic,ici ou dans diverses recherches,je sais que je lui porterai mon materiel quand j'aurais avancé sur les trains!

le turbo de prime abord de newbee paraissait simple,peut etre qu'il le serait d'avantage avec des injecteurs!

d'ailleurs idée,injecteur sur culasses SA pour avoir un moteur "propre" y en a en pagaille dans le monde moto des injecteurs monté dans des corps mono.faudrait par contre un ECU dont les séquences seraient proches ou retouchables ...

enfin c'est un peu du reve,vos pistes me guident bien mieux :lol:

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu trouves encore moins cher

Fais une echerche google avec " Module électronique Magfire - 12 Volts"

Au niveau performance c'est identique à un IGNITOR 1 mais c'est sur la fiabilité du système qu'il faut être plus méfiant surtout pendant les 500 premiers kms,... passé ce cap en général c'est tout bon.

 

Attention la bobine n'est adaptée à aucun de ces modules , ni Accufire, ni Magfire, ni Ignitor 1. Il te faut une bobine avec une résistance au primaire d'au moins 3 ohms

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Loic,la bobine ignitor à 3 ohms convient ou je devrais chercher quoi d'autre sinon?

Merci encore!

le tour de la question est bientot fini puisque le train arrière du split est quasi monté au complet!

neamoins je veux bien ton tarif en MP pour les usinages 2 et 3 faces des sieges soupapes 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis plus intéressé par les vielles anglaises mais ayant commencé à travailler chez VW en 66, c'est avec plaisir et une certaine nostalgie que je parcours journellement votre forum.

Permettez-moi d'émettre un avis quant aux distributeurs. La qualité (?) des jeux de contacts que l'on toruve actuellement dans le commerce a fini par me lasser de conserver un allumage d'origine. Régler l'écartement des vis tous les 500 kms parce que le toucheau s'use comme un cornet de glace au soleil d'été a fini par me saouler.

Sur ma précédente Mini équipée d'un allumeur Ducellier, j'avais posé un module d'allumage provenant de chez Powerspark en Grande Bretagne. Pour ma 1275 GT actuelle, moteur remis à neuf et équipée d'un Lucas 45D je n'ai pas hésité une seconde à passer en allumage électronique mais au vu de la différence de prix, je suis parti sur un allumeur électronique complet, au moins, je repartais avec du neuf et pas avec un truc au kilométrage réel,inconnu et qui présentait un jeu conséquent au niveau de l'axe.

Cette société ne travaille pas qu'avec du Lucas mais aussi avec du Bosch et tous les contacts que j'ai pu avoir avec eux se sont conclus de la meilleure des manières. Délai entre la commande, le paiement et la livraison, 3 jours, que demander de plus!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est ce type exact de distributeur qui pourrait te convenir mais pour le vendeur c'est bien ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

bon,vu les interressants projet de moteurs de bus,

je repose une question  par rapport à ce que je voudrais monter dans mon bus une fois le train avant fini .

serait il judicieux,avec la prépa culasses SA et l'aac proposés par Loic de passer en 1835cc chemises epaisses (si mon vilo est ok donc) .Carburation cornes SA et full flow+Solex 34pict modifié ?

comme ça j'aurai un large "choix" avec des avis vraiment au top!

Merci encore,en vous souhaitant de bonnes fetes!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Classic Store

    Mecatechnic

    Car Concept

    Rudy Olivenca Services

    Microprix

    Initial Cox

    Vintage Autohaus

    Vintage Speed

    Bug Art

    Bugs Are Us

    Coxobus en Seine et Marne

    Speed Shop

    Highway Import

    Feller Service

    Serial Kombi

    Eugene, Artisan tolier
  • Messages

    • là effectivement il n'y a plus de doute possible, la boite est en cause. espérons que tu puisses trouver une issue favorable à ton problème rapidement, quoi de pire qu'un combi qui ne roule pas ??? 
    • oui, celui avec la grosse capsule et sans avance centrifuge. un pote était comme toi, une 1300 simple admission avec 30pict2 et un 009, il voulait passer en 1600 parce qu'elle ne tirait pas assez. je lui ai mis un joli allumeur d'origine et comme par enchantement la petite auto fonctionnait beaucoup mieux et plus besoin de la passer en 1600.
    • Bonjour à tous, Je remonte le post après l'ultime test. Donc, comme l'a suggéré Fonfon, (merci à lui et vous pour vos éclairages techniques) j'ai procédé à des tests en désaccouplant la tringlerie. J'avais fait un test similaire, mais en statique pour voir si il y avait encore de la course, une fois engagée la 1. Là en dynamique, ça demande un peu de logistique, d'espace surtout, car une fois au point mort, on fait quoi pour bouger... Donc j'ai engagé la 1 fermement au levier. J'ai ensuite désaccouplé la tringlerie, contrôlé que l'axe de boite était en "butée" en frappant avec un jet bronze. Pas de course supplémentaire disponible, donc ma tringlerie remplie son rôle à ce niveau en tout cas. Je démarre le bus, j'accélère et débraye, la vitesse saute au bout de 4 ou 5 m parcourus. Test à trois reprises, résultats idem. Voilà je pense que l'on sera tous d'accord désormais pour dire que le problème est interne à la boite. Je laisse à chacun le soin d'en tirer sa conclusion. Pour finir, brièvement, mes excuses si j'avais dû froisser quelques esprits ici mais il fallait que je fasse un peu le buzz, voir si enfin ça bouge chez mon ami, à l'origine de mon problème. Et je sais, je sais, je suis allé juste à la limite avant de me faire virer..  Vu de chez moi, à chaque fois que je passe la première,  je pense à quelqu'un...et ça n'aide pas pour rester cool. Tchuss!        
    • ton idee de 1904 cc est très bonne mais l'échappement et le web 163 ne conviendront plus ca devient ensuite plus difficile d'avoir de l'allo,nge sans tout bouffer en " bas "   sinon monte plus gros comme un 78x90.5mm va direct sur un web 218/119 et investit dans le meilleur échappement possible au look d'origine avec un réchauffage top de l'admission, après tu peux tirer plus long qu'une CP choisir le "bon modèle de carter de turbine monter dessus un venturi ring voir changer la démultiplication de turbine, etc... mais tout cela à un coût..  
    • oui à tort car un 1915cc n'a pas plus de contrainte qu'un 76x90.5mm et si bien refroidit ça ne change pas grand chose surtout sur une cox "coach". Tout au plus le haut moteur peut chauffer un peu plus vite et avoir une usure un peu plus rapide des segments en particulier ou des fuites entre culasses et cylindres en cas de surchauffe   l'engle w120 suffit largement, mais j'aurai alors tendance à te dire fait du classique 1776cc ou 1904 cc 9:1 de RV culasses 40x35.5 double ressorts "light" ou ressorts Oteva simple 110 kg culbus 1.1:1 2 x carbus de 40 mm en buses de 32 mm 1 bel ensemble boite de chauffe racing + échappement 4 en 1 en 1-1/2"    
  • Évènements à venir

×