Jump to content

Perte de puissance et calage a chaud


Recommended Posts

Bonjour,

Depuis un mois environs, le moteur de ma cox a des pertes de puissance (assez violente dailleurs) et parfois, sa va jusqu'au calage ... et impossible de redemarrer avant qu'elle refroidisse ...

Je précise que j'ai déjà verifier la bobine, neuve de qualité ou ancienne fonctionnelle, allumage electronique régler, carburateur brosol h30/31 regler, buse non boucher ...

Je ne sais plus ou chercher ... un ami qui a une ancienne m'a dit que sa pouvais venir du carbus a part sa ...

Quelqu'un a deja eu ce genre de problème ?

Link to comment
Share on other sites

Les bougies ont a peine un an, elles ne sont pas sales, mais j'ai remarquer que celles du fond sont plus sales que celles de devant.

Oui, c'est pareil sur tout les rapports... et sa se produit a n'importe quel régime il me semble.

 

Commet on fait, pour vérifier l'étincelle au fil bobine ?

Link to comment
Share on other sites

tu vires le fil ht de la tete d'allumeur puis l'approche à 5-10mm d'une masse

 

Qd le moteur tourne ça doit faire un bel arc electrique bleu, pas jaune.

ça coupe nettement ou tu as des ratés ?

filtre à essence ? nettoyer les gicleurs et conduits d'air

 

le jeu des culbuteurs est ok ? fait il y a x km ?

ps: attention ça peu piquer un peu la haute tension

Link to comment
Share on other sites

il y a 55 minutes, nono14 a dit :

tu vires le fil ht de la tete d'allumeur puis l'approche à 5-10mm d'une masse

Qd le moteur tourne ça doit faire un bel arc electrique bleu, pas jaune.

Bonjour,

 

Attention quand-même avec cette méthode. On peut l'appliquer à un distributeur analogique, mais il y a de quoi détruire l'étage de sortie d'un allumage électronique.
Pour ce test, il fait impérativement passer par une bougie mise à la masse.
Mais il est possible que la "bobine neuve" soit de qualité exécrable.
Moi, je ne monte que de l'occasion, plus fiable à mes yeux.

Des pertes de puissance? Je pense qu'il vaut mieux regarder vers le circuit d'essence, parce que l’allumage, c'est "en général" tout ou rien.
Le réservoir a quel âge? Il a déjà été déposé et nettoyé?

Link to comment
Share on other sites

Le reservoir est celui d'origine, il été déposer pendant la resto de la carrosserie, et il a été vider par erreur a la depose... il n'a jamais été nettoyer cependant.

Au fait, j'ai une pompe a essence neuve qui debite bien je suppose, le filtre a essence est en permanence remplis a plus de 75%.

J'utilise ma cox tout les jours, donc c'est assez handicapant ...

Link to comment
Share on other sites

Il faut controler pour en etre certain.

 

La tige est pas trop courte ?

 

ça va pas se résoudre par magie, il va falloir mettre les mains dans le camboui.:rolleyes:

ps: Temps superbe à Coutainville hier 19°C B), j'ai vu une cox du 50 sur la place du bord de mer.

En route vers la mer sur l'A84

large.5818a12396430_a84entreedanslamanche.jpglarge.image3.JPG

 

Link to comment
Share on other sites

Bon, j'ai démonter la jauge a essence pour pouvoir regarder l'interieur du reservoir.

C'est pas nickel nickel, mais sa n'a pas l'air plus rouiller ou sale que sa ...

Reste plus qu'un truc que je n'ai pas vérifier ... la carburateur en lui même... Il a été remplacer par un y a 3 ans alors bon, si tout mes problèmes viennent de lui, le garagiste qui me l'as installer c'est payer ma tête en me le vendant ...

Link to comment
Share on other sites

suivant l'année il y a une chaussette en sortie de réservoir. quel est son état ?

 

pas de filtre entre réservoir et pompe à essence ? carbu ?

 

voir la cuve de celui-ci, juste besoin d'enlever le capot ( 6 vis )

Link to comment
Share on other sites

Quand tu parle de "sortie de réservoir" tu parle a l'intérieur ou a l’extérieur ? Si c'est a l'intérieur, j'ai effectivement un truc qui ressemble a une chaussette sur le tuyau à l’intérieur. et je pense qu'elle a déjà connue des jours meilleurs, je vais vérifier sa avec un endoscope.

J'ai un filtre entre pompe a essence et carbus, et il n'est pas encrasser...

Sa pourrais venir de la cuve du carbu lui même ? sa se nettoie ou je doit en commander un nouveau ?

Link to comment
Share on other sites

Givrage de la pipe d'admission et/ ou du carbu?

le moteur perd de la puissance et finit par caler. quand le glaçon est fondu le moteur redémarre après 5 minutes

C'est un disgnostic envisageable en particulier quand il fait humide et froid

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


  • Feller Service

    AG Syncro Boite Vitesse VW et Porsche

    Serial Kombi

    Mecatechnic

    Car Concept

    Coxobus en Seine et Marne

    Vintage Autohaus

    Bugs Are Us

    Initial Cox

    Mascotte Assurances

    Speed Shop

    Slide Performance

    Microprix
  • Posts

    • Merci pour les codes DIN. La je "bidouille", les fusibles n'ont pas encore sautés  !!. Est ce que l'ampoule peut avoir un rôle de contact ? le 31 et le -sont solidaire ( je pence que c est normal ) , mon relais clignotant a que 2 cosse ( 6V )  comme le schéma .. je cherche la broche pour le 15 ..... et je " teste " pour trouver une solution ( je pense que le trou est du certainement a un court-circuit ancien ) Pour les câblages, je sais faire... je pense avoir réalisé un circuit "presque" propre sur la restauration de mon buggy  l année dernière   
    • Possible que ce soit une prise d'air sur le système d'admission. Un réchauffage insuffisant de l'air induit également un mélange trop pauvre car la vaporisation du carburant est insuffisante, cela revient (tout comme une prise d'air) à avoir une combustion pour laquelle il faudrait encore plus de carburant . A vérifier le pré-réglage de la butée de papillon en position de ralenti nominal c'est à dire une fois le système de départ à froid inopérant (après plus de 3-4 minutes normalement)
    • Si ce que tu décris se passe au démarrage à froid c'est probablement simplement l'action du stater mais 15s ça ma parait a contrario plutôt rapide ...
    • Bonjour les alésages de fûts de  cylindre des carters mexico sont identiques à celui des 1600 la pompe shadeck 30mm ne sert à rien si ce n'est à perdre de la puissance, l'important c'est d'avoir un bas moteur en état auquel cas une 21 mm suffit. Le 4 en1 sauf modification n'est guère adapté au réchauffage de la pipe d'admission, c'est une bonne idée mais à réserver à un montage à deux carburateurs si le collecteur est d'origine non modifié. Vu le budget réduit il faut rester sur de l'origine remis en parfait état, c'est à dire ligne d'arbre , réfection du vilebrequin et des bielles, changement des guides de soupapes, usinage des portées, soupapes et ressorts neufs, kit cylindrée, etc... et si il reste des sous, monter 2 carbus avec un 4 en 1 sinon autant rester sur un 34 pict et un échappement style origine de la meilleure qualité possible , Sebring style, CSP hi-flow ou autre avec réchauffage suffisant pour l'utilisation d'un carbu central. Cela demande des usinages ,mais un deck height proche de 1 à 1.2 mm et un rapport volumétrique de 8:1  (carburant E10 ) aideront à obtenir un meilleur rendement en conservant l'arbre à cames d'origine
    • D'accord. Sinon ca pourrai venir du starter automatique?
  • Upcoming Events

×
×
  • Create New...