Jump to content

Recommended Posts

bonjours je recherche des photo de montage de kit 34 ict  et info . Particulièrement  au niveau des branchements de depression  des pipe ;de l'allumeur si depression ou  electronique

qu'elle type de durit pour la depression des pipes .

et qu'elle gigleur et reglage pour un 1300 sa .merci

Link to comment
Share on other sites

AU niveau des pipes d'admission il suffit de les relier entre elles.

Il faut une durite qui résiste aux hydrocarbures et à l'écrasement car elle sera soumise à une pression inférieure à la pression atmosphérique, en particulier avec les papillons de gaz fermés et en décélération (frein moteur),

Les 34 ICT sont un poil gros avec leur buse de 29 mm, part sur des réglages classiques au départ et prévoie des gicleurs une taille au dessus et une taille en dessous afin de peaufiner OU utilise une sonde O² pour ajuster le choix des gicleurs.

pression d'alimentation 0.12/0.13 bar

ralenti 55

essence principal 135

c'est juste une base de départ car je n'en ai jamais monté sur un 1300 SA stock

La connexion d'un allumeur SVDA (avance mécanique avec capsule d'avance à dépression) se fait sur la prise située vers la semelle de carburateur (tube laiton proche de l'embase).

Si tu utilises un allumeur style 123 ignition ou CB performance programmable avec prise de dépression, tu peux utiliser une prise de pression directement sur les pipes d'admission

Link to comment
Share on other sites

celui de 130 est le principal.

celui de ralenti est à l'extérieur sur le côté sur un porte gicleur en laiton et je pense que ce sera un 52 étant donné la valeur des autres éléments.

Il faudrait donc passer sur 55 à la place de 52 et 135 à la place de 130.

laisse l'ajutage d'air à 160.

Link to comment
Share on other sites

Bonjour, moi j'ai les 34 ict sur un 1300 DA transformé en 1650 DA avec remise à neuf total de toute les pièces, et le moteur ne tourne pas juste lorsque le moteur chauffe et que je passe les 100 km/h en 4eme...

J'ai pourtant lu beaucoup sur ces carbus,les réglages papillons fait,syncro ok, richesse ok,culbu ok,allumage ok,vis platiné ok, j'ai modifié les niveaux de cuve (6mm et max 12,5 mm), mis des gicleurs de 55 et rien  n'y fait,elle perd toute sa puissance au dessus de 100km/h... demain je reçois un filter king avec mano que je vais régler à 0,2.

Après ça je vois pas trop ce que ça pourrais être... (Loic si tu as une idée? )

Je vais essayé de retrouver des photos apal bug ;-)

 

Link to comment
Share on other sites

Bonsoir,

J'ai monté le filter king et réglé sur 0,2 aujourd'hui, malheureusement ça change rien pour mon cas en 4eme au dessus de 100km/h perte de puissance avec l'impression que le problème vient de droite, mais j'ai l'impression que le moteur réagit mieux. Par contre elle pètarade maintenant à la décélération.

Je comprend pas d'où ça vient...

J'ai fait des photos apal bug mais comme je suis nouveau ici je vais essayer de te les poster ici .

Link to comment
Share on other sites

il y a 43 minutes, DC1 a dit :

Bonsoir,

J'ai monté le filter king et réglé sur 0,2 aujourd'hui, malheureusement ça change rien pour mon cas en 4eme au dessus de 100km/h perte de puissance avec l'impression que le problème vient de droite, mais j'ai l'impression que le moteur réagit mieux. Par contre elle pètarade maintenant à la décélération.

Je comprend pas d'où ça vient...

J'ai fait des photos apal bug mais comme je suis nouveau ici je vais essayer de te les poster ici .

il faut plutôt 0.12/0.13 que 0.2+ bar mais de toute façon si le soucis se manifeste à 100 km/h ce n'est pas causé par la pression de carburant.

Link to comment
Share on other sites

Il y a 5 heures, doudou61 a dit :

Je t'avais demandé la taille de tes gicleurs apal. Si tu as une sonde de o² je serais tenté de le mettre ne route tel quelle Car si tu agrandis de trop ça va être chiant de diminuer les gicleurs ou bien tu vas être obliger d'en racheté.

 

oui desoler..je pense en recomander en fonction de ce que me dit loic mais je vais deja essayè tei que dans un premier temps avec le filter king

Link to comment
Share on other sites

DC1 merci pour les photo.

j'ai la meme turbine que toi mais  ma tringlerie ne passe pas a cause de l'alternateur .tes pipe en da serait plus haute que les mienes en sa ?

j'ai trouver un poste sur le net ou un gars a poser un systeme a.v.e.c dans chacun de c'est carbu .je sait pas si tu connaît se systeme sinon tu tape systeme a.v.e.c sur Google pour avoir les plan

il donne comme reglage gigleur air 180 essence 145 ralenti 52 tube emulseur f6

Link to comment
Share on other sites

il y a 19 minutes, Loic a dit :

il faut plutôt 0.12/0.13 que 0.2+ bar mais de toute façon si le soucis se manifeste à 100 km/h ce n'est pas causé par la pression de carburant.

Loic, tu aurais une idée? L'allumage? Bougie défecteuse ou câble alors que tout est neuf?

Et pourquoi j'ai l'impression que le problème vient du côté droit?

Link to comment
Share on other sites

il y a 14 minutes, apal bug a dit :

DC1 merci pour les photo.

j'ai la meme turbine que toi mais  ma tringlerie ne passe pas a cause de l'alternateur .tes pipe en da serait plus haute que les mienes en sa ?

j'ai trouver un poste sur le net ou un gars a poser un systeme a.v.e.c dans chacun de c'est carbu .je sait pas si tu connaît se systeme sinon tu tape systeme a.v.e.c sur Google pour avoir les plan

il donne comme reglage gigleur air 180 essence 145 ralenti 52 tube emulseur f6

Je pense que tu dois pouvoir ajuster ta tringlerie avec les réglages.  Il te manque beaucoup pour passer au dessus de l'alternateur?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Microprix

    Serial Kombi

    Mascotte Assurances

    Bugs Are Us

    Speed Shop

    Mecatechnic

    Rudy Olivenca Services

    AG Syncro Boite Vitesse VW et Porsche

    Feller Service

    Vintage Autohaus

    Coxobus en Seine et Marne

    Slide Performance

    Initial Cox

    Car Concept

    Bug Art
  • Posts

    • C'est encore les bons . Le problème se situe donc avec l'échappement (ou la jupe ou déformation arrière de la caisse ).
    • Bonjour à tous. l'an passé, j'ai réalisé un nouveau moteur 914 GB en 96 mm  légèrement préparé niveau culasse. Vilo 71 mm à contrepoids BAS  kit 96 mm et Acc 86 WC  et bien sur avec une injection D-Jetronic d'origine remise à neuf. le moteur est au top question couple, mais j'aimerais trouver la puissance du moteur d'origine AAC sport. j'avais lu un jour que Loic parlais du WC 73 ? et bien sur pour aller avec mes poussoirs ultra légers.  j'avais fais restaurer par cat cam un acc retiré d'un 2 L 914 , mais qui ne correspond en rien au N° connu (021.109.11B) je vous remercie.       ACC 914 catcam.pdf
    • Hello! De retour de vacances dans le nord Avec  notamment un passage à Tournai (Belgique) où j'ai eu la bonne surprise de voir débarquer la club des fordistes du nord avec des ford T, mustang, capri, taunus, lincoln... bref un plaisir pour les yeux! Le week-end prochain retour à la maison et je vais regarder de plus près la fixation du câble au niveau du filtre à air: pour refermer le volet ( de froid à chaud) tout fonctionne mais pour remplacer le volet ( de chaud à froid) le câble glisse de la partie horizontale, du coup je le remets à la main. Peut être serrer le câble avec une pince fera l'affaire. Bonne fin de week-end à tous!
    • Pour ma part, entre 1995 et 2004, la 914 en plaisir quotidien (dès que j'avais rangé mon auto "normale"), même pour 15 minutes, aussi pour les vacances et longs trajets... Entre 2004 et 2006, elle est devenue ma daily... Après 2 ans, j'ai craqué pour une 944, plus confortable et vivable...  2008-2014, la 44 a pris le dessus, petit à petit...  Honte sur moi, j'ai alors un peu beaucoup délaissé la 914, elle me l'a fait payer (plusieurs longs mois de remise en route)... Entre 2016 et 2020, c'était des sorties assez courtes (surtout des tests mise au point) ainsi que d'énormes travaux mécaniques...  Depuis 1 an, elle tourne à merveille et je "m'astreins" à au moins 2 sorties de 100 bornes par mois.  Le quotidien pratique, je n'ai pas besoin de bagnole...
    • OK fiche mâle femelle + gaine retractable.. j ai ... Merci bien pour cette info..
  • Upcoming Events

    No upcoming events found
×
×
  • Create New...