Jump to content
Sign in to follow this  
zono

1,6CT - Allumeur décalé de 180°

Recommended Posts

Selon les tolérances, ça doit bouger d'un allumeur à l'autre.

D'autant qu'il y pas mal de chinoiseries d'après ce que j'ai pu comprendre sur le 009.

Mais bon comme je ne vais pas monter un 009, c'est surtout les avis sur la courbe de CU qui m'interessent :rolleyes:

Share this post


Link to post
Share on other sites
Le ‎15‎/‎02‎/‎2017 at 11:37, Loic a dit :

tu peux modifier les fenêtres de manière à ce que les écrans et fenêtres soient identiques.

Même si tu te loupes tu peux toujours ensuite prendre un kit réparation 1er prix  de Golf

par exemple

http://www.classic-store.com/product_info.php?products_id=79326

Pour info, il y a aussi cette solution :

Capture1.thumb.PNG.5eeee3a5d693e162ee381e78b1242163.PNG

La pièce N°24A référencée 044905309A est commune aux Transposrter, Golf 1, Audi 100.

Elle est dispo en classic parts chez MecaT à 14 € :

https://www.mecatechnic.com/fr-FR/049-905-309-a-rotor-a-diaphragme_C015298.htm

Capture2.PNG.96de202a5b27ebcba2a413bbc14d252f.PNG

Du coup, même pas besoin de sortir l'allumeur, juste changer ce diaphragme :)

 

 

Share this post


Link to post
Share on other sites

Contrôle à la lampe ce matin : le retard sur le cylindre 3 est de 6°.

Ensuite, réglage "Loïc" préalable à la mise en place de l'Ecoboost.

Les 2 capsules de dépression étant débranchées, réglage de l'avance max à 30°à 3200 tr/min, ce qui donne 9° au ralenti à 850 tr/min et 950 tr/min une fois le stabilisateur rebranché, non sans avoir fait une petite correction de la richesse au passage.

Ayant toujours mon arbre d'allumeur inversé de 180°, l'allumeur du CT, donne du retard sur le cylindre 1 et non pas le 3. Ces valeurs sont donc celles des cylindres 2, 3 (le cylindre de référence pour mon réglage), et 4 ; le cylindre 1 étant quant à lui retardé de 6°, fonctionne à 24° max et 3° au ralenti.

Réglage terminé je rebranche la capsule d'avance mais pas celle de retard juste bouchée côté carbu.

Déja, sans l'Ecoboost, c'est bien mieux que le réglage RTA (merci Loïc), je le conseille à ceux qui ont un 1600CT en configuration d'origine ; le moteur est plus coupleux et les montées en régime bien plus franches.

Pour suivre les prescriptions de Carbman, je n'aurai plus qu'à débrancher le capsule d'avance lorsque je monterai le 34PICT4 Ecoboost.

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Je reviens sur ce sujet de retard sur le cylindre 3.
En regardant de prés la couronne d'un allumeur de CT (Bosch 070 905 205), j'ai observé les information suivantes. La lumière du cylindre N°3 est plus petite que celle du N°1. Normal puisque on sait que le N°3 a du retard pour compenser le mauvais refroidissement dû à la présence du radiateur dans le flux d'air.
Mais ce n'est pas tout... je retrouve en effet 13,34 mm pour la lumière du cylindre N°1 et 11,8 mm pour le N°3 mais j'ai aussi un 3ème valeur de 14,1 mm sur les cylindres 2 et 4.
Si on convertit en degré et que l'on considère le cylindre N°1 comme référence, la couronne faisant 45,45 mm de diamètre, on a environ 4 degrés de retard pour le cylindre N°3 et 2 degrés d'avance pour le 2 et le 4.
Autrement dit, par rapport aux cylindres arrière (N° 2 et 4) plus près de la turbine donc mieux refroidis, les 2 cylindres avant ont du retard... 2 degrés pour le N°1 et 4 degrés (pour cause de radiateur) pour le N°3.

On savait que VW avait intégré dans le cycle d'allumage la surchauffe du cylindre 3, mais je n'avais jamais entendu dire que c'était le cas également sur le N°1... Voilà donc une nouveauté Yellow_Flash_Colorz_PDT_09... à confirmer, j'ai un deuxième allumeur, je vérifierai sur celui-ci également.

Share this post


Link to post
Share on other sites
Le 02/04/2018 à 22:57, zono a dit :

Bonsoir à tous,

Je reviens sur ce sujet de retard sur le cylindre 3.
En regardant de prés la couronne d'un allumeur de CT (Bosch 070 905 205), j'ai observé les information suivantes. La lumière du cylindre N°3 est plus petite que celle du N°1. Normal puisque on sait que le N°3 a du retard pour compenser le mauvais refroidissement dû à la présence du radiateur dans le flux d'air.
Mais ce n'est pas tout... je retrouve en effet 13,34 mm pour la lumière du cylindre N°1 et 11,8 mm pour le N°3 mais j'ai aussi un 3ème valeur de 14,1 mm sur les cylindres 2 et 4.
Si on convertit en degré et que l'on considère le cylindre N°1 comme référence, la couronne faisant 45,45 mm de diamètre, on a environ 4 degrés de retard pour le cylindre N°3 et 2 degrés d'avance pour le 2 et le 4.
Autrement dit, par rapport aux cylindres arrière (N° 2 et 4) plus près de la turbine donc mieux refroidis, les 2 cylindres avant ont du retard... 2 degrés pour le N°1 et 4 degrés (pour cause de radiateur) pour le N°3.

On savait que VW avait intégré dans le cycle d'allumage la surchauffe du cylindre 3, mais je n'avais jamais entendu dire que c'était le cas également sur le N°1... Voilà donc une nouveauté Yellow_Flash_Colorz_PDT_09... à confirmer, j'ai un deuxième allumeur, je vérifierai sur celui-ci également.

Bonjour,

Je reviens sur ce post car j'ai démonté un allumeur de CT pour modification du diaphragme. J'ai mesuré mes lumières pour revoir tout ça. J'ai les mesures suivantes:

cylindre 1: 13 mm ; cylindre 2: 13.75mm ; cylindre 3: 11.4 mm ; cylindre 4: 13.6 mm.

J'ai mis le diaphragme et le pied à coulisse bien posés à plat sur une table pour avoir des mesures précises. Je retrouve des mesures similaires aux tiennes mais avec une différence de 0.4 mm entre nos mesures.

Zono est ce que tu avais commandé le diaphragme sur mecatechnic? et est ce que tu connais la taille de ces lumières?

Si jamais je met toutes les lumières à la même taille de 13.75mm qu'est ce que ça va donner? une idée?

Merci

 

 

Share this post


Link to post
Share on other sites

Salut Pod,

Oui chez mecaT... c’est cet article là :

https://www.mecatechnic.com/fr-FR/049-905-309-a-rotor-a-diaphragme_C015298.htm

Les lumières font 12.90 mm environ ; le diaphragme est monté donc la mesure n’est peut-être pas très précise mais je me souviens avoir vérifier avant montage que les 4 était bien les mêmes.

Par contre, ce que je ne m’explique pas c’est que même avec ce diaphragme le cylindre 3 a encore du retard. Enfin la seule explication est que ces allumeurs mécaniques sont très approximatifs en terme de précision.

Share this post


Link to post
Share on other sites

C'est l'un des raisons pour laquelle je prévilégie le montage Alfa/ Bosch à générateur d'impulsions, non seulement plus précis, mais aussi plus fiable et plus performant.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Feller Service

    Car Concept

    Highway Import

    Initial Cox

    Speed Shop

    Serial Kombi

    Eugene, Artisan tolier

    Vintage Autohaus

    Rudy Olivenca Services

    Bugs Are Us

    Bug Art

    Slide Performance

    Coxobus en Seine et Marne

    Mascotte Assurances

    Mecatechnic

    Microprix
  • Posts

    • Bon anniv', Philippe ! Je ne suis là que depuis 2006, mais que d'heures passées sur ce site! Pourvu que ça dure, ce n'est que du bonheur que de partager cette passion VW ! Michel.  
    • Oui au fait... on est dans le café On peut faire ca.   Bon anniversaire Philippe !
    • Je n'ai jamais vu que celle-là. J'avais déjà du cash en poche quand je suis allé la voir.  Le jour-même, on est allé l'amener chez Pat.
    • Il s'agissait d'une occasion. Une vraie. Je connais son histoire, et celle de Sylvain Taminiaux. Je sais tout cela via-via.  Le premier proprio, né en 1910, est décédé en 1996. Il rentra les plaques en 1993. Elle fut achetée par un étudiant, qui la stocka, et la fit restaurer à grands frais, roula un peu illégalement (sans la faire immatriculer) dans la région de Waterloo, puis la mit en vente. Mais j'en ai eu pour plus de 1250€ de frais de remise en route... pour commencer à la remettre en conformité, et strictement d'origine. Le début d'une longue histoire.
    • Merci @lucas pour les précisions sur le VM. Je vais pas toucher au vm et passer prendre ça chez SK démarreur 12v avec pignon de 6V. ça me semble être une bonne solution (pour moi), en terme de facilité de montage, cela me permet de pas décrocher le vm. Pour la rondelle tu parles d'elle? Obligatoire de la monter pour le bon maintien des pions c'est ça? Je dois retourner vérifier mais je crois qu'elle y est (cf photo). Et pour la pipe, celle déjà en place est compatible (diamètre/entraxe de fixation) avec le nouveau carbu?  Pour le distributeur (on parle bien de l'allumeur?), je vais passer sur de l'électronique, en SSP ou 123 Ignitions, à voir.
  • Upcoming Events

×
×
  • Create New...