Jump to content
Sign in to follow this  
transport

Court-circuit sur Cox

Recommended Posts

Bonjour à tous,

Grosse frayeur ce matin: odeur de plastique brulé et dégagement de fumée au niveau du coffre.

Dégâts constatés; dans le coffre, plus ou moins sous le compteur kilométrique, un fil de couleur brune qui va d'une couronne de masse vers la gaine qui sort sous la colonne de direction complétement brûlé. D'autres fils ont été endommagés.

Je n'ai pas le schéma électrique, malheureusement...Il s'agit d'une 1200 de '76 (avec moteur 1600AS et boite automatique)
Savez-vous où va et à quoi sert ce fil?
Le remplacer simplement ne me semble pas une solution: je dois trouver la cause du court-circuit...
Je vais devoir enlever la pièce en métal qui se trouve derrière le volant (où vient également le Neiman) puisque c'est là que va cette gaine dans laquelle est ce fil (et les autres endommagés). Comment démonter cette pièce?

Merci pour vos avis, votre aide et vos conseils.

 

Share this post


Link to post
Share on other sites

Salut,

 

Si ça peut t'aider voici le schéma disponible sur TheSamba : 76-79111wiring.jpg

Et sa légende :

 76-79111wiring-key.jpg

 

Je ne suis pas fan de ce format de schéma que je ne trouve pas très explicite mais pour les 76 c'est tout ce qu'il y a...

Désolé de ne pas pouvoir plus t'aider, surtout que des fils marrons il y en a beaucoup pour la masse. Bon courage.

 

Patrick

 

Share this post


Link to post
Share on other sites

le fils marron est toujours  la masse chez vw ,encore actuellement ,le court circuit a du se produire  sous le contacteur de neiman et se propager le long du fil de masse qui doit être de petite section.

démonte ton neiman

regarde bien et change tout ce qui a brûler par des fils de sections identiques a l'origines.

Share this post


Link to post
Share on other sites

Merci à Patcdc et à Cheap speed pour leurs réponse et conseils.

J'ai essayer en isolant ce fil en cause de la masse et tout se passe bien. J'en conclu que je dois avoir un court circuit franc entre un conducteur + et ce fil de masse. Je vais donc ouvrir cette gaine et voir ce qui s'y passe.

A+

Share this post


Link to post
Share on other sites

Salut Transport

 

Après ma deuxième tasse de café, j’ai cherché dans les schémas d’origine.

http://www.vintagebus.com/   bug 1300 and 1303 DE, pages de 1 à 6.

Je n’ai pas pris le schéma de la 1200 de 1973, mais de la 1300/1303, avec sa commande d’essuie-glace au volant, comme sur une 1200 de 1976; on ne sait jamais.

Alors, en bas, sur la masse, tu as des petits chiffres noirs, sur fond blanc. Si tu vas à la page 4 des explications, tu verras que la grappe de masse sous le tableau de bord est la 10. Massepunkt Schalltafel = point de masse tableau de bord.

Bon, de là, on va chercher une masse qui va dans la colonne de direction ?

Il y a d’abord la masse qui revient du contacteur de relais de phares le E². tranche entre 14 et 15.

Vu ? Là, tu as du 12V permanent.

On cherche plus loin ? Et bien, selon moi, il n’y a plus rien à voir. Les connexions à la grappe 10 concernent les essuie-glaces, la jauge, le ventilateur etc. Tout ça ne passe pas par la colonne.

Alors, qu’en penser ? Un fil dénudé ? Peut-être, mais ça se voit.
Mais si ton relais de phare est grillé (commande mécanique collée), tu as contact permanent, et ça fume. Ou alors c’est au volant que ça se passe, mais une hausse de température laisse des traces.
Alors, on commence par regarder le relais de phares ? En soulevant les pattes, il est possible d’ouvrir et de voir si ça a cramé.

Bonne recherche !

Share this post


Link to post
Share on other sites

Bonjour Lucas,

Merci pour ton intervention et tes recherches. Ma commande d'essuie-glaces est encore au tableau de bord :bouton rotatif au dessus de la radio, côté gauche, celle des phares étant aussi au-dessus de la radio, à droite, tirette à deux crans.

Au volant j'ai les indicateurs de direction et l'appel de phare ou changement croisement/route. Sur le volant, l'avertisseur sonore.

J'ai défait le fil en cause de la masse et je n'ai plus de problème de surchauffe du fil. Tout fonctionne sauf mes feux de route et l'appel de phare.

J'ai ouvert délicatement la gaine avec un cuter: le contenu n'est pas beau à voir. Le fil de masse est totalement fondu et l'isolant de ses voisins est endommagé. Par contre je suis bloqué au niveau de la cache en métal qui se trouve entre le volant et le tableau de bord, là où se trouve le Neiman. Les fils entre sous ce cache, mais pas moyen de trouver comment le démonter. J'ai pense qu'il était clipsé ou vissé, mais je ne vois rien. Il y a juste un trou en dessous à gauche par lequel on a accès à une tête allène.
Sais-tu Lucas (ou un autre intervenant) comment démonter se cache?

Merci d'avance et a+

 

Share this post


Link to post
Share on other sites

Déposer le neimann sur une 76 est tout à fait différent des autres cox.

Tu as une vis cruciforme en dessous, à déposer, puis, il faut chasser le cache au maillet.

Mais je ne l'ai jamais fait...

Oublie tout ce qu'il y a sur le net (huguestepee etc) et regarde en fin de bouquin de

https://dl.dropboxusercontent.com/u/56715216/Manuel réparation Coccinelle 1975.pdf

Share this post


Link to post
Share on other sites

Bonjour Lucas,

Je parle bien du cache entre le volant et le tableau de bord. Je n'ai pas (ne vois pas...) la vis cruciforme dont question....
Dans le manuel de réparation VW type 11-13-15 (édition avril '75) en section 48, page 277, ce cache est dénommé "commande de signalisation". Cette pièce semble chez moi en deux partie mais je ne vois rien de semblable dans le manuel. Je crois comprendre qu'il faut déposer le volant (moi j'ai un volant type Golf qui serait celui d'origine, dixit le vendeur...) puis sorti l'ensemble. La vis allène évoquée est celle qui bloque le commodo sur la colonne.
Qu'en penses-tu?

Share this post


Link to post
Share on other sites

Que nous sommes logés à la même enseigne des 1200 de 1976. Puisque j'en ai une.
Oui, bien sûr, il faut tout démonter, volant, les quomodo, la pièce qui bloque le neimann, et couche-toi sous le volant (dépose du siège conseillée, tu verra LA vis. Après, il faut manifestement chasser le tout vers le haut de la colonne.
Mais tu n'as pas d'espace pour frapper.
Je pense qu'il existait un arrache spécifique...

Le volant est à 4 branches, oui, les sièges déjà de Golf/Polo (sauf empattement). Ce sont les dernières cox allemandes.

 

OU ALORS...

Tu as des fiches sous les comodos, non? Là, tu vas trouver ton fil de masse défectueux. Donc il suffit de tirer et de débrancher. Ce n'est pas comme sur les pré-75, où il y a liaison sans fiche entre la colonne et le support de fusibles.

Share this post


Link to post
Share on other sites

Les dernières allemandes ont, semble-t-il, été construites en suivant la consigne "prenez ce que vous trouvez dans les stocks et faites-moi une Cox!".

IMG_20160814_183601[1].jpg

Voici une photo de ce cache que je dois enlever. Il semble que le commodo soit relié au faisceau par une fiche.

A+

Share this post


Link to post
Share on other sites

J'ai déposé le volant (enlever la plaque centrale qui fait office de bouton "Klaxon" en la retirant, enlever les plaques "contact" puis dévisser l'écrou de 24) pour arriver à ce fameux commodo.

Deux remarques: la fameuse cache noire est en métal d'une seule pièce, impossible d'y arriver autrement. Elle est mise sur la colonne puis par dessus vient le commodo et enfin le volant. Elle sert aussi de support au Neiman. Ensuite, surprise, mon commodo n'est pas un modèle avec fiche. Les fils sont fixés aux différents contacts...Pourtant si je regarde le catalogue d'un fournisseur bien connu, il est mentionné en regard d'un commodo avec fiche "pour Cox à partir de l'année-modèle '76 et à partir du châssis n°... Ma Cox est bien une '76 et le n° de châssis est supérieur au n° de départ. J'y perd mon latin. Serait-elle une '75 qui n'a été immatriculée que bien plus tard?

Au niveau câblage j'ai:plusieurs fils:
1 fil blanc
1 fil brun + fine ligne blanche
2 fils noirs + fines lignes vertes
1 fil noir + fine ligne blanche
1 fil brun (le fil de masse brûlé)

Le commodo semble assez usé, les contacts étant oxydés.

Bref il ne me reste plus qu'à trouver un commodo neuf, ce qui en soit n'est pas compliqué sauf que au final je ne sais pas quel modèle commander.

Share this post


Link to post
Share on other sites

Ta colonne de direction ,n'a rien  àvoir avec le modèle "luxe" d'après 75 dont parle Lucas, mais est très similaire au montage d'une 1200 standard d'avant 75. Bizarre, peut être une particularité des modèles à la fintion standard.  En tout cas, le volant n'est évidemment pas d'origine...

Share this post


Link to post
Share on other sites

Oui, on dirait ...

Donc, la mienne, c'est à partir de la page 305-306, et Transport a le système de la page 307.

Je suis à la limite de mes connaissances... :huh:

Share this post


Link to post
Share on other sites

Pour ce qui est du volant, le vendeur m'assure qu'il était sur la voiture lorsqu'il l'a achetée "non restaurée". J'ai toujours eu un doute mais...
La voiture a été immatriculée en '76, et d'après les infos sur les millésimes, elle serait de janvier '76.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Serial Kombi

    Feller Service

    Coxobus en Seine et Marne

    Speed Shop

    Highway Import

    Rudy Olivenca Services

    Initial Cox

    Eugene, Artisan tolier

    Microprix

    Bugs Are Us

    Vintage Autohaus

    Car Concept

    Bug Art

    Slide Performance

    Mecatechnic

    Mascotte Assurances

    auto-doc.fr
  • Posts

    • Une fois le voltmètre acheté (<10euros), donne nous la tension de la batterie: - moteur arrêté et à vide (sans rien branché dessus) - moteur tournant (en accélérant à 25%) Quand tu fais ton tour d'une heure, sono à fond ? Faudrait essayer en debranchant la sono.
    • Ce montage m'intéresse...  Je suppose que ce relais conviendra  https://www.amazon.fr/GOZAR-Broches-Charge-Relais-Voiture/dp/B07FGVTQ35/ref=mp_s_a_1_14?adgrpid=53012177421&dchild=1&gclid=Cj0KCQjw6575BRCQARIsAMp-ksM5wnBXn58yIHAdNYlrWAKMT1UxTWHOhCBD5ntVFtDyOUnBxirbFGsaApeWEALw_wcB&hvadid=275518509006&hvdev=m&hvlocphy=1006356&hvnetw=g&hvqmt=e&hvrand=11116536986561081600&hvtargid=kwd-311545247420&hydadcr=9270_1760477&keywords=relais+4+broches&qid=1596494499&sr=8-14&tag=hydrfrspg-21 Mais j'ai du mal à comprendre le schéma de câblage de la fuse box. Le fusible de gauche supporte plusieurs fonctions et y arrivent plusieurs fils ??? 
    • Bonjour à tous,  Toujours les mêmes symptômes aujourd'hui.  A noter que le moteur redémarre au quart de tour après une pause d'une demi-heure. Le problème est donc bien lié à la chaleur, mais où ? Telle est la question.... 
    • Y a-t-il moyen de voir les teintes vw en vrai ( autrement que sur des voitures que j'aurai du mal à croiser) sur un nuancier ? Chez vw ? (ça m'étonnerait). Chez des revendeurs ? 
    • Du coup je vais acheter un voltmètre et tester comme ça. Pour faire le test faut-il avoir le moteur démarré? Dans ce cas, c'est normal qu'il y ait une valeur lu sur l'ampèremètre, ce n'est pas?   Oui, je l'ai déjà (c'est visible tout en haute dans la photo, à gauche de la batterie) et je débranche la batterie à chaque arrêt, c'est pour ça que je pense que le problème ne vient pas quand la voiture est garée sinon quand on roule.
  • Upcoming Events

×
×
  • Create New...