Aller au contenu

Recommended Posts

Bonjour,

Après avoir réglé mon problème de cylindre 4, je vais m'attaquer au réglage de mon carbu.

C'est un solex 30 pict 1, je n'ai donc qu'une seule vis.

En regardant dans ma RTA, je vois qu'il faut commencer par jouer sur la vis de la came pour atteindre le régime voulu, puis régler la richesse, puis rerégler à la came. Par contre, ils parlent d'un régime de 550 t/min ce qui me paraît très très bas.

C'est bien comme ça qu'il faut faire ou il y a une autre méthode? Bien entendu, ça doit être fait à chaud, mais un ralenti réglé à 550 t/min ??? Filtre à air déposé comme pour un autre carbu ou pas?

Merci pour vos éclaircissements.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

c'est bien comme ça que le ralenti se règle, mais 550 tours c'est plutôt pour une avant guerre.

le ralenti se règle environ à 850 tours/min.

concernant le filtre à air, comme je roule avec je fais mes réglages avec, j'ignore pour quelle raison il faudrait faire le réglage sans filtre sur un moteur à un seul carbu. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Je me disais aussi que 550 c'est étrange. Pourtant, c'est bien ça qui est noté dans la RTA ( Les archives du collectionneur p55) où j'ai trouvé les infos pour le 30 pict 1.

On va donc régler entre 800 et 900 comme d'habitude. Et comme d'habitude, vu que je n'ai jamais eu de compte-tours, ça sera au feeling.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien le bonjour de la fin d'après-midi.

 

Je reviens sur mon propre sujet, après un peu plus d'un an...

Tout allait bien! Le moment de l'entretien arrive, on fait les choses dans les règles, RTA et les conseils récoltés ici au fil du temps.

Le collier de serrage du tuyau d'arrivée d'essence au carbu (30 pict1 pour rappel) donne des signes de faiblesse, donc, on remplace. Nouveau flexible et 2 nouveaux colliers, ce n'est pas le prix ni le temps que ça coûte, puis, si ça peut éviter de transformer la cox en barbecue...

Mais, vu qu'il y a toujours un mais, j'ai un soucis. 

Le ralenti est stable, comme une horloge. Par contre, j'ai un trou à l'accélération. Elle peine à reprendre, surtout à froid.

Les culbus ont été faits, l'allumage aussi, pas moyen de régler ce problème de trou à l'accélération. A part démonter les gicleurs, que puis-je envisager?

Merci pour vos lumières.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

La pompe de reprise débite peut être mal. Si la membrane est ancienne, il peut être judicieux de la changer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Dépose, vérification et réfection complète du carbu quoi.

J'ai fait une petite vérification hier, à la lampe strobo. Mon allumage est bien calé, mais il arrive, je ne sais pas pourquoi, que le trait de repère parte sur la gauche, 1seconde environ, pour revenir s'aligner sur les demi-carter, sans que je ne touche à quoi que ce soit.

Peut-être, voire probablement une piste parmi d'autres, mais je ne vois pas quelle pourrait être la cause.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, 4AP a dit :

mais il arrive, je ne sais pas pourquoi, que le trait de repère parte sur la gauche, 1seconde environ, pour revenir s'aligner sur les demi-carter, sans que je ne touche à quoi que ce soit.

Bonjour,

On dirait un problème lié à la dépression, soit la membrane du distributeur, soit les liaisons avec le carbu. Je ne vois que cela, parce que les masselottes du distributeurs ne changent pas de position à régime constant.

Et puis, le réglage de l'avance au ralenti se fait dépression débranchée. C'est la cas?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est le cas.

En ce qui concerne les liaisons, j'ai les 2 morceaux souples et le rigide. Rien n'a l'air croqué. Je remplace la dépression au niveau du carbu par un morceau de tuyau bouché. Du coup, comment faire pour vérifier la capsule?

Merci.

Modifié par 4AP
Précision

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, 4AP a dit :

Du coup, comment faire pour vérifier la capsule?

En aspirant avec la bouche. Le plateau doit bouger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai débranché la capsule au carbu, aspiré à la bouche, le plateau bouge sans soucis. J'en déduis que le soucis ne vient pas de là.

J'ai remplacé les 2 morceaux de flexible par acquis de conscience, ça n'a rien changé.

Partager ce message


Lien à poster
Partager sur d’autres sites

vois plutôt du coté du carbu, commence par la pompe de reprise, à part le filtre à air tu n'as rien à démonter pour vérifier si elle fonctionne correctement.

sinon un nettoyage carbu de temps à autre n'a jamais fait de mal. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ben on va commander un kit de réfection avant de démonter. Je n'ai pas trop envie de me retrouver avec le carbu sur l'établi et des joints morts, impossibles à remonter...

Sinon, après 3 jours de repos, strictement rien qui sort par le bec de la pompe de reprise. Je suis loin d'être un expert, c'est peut-être normal, mais j'aurais tendance à dire que non.

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai eu des hésitations avec mon 30 pict-1 et c’était une crasse dans le bec de la pompe de reprise. À noter que mon allumeur est un 205k.

Sinon, pour avoir un bon ralenti, je règle à 900t/m avec le filtre à air sur le carburateur et je mets un CO de 3%. Ça tourne nickel.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, 4AP a dit :

Sinon, après 3 jours de repos, strictement rien qui sort par le bec de la pompe de reprise. Je suis loin d'être un expert, c'est peut-être normal, mais j'aurais tendance à dire que non.

Tu dois alors déposer le bec pour le déboucher avec un fil de cuivre ou d'acier très fin.

Pour déboucher le circuit, tape en recherche "seringue déboucher circuit reprise".

Et tu tomberas sur un vieux poste...

21350834pn.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, lucas a dit :

Tu dois alors déposer le bec pour le déboucher avec un fil de cuivre ou d'acier très fin.

Pour déboucher le circuit, tape en recherche "seringue déboucher circuit reprise"

Je l’ai fait avec un coup d’air comprimé dans le petit trou du bec et une crasse est sortie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Rudy Olivenca Services

    Mecatechnic

    Microprix

    Eugene, Artisan tolier

    Initial Cox

    Speed Shop

    Coxobus en Seine et Marne

    Highway Import

    Vintage Autohaus

    Feller Service

    Vintage Speed

    Bug Art

    Serial Kombi

    Bugs Are Us

    Car Concept

    Classic Store
  • Messages

    • chez Mercedes, c'est en 5x112 depuis longtemps, les déports sont souvent supérieurs (plutôt entre 36 et 50) et il y a pas mal de jantes sympas (slk). Ça change des sempiternelles Fuchs, BRM, Cosmic, etc.
    • Coucou, merci pour tous vos retours. Petit changement de programme pour moi. J'ai abandonné la mexico "belge" en vu au profit d'une mexico allemande de 83 100% origine ... J'aurais deux petites questions aux éventuels propriétaires "récents" de ce modèle. 2 solutions s'offrent à moi pour faire les papiers à mon nom: - Dossier FFVE, cox 100% d'origine donc théoriquement aucun soucis, mais carte grise collection en finalité; -Demande certificat conformité VW France... pour une CG normale.   Sauf que, j'ai lu que les cox mexicaines aprés 78 n'ont pas été importées en France, donc passage aux mines obligatoire (et ça pas envie). Est ce toujours d'actualité? Sachant que la cox à été immatriculée en Allemagne (donc en Europe), pensez vous que ma demande de CG normale est jouable ou il ne vaut mieux ne pas tenter le diable et viser directement une CG collection?   Je vous remercie encore une fois pour vos lumières. Bonne journée à tous ;-)   
    • Ok donc boite courte tu peux monter un arbre à cames plus pointu que celui d'origine même si les grosses roues changent effectivement la donne Avec 42 cc et un deck height entre 1 et 1.5 mm (pour éviter de trop chauffer au niveau culasse et avoir un bon rendement) et bien ça donne près de 9.5:1 de RV donc bien trop et incompatible avec un montage arbre à cames d'origine  >> pour le coup ça risque de vraiment chauffer et pour un daily driver ce n'est pas recommandable. Avec ta configuration il faudrait 52 cc plutôt que 42 cc afin de se tenir à 8:1 toujours avec un deck height de 1 à 1.5mm. Monte au moins un petit arbre à cames pour culbuteurs 1.4 quitte à le faire "sous travailler" en utilisant des culbus 1.25. dans les "classiques" un webcam 86A serait pas mal même si le couple sera placé un peu plus haut que prévu mais au moins cela permet de tenir un RV élevé et de ne pas fatigué la distribution. Pour la pompe à huile monter plus gros peut avoir l'effet inverse en shuntant le radiateur d'huile > avec les ressorts neufs et pistons d'origine il faut se tenir à 3,2 bars maximum à chaud. En fait le soucis de ta configuration reste vraiment les culasses qui vont à la fois te faire perdre du répondant, augmenter la chauffe etc.. Un 1679 cc comme celui prévu chauffera plus qu'un 1915 cc plus homogène , la cylindrée est loin d'être la seule source de chauffe. Par contre le 1679 cc peut mieux résister à la chauffe grâce à une moindre déformation du cylindre. Pour un daily driver 1679 cc avec tes culbuteurs 1.25 et tes 2 doubles carbus il aurait été préférable d'utiliser par exemple un engle FK-41 et des culasses d'origine avec un volume de 52cc et 8:1 de RV, tu aurais un moteur plus coupleux depuis le ralenti, plus fiable avec une moindre tendance à la chauffe et avec 10 ch de plus en cadeau.  
    • Le tous dans une cox Le souci est que je vie aux Antilles et niveau température on chauffe rapidement passé le 1679 c’est pour cela que j’ai voulu mettre une pompe à huile 30mm Pour te répondre Loïc, je voudrais tomber dans les 42cc pour les culasses. Je voudrais pouvoir l’utiliser tous les jours et j’ai une boîte d’origine Parcontre niveau pneu je ss en 215/45r17 et pour l’instant je ss en 1200 et avec les pneus il force grave 😂
    • Mets une photo d'un de tes phares, au saura quel modèle tu as et ce qu'il est possible de faire.. .Souvent la pose d'un simple relais permet de retrouver pleinement la puissance des phares d'origine (circuit vieillissant), ce qui n'est déjà pas si mal...  
  • Évènements à venir

×