Jump to content
Sign in to follow this  

Recommended Posts

Il y a 2 heures, rical a dit :

bonjour,

est-il possible d'avoir des infos sur l'évolution des modules ecoboost prévus sur idf/drla?

merci

Ca va dans le bon sens. Les  modules étant parfaits aujourd'hui j'ai commandé la production d'un lot en CNC qui me permettra d'avoir 4 modules absolument identiques dans chaque corps .Je pourrais ainsi faire des essais avec uniquement les paramètres gicleurs.

A+

Share this post


Link to post
Share on other sites
Le 02/14/2017 at 17:41, pierrox a dit :

Tu as débranché l'avance par dépression?

J'ai fait un test dépression débranchée : le moteur marche mieux dans les tours et comportement inchangé à bas régime.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Perso j'ai jamais comme tout le monde... : 2.0L + pdsit eco boost

Capsule a  depression branchée je dépassais les 40 degrés alors que le ralenti était callé à 8.

Apres avoir débranché la capsule pas d'amélioration flagrante et un moteur qui chauffe plus qu'avant :-( 

Après mesure, il dépassait les 35 degrés dans les 3000 tours, j'ai donc décalé le ralenti à 2 degrés ce qui me fait du 28 à 30 degrés dans les tours. Ca à l'air de moins chauffer mais j'ai pas pu faire bcp de route pour le vérifier. Niveau comportement, j'ai le sentiment que c'est mieux mais je crois que ma richesse trop importante m'efface une partie du gain.

A en être la je me demande si j'aurai pas intérêt à caler mon ralenti à +5 degrés (valeur de ralenti des allumeurs à double capsule pour réduire la pollution et la conso au ralenti), et voir si la plage de mon allumeur ne m'amènerait pas aux alentours des 32 degrés dans les tours (3500 tr/mn ?) avec la capsule branchée. 

Je rehabiliterais alors le circuit de ralenti pour pouvoir diminuer ma richesse.

Qu'en pensez vous ?

 

 

Share this post


Link to post
Share on other sites
Il y a 2 heures, Pika40 a dit :

A en être la je me demande si j'aurai pas intérêt à caler mon ralenti à +5 degrés (valeur de ralenti des allumeurs à double capsule pour réduire la pollution et la conso au ralenti), et voir si la plage de mon allumeur ne m'amènerait pas aux alentours des 32 degrés dans les tours (3500 tr/mn ?) avec la capsule branchée. 

C'est comme tout, il n'y a qu'en essayant que l'on peut en être sùr. Ton essai rendra service à d'autres.

A+

Share this post


Link to post
Share on other sites

salut pierre

montage des eco boost ce weekend. Je ferai les essais début Mars.

Autre évolution sur les modules eco-boost: je viens de rentrer un kit  neuf Kadron pour type 4: veux tu que je te les envoie pour faire tes recherches "eco-boost"?

Share this post


Link to post
Share on other sites
Le 21/02/2017 at 19:04, offroad181 a dit :

je viens de rentrer un kit  neuf Kadron pour type 4: veux tu que je te les envoie pour faire tes recherches "eco-boost"?

J'en profite au passage pour manifester mon intérêt pour les eco-boost sur les Kadrons (pour type 1 en ce qui me concerne), vivement les premiers essais !

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je voudrais vous faire partager mon témoignage concernant le module que Mr Pierre a fait développer - l'Ecoboost.

Ayant acquis une cox il y'a pas si longtemps je me suis mis en tète de la fiabiliser cote mécanique et tenue de route avant d'attaquer la carrosserie.

Cette voiture c'est une voiture de tous les jours faisant de la ville et de la départementale assez roulante.

Configuration (avant l'Ecoboost) : 1303 de 1976 - 1600 stock - allumeur a dépression (vis platinées et condo neufs) réglé a 7.5° - 34PICT3, culbus 1:1 ....rien d'extraordinaire

Sensations de conduite : ban .....une cox quoi .....toujours en train de jouer avec le levier de vitesse ...parfaite pour cruser tranquille quoi.

Configuration avec l'Ecoboost : identique qu'au dessus sauf le carbu 34PICT3 Ecoboosté :) .....et le doigt d'allumeur limité a 4500trs

Sensations de conduite : en fait j'ai achète une autre voiture ....blague a part ....la voiture est méconnaissable tant au niveau agrément de conduite que aux performances (d'ou le doit d'allumeur bride a 4500trs:min). Concernant les conso j'ai pas encore assez fait assez de kms mais .....ca ne compte plu pour moi tellement on prends plaisir a rouler sur un filet de gaz ....et carrément sortir du rond point en 4ème sans que la voiture donne des a coups et en prenant ses tours progressivement.

Bref ....j'ai pas assez de mots pour vous expliquer l'avant et l'après ....donc un seul mot ....FONCEZ.

Au plaisir de lire vos retours d'expérience

Paul 

PS : j'ai pas d'actions chez MR Pierre.

Mes RESPECTS MR AMALBERT pour le travail que vous faites.

Share this post


Link to post
Share on other sites

C'est qu'il faut que j'en parle aussi....:)

Après un premier essai, Pierre/ Carbman a préféré que j'ai la dernière version de l'eco boost qui je crois consiste en un repositionnement un peu différent du module dans le carburateur, c'est donc cette actuelle version dont je partage l'expérience.

J'ai déjà roulé pas mal avec mais que sur des petits trajets faute de temps et puis vacances et puis boulot et puis grippe, etc.... donc il faudra que je fasse des mesures pour avoir un constat objectif.

J'ai monté l'éco-boost sur un 1584cc stock à part:

*un allumeur Alfa/ bosch à générateur d'impulsion dont j'avais remanié la courbe centrifuge et avec l'avance à l'allumage déconnectée.

*un allumeur Sebring style avec des A.V.E.C. en sortie d'échappement pour atténuer le bruit d'origine.

et bien,..... ça fonctionne très bien, le moteur démarre au quart de tour et le ralenti très bien comme un carburateur d'origine, mais ensuite c'est à la conduite que c'est appréciable avec un sensible gain de boost. Il faudrait que je remonte un réchauffage d'air je pense car quand le temps est humide le moteur y est plus sensible, mais d'ors et déjà la sensation est très positive avec un moteur qui est sensiblement plus performant en conservant le look et la maintenance d'origine.

Sur ce même moteur il faudra que j'arrive à faire des essais de reprise sur le dernier rapport et accélération afin d'objectiver la sensation.

En tous cas merci et bravo à Pierre pour cette modification Eco-boost :)

 

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, paul a dit :

Configuration (avant l'Ecoboost) : 1303 de 1976 - 1600 stock - allumeur a dépression (vis platinées et condo neufs) réglé a 7.5° - 34PICT3, culbus 1:1 ....rien d'extraordinaire

Merci pour ce retour ! Depuis que tu as mis le carburateur modifié, tu n'as rien changé ? Tu as gardé la dépression branchée sur le carbu ? Selon les retours et conseils ci-dessus, ton moteur devrait encore mieux marcher dans les tours si l'allumage n'a PAS l'avance secondaire, celle à dépression.

Share this post


Link to post
Share on other sites

A mon tour de vous faire un petit retour de ce module.

Ecoboost monté sur le 34Pict3 d'origine de mon 1600. Le carbu a également bénéficié d'une réfection complète amplement méritée aux dires de Pierre. 1600 complètement stock et allumage d'origine équipant un Westfalia de 75. Avance calée en dynamique à 32°, richesse réglée à vérifier au banc (prévu mercredi). J'ai d'abord suivi les conseils de Pierre : j'ai débranché et bouché la dépression de la capsule sur le carbu. J'ai n'ai pas forcément trouvé un agrément intéressant et à quelques rares moments des à coups à l'accélération. J'ai donc fait le même trajet avec la capsule rebranchée et là, j'ai vraiment vu la différence d'agrément et de comportement. Sur un filet de gaz, je sens bien à la ré-accélération le petit coup de pied au cul en 3ème et 4ème même sur un westy bien lourd. Je n'ai pas d'explication dans mon cas concernant ce gain dépression branchée plutôt que débranchée (Pierre ?) A noter que je n'ai pas dû faire en tout plus d'une quarantaine de km...

J'ai cru comprendre qu'on pouvait encore améliorer le comportement en modifiant le flux d'air chaud du filtre à air à cartouche.

J'ai hâte de voir le gain en conso mais ce sera pour les beaux jours et les trajets plus longs.

Share this post


Link to post
Share on other sites
il y a 55 minutes, westfamilia a dit :

A mon tour de vous faire un petit retour de ce module.

Ecoboost monté sur le 34Pict3 d'origine de mon 1600. Le carbu a également bénéficié d'une réfection complète amplement méritée aux dires de Pierre. 1600 complètement stock et allumage d'origine équipant un Westfalia de 75. Avance calée en dynamique à 32°, richesse réglée à vérifier au banc (prévu mercredi). J'ai d'abord suivi les conseils de Pierre : j'ai débranché et bouché la dépression de la capsule sur le carbu. J'ai n'ai pas forcément trouvé un agrément intéressant et à quelques rares moments des à coups à l'accélération. J'ai donc fait le même trajet avec la capsule rebranchée et là, j'ai vraiment vu la différence d'agrément et de comportement. Sur un filet de gaz, je sens bien à la ré-accélération le petit coup de pied au cul en 3ème et 4ème même sur un westy bien lourd. Je n'ai pas d'explication dans mon cas concernant ce gain dépression branchée plutôt que débranchée (Pierre ?) A noter que je n'ai pas dû faire en tout plus d'une quarantaine de km...

J'ai cru comprendre qu'on pouvait encore améliorer le comportement en modifiant le flux d'air chaud du filtre à air à cartouche.

J'ai hâte de voir le gain en conso mais ce sera pour les beaux jours et les trajets plus longs.

Il est possible que l'avance centrifuge de ton allumeur soit bridée .Souvent l'axe de pivot s'encrasse et a du mal à transmettre l'effort centrifuge des masselottes au plateau d'allumage.

Un bon démontage nettoyage polissage + huile neuve serait peut être à envisager afin d'optimiser son fonctionnement.

A+

Share this post


Link to post
Share on other sites
Il y a 11 heures, pierrox a dit :

Merci pour ce retour ! Depuis que tu as mis le carburateur modifié, tu n'as rien changé ? Tu as gardé la dépression branchée sur le carbu ? Selon les retours et conseils ci-dessus, ton moteur devrait encore mieux marcher dans les tours si l'allumage n'a PAS l'avance secondaire, celle à dépression.

...la dépression sur l'allumeur est débranché et laisse tel-quel (non bouché) ....et la prise sur le carbu est bouché ....et c'est pour ca que j'ai un doigt d'allumeur qui bride a 4500 trs/min .....car le moteur monte HAUT dans les tours ;)

paul

Share this post


Link to post
Share on other sites
Le 04/03/2017 at 19:13, carbman a dit :

Il est possible que l'avance centrifuge de ton allumeur soit bridée .Souvent l'axe de pivot s'encrasse et a du mal à transmettre l'effort centrifuge des masselottes au plateau d'allumage.

Un bon démontage nettoyage polissage + huile neuve serait peut être à envisager afin d'optimiser son fonctionnement.

A+

Un dimanche après-midi efficace : démontage complet de l'allumeur, nettoyage, dégraissage, frottage, graissage et remontage. Essai routier dépression débranchée trop court pour évaluer la différence mais une impression de retrouver les avantages de la modification du carbu. Je reposterai mes conclusions après un trajet plus long.

Merci Pierre pour ces conseils.;)

Share this post


Link to post
Share on other sites

Bonjour à tous,

Pour ma part, j'ai un soucis avec mon allumeur, au lieu d'avoir une avance centrifuge de 24° il avançait de 30°. Après démontage/remontage complet, il avance seulement de 28° alors que je n'ai rien modifié (je vois pas bien ce que j'ai fait...).

Du coup j'ai calé l'allumeur pour être à 32° max dans les tours en avance centrifuge, ce qui me donne 4° au ralenti.

Le 21/02/2017 at 20:14, carbman a dit :

C'est comme tout, il n'y a qu'en essayant que l'on peut en être sùr. Ton essai rendra service à d'autres.

A+

Pierre, j'aimerai bien essayer de me caler à +5° et remettre l'avance à dépression pour être autour des 32° dans les tours, mais je n'ai pas suffisamment d'instruments de mesure pour contrôler le comportement moteur, ça me fait donc un peu peur. Sans compter que la courbe de mon allumeur ne correspond surement pas à celle d'un allumeur double capsule, et il doit y avoir des régimes où ça ne colle pas du tout non ?

Par contre, est-ce qu'on peut régler l'allumeur moteur accéléré ? Je m'explique, pour avoir les meilleures performances en cruising, il faut que l'avance soit la plus adapté à haut régime (c'est finalement le plus important non ?). Donc est-ce que je peux accélérer le moteur à 3500 tr/mn et ajuster l'allumeur ? Est-ce que le régime variera comme il varie quand on fait ça au ralenti ? Ou est-ce imperceptible ?

Le 04/03/2017 at 10:22, Loic a dit :

*un allumeur Sebring style avec des A.V.E.C. en sortie d'échappement pour atténuer le bruit d'origine.

Loic, ton idée d'AVEC en sortie d'échappement pour atténuer le bruit est fort intéressante, tu aurais une photo ou une explication à nous donner ? J'ai un pot EMPI à double silencieux qui est fort bruyant, si je pouvais l'atténuer un peu ce serait un grand soulagement en cruising ! Tu l'as fixé comment ton AVEC ?

Merci à tous.

Julien

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Vintage Autohaus

    Speed Shop

    auto-doc.fr

    Car Concept

    Bug Art

    Eugene, Artisan tolier

    Initial Cox

    Microprix

    Rudy Olivenca Services

    Slide Performance

    Mascotte Assurances

    Highway Import

    Coxobus en Seine et Marne

    Serial Kombi

    Mecatechnic

    Feller Service

    Bugs Are Us
  • Posts

    • Bonjour, Je veux traiter mes longerons au corps creux. Je me pose la question pour les points d’accès pour l’injection Sur la photo en dessous, le chemin rouge peut être traité en passant par le trou de la gaine de chauffage côté moteur. Mais comment accéder au chemin vert ? Je n’ai pas d’accès par le passage de roue arrière sur ma Cox de 66   
    • Pour ma 1303 j'ai fait passé 2 tuyaux cuivre recuits un à gauche pour l'alimentation, un a droite pour le retour réservoir. Sans raccord le tuyau va du régulateur qui est derrière la turbine jusqu'au réservoir. Aucun raccord en durite ou autre. Ma ligne d'essence pour test était en durite de bout en bout. Au bout de 1 mois c'était cisaillé de partout. Entre le longeron et tapis goudron d'origine. Tout ca recouvert de la moquette. On ne voit rien et le contrôleur n'a jamais rien vu/dit. En même temps... certains contrôleurs ne voit même pas le turbo derrière la jupe. Ils ouvrent regardent si il y a des fuites et referment. Aprés... c'est toujours pareil, j'amène une voiture TRES propre tous les trucs de bases sont tous le neuf (phare, clignot, pression des pneus, essuie-glaces etc...). Ce qui fait qu'il ne regarde pas trop. mais en aucun cas c'est un contrôle de complaisance. Ca fait X années que c'est comme ca, mam moquette n'est pas collée, je vérifie régulièrement ca ne bouge pas. J'ai regarder pour passer en dessous, dans la poutre, a coté de la poutre etc... EVIDEMMENT j'ai vu des montages vraiment plus sérieux avec des durites compétitions cachées DANS la pouvtre. C'est évidemment mieux.
    • Vue la chaleur dégagée le frein filet me semble inutile. Sinon j'ai toujours eu des écrous acier. effectivement ça rouille rapidement ... et après on peste ...
    • Oui c'est possible mais le fait qu'il ai cramé la tête en passant ca m'a fait un peu peur. Je n'avais jamais vu ca avant. Je ne savais pas si il n'y avait pas une autre source. Je viens de mettre une tête et un doigt de cox. Je vais acheter un non resistif ou un doigt de CT et ca ira. J'utilise la bobine de l'alfa.
    • bonjour, sur mes moteur je met des rondelles heico-lock et plus de souci 😉   barbuz factory
  • Upcoming Events

×
×
  • Create New...