Jump to content

Recommended Posts

J'ai essayé avec un SVDA capsule débranchée.
Avec 30° d'avance max, mon moteur peine à démarrer.
En réduisant l'avance, je perds nettement en agrément de conduite.

Je suis passé sur un 010 qui trainait dans mes cartons, même chose.

Je vais devoir passer par la méthode empirique de loïc pour trouver l'avance idéale pour mon moteur.

Link to post
Share on other sites
  • Replies 595
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bonjour, La fabrication des modules éco-boost est enfin fonctionnelle. Ce système remplace l'antique buse/venturi et sa pulvérisation grossière par un module de diffusion circulaire qui proc

Bonjour, Il y a une évolution majeure complémentaire de l'écoboost  pour baisser la conso. Les cornes d'admission modifiées style  le site"doghouserepair" donnent un super rendement moteur (ralen

Un premier prototype pour dell' serie 1 ou IDF qui augure vraiment bien et attends ses 3 frères pour aller essayer. A+

Posted Images

Bonjour Wurd,

As-tu vérifié l'avance totale que fournit ton svda en centrifuge ? 

Perso j'ai eu le cas avec mon allumeur qui fournissait une avance centrifuge de 30 degrés au lieu de 24. Ça m'a coûté deux culasses...

J'ai ajusté en tordant les butées des masselottes.

Jette un œil à ton réglage au ralenti pour confirmer, si ton avancé est trop basse, tu es peut être dans le même cas et les démarrages à froid seront difficiles.

bien à toi

Link to post
Share on other sites

Si tu as tout branché, c'est normal.

Mais le principe du système de Carbman nécessite de débrancher l'avance à dépression pour ne pas dépasser les 32°, ces améliorations rendant le mélange plus explosif.

Link to post
Share on other sites

Bonjour,

Avec 8° à 950 tr/mn les démarrages sont parfaits et ce avec 32° maxi mesurés à 3200 tr/mn .

La capsule est valable par climat très froid  sinon elle fait perdre 2,5 à 3 cv et fait chauffer les culasses inutilement (ecoboost ou pas).

A+

Link to post
Share on other sites

Je confirme ce que dit Carbman.

Même sans Eco-Boost, le couple est meilleur sans capsule ; ce sont des sensations, certes, ressenties en montagne au volant de mon T3 (1600CT) West, donc lourd.

Côté température, là ce ne sont plus des sensations mais bien la température d'huile, je n'ai pas de sonde culasse, mesurée au niveau du bouchon de régulation de pression, c'est quelques degrés de gagnés qui permettent de rester sous les 110° dans les longs cols, l'été, en montant plus au couple que dans les tours... environ 2200-2600 rpm.

Avec Eco-Boost, je n'ai pas testé en branchant la capsule.

Link to post
Share on other sites
Il y a 2 heures, zono a dit :

quelques degrés de gagnés qui permettent de rester sous les 110° dans les longs cols, l'été, en montant plus au couple que dans les tours... environ 2200-2600 rpm.

 

moins de température d'huile car moins de régime, mais nettement plus de température de culasse car plus de charge et moins de ventilation ........

surtout si tu es toujours avec les culasses CT, j'éviterais !

;)

Link to post
Share on other sites

Je sais que les régimes plus élevés favorisent le refroidissement du haut moteur, mais il provoquent une surchauffe de la température d’huile. Du coup, il faut faire dans le compromis, pas trop bas dans les tours mais pas trop haut non plus sinon gare à la lubrification. Par 35 degrés extérieur l’huile d’un 1600 CT atteindra facilement 120 degrés dans un long col monté à 3000 tr/min.

Link to post
Share on other sites
il y a 57 minutes, Pika40 a dit :

Alors pourquoi VW a-t-il mis en place l'avance à dépression jusqu'à 42 degrés si ça n'a que des désavantages ?

Uniquement pour le filet de gaz ?

Pour l’anti-pollution parce que ça limite les imbrûlés ; en déclenchant une combustion plus tôt une plus grande partie de carburant est brûlée.

Mais c’est anti-mécanique car l’explosion précoce qui se produit pendant la phase de montée du piston exerce une force contraire qui le repousse vers le bas.

Link to post
Share on other sites

Salut, j'ai un moteur 1776 Feller S  un allumage type 009  sans capsule et il donne un réglage à 10° à 850 et 32° à 3500 rtm mais avec l'ecoboost je pense que 10° c'est de trop. Nous venons de faire 1300 km la semaine dernière  (rodage plus essais) bilan  avec carbu 60 GR et 137.5 GP 13 litres au 100 avec un peu de retenue.Je pense que 10° sont de trop. Je vais aussi en profiter pour essayer un 135, voir 132.5 en GP. Je ne sais ce qu'en pense Carbman

Sergio

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Eugene, Artisan tolier

    Serial Kombi

    Bug Art

    Mecatechnic

    Rudy Olivenca Services

    Bugs Are Us

    Initial Cox

    Microprix

    Mascotte Assurances

    piecesauto24.com

    auto-doc.fr

    Vintage Autohaus

    Coxobus en Seine et Marne

    Car Concept

    Feller Service

    Slide Performance

    Speed Shop
  • Posts

    • Nan je ne pense pas que ce soit vraiment utile, mais du coup tu comprends le principe, il faut équilibrer le mouvement de balance des marteaux, cela déterminera ta hauteur de cale sous les rampes. 
    • Il faut de toutes manières faire contrôler ton carter moteur, ton vilebrequin et tes bielles. On ne remonte pas un haut moteur neuf avec un bas moteur fatigué.  De toute façon, comme tu as prévu de changer d'aac (une très bonne chose) ton bloc sera ouvert et tu n'auras qu'à prendre les cotes (ou les faire prendre par une entreprise spécialisée).  Si ton bas moteur est en bon état, tu peux bien sûr le réutiliser pour ton nouveau moteur. 
    • Bonjour tout le monde,  J'ai avancé sur mon moteur, mais j'en suis toujours au même point.  J' ai fait réviser mes culasses suite au corps étranger (changement guides et soupapes, et rectification des sièges) puis ai remonté tout ça.  J'en ai profité pour passer en pipe Hi Flow Cb perf.  J'ai exactement les mêmes symptômes 🤒🤢😷 A froid, sur 3 cylindres :   Toujours ce tactac à l'echappement qui disparaît quand je debranche la bougie n°2 Et toujours ce ralenti qui n'est pas stable à chaud...  Je suis désespéré !!! 
    • Salut SamC j'ai un modèle pour poulie 145mm qui peut se visser par 6 Vis M4 pour le capteur j'ai usiné un suport fixé à la place de la pompe à essence ( désolé j'arrive plu à poster de Photo Ici 😔) Alain
  • Upcoming Events

×
×
  • Create New...