Jump to content

Identification allumage et panne


Recommended Posts

Salut à tous

Mon périple continue, une fois que j'aurai avalé la pilule, il faudra que j'aille faire un tour du coté du post des plus belles erreurs:mad:

Suite à la casse de mon moteur

J'ai récupéré un autre le temps de le refaire comme il faut.

Le nouveau étant en 6V, je récupère tous mes périphériques pour le passer en 12V.
Étant légèrement tendu et fatigué en ce moment, la concentration n'est pas au mieux, mais pas trop le choix

J'ai fais une boulette en démontant ma bobine, pensant avoir débranché tous les fils, alors qu'en fait non!!!

Du coup j'ai tout arraché:(

Mon allumeur étant un montage exotique, aucun repère ni rien sur le MPA, j'ai refait les branchements suivant ma logique, mais il semblerait que je n'ai pas la bonne en ce moment!!!!

Résultat, plus d'allumage!!!
 

Pour pouvoir le réparer, j'aimerais connaitre exactement ce que c'est comme allumage, car même si je n'ais jamais sut, tant qu'il fonctionnait bien, cella m’allais très bien!!!
Réf sur le corps d'allumeur 0237002065 et JGFU4 d'après mes recherches, c'est un corps d'alfa

20160322_230621.jpg

Le module fixé dessus MPA003

20160322_231936.jpg

Vue de dessus (le plateau ressemble à celui d'un TZH)

20160327_135738.jpg

Vue d'ensemble

20160327_135746.jpg

Concernant les fils qui sortent du module il y a un qui vas à la masse tôle moteur, un qui va au 15 et un qui va au 1 de la bobine

Concernant les fils qui arrive au module, il y en 3 que l'on vois sur la photo vue dessus qui vont à l'allumeur, mais je ne sais pas où ils vont exactement car je n'ose plus rien toucher vu les bourdes que je fait en ce moment:wacko:

Merci de toutes les infos que vous pourrez me donner;)

@+Pierre

Link to comment
Share on other sites

super ce petit allumeur, qui a bricolé ça?

Il est adapté niveau avance?

Avis perso sur les montages exotiques: soit tu te documentes pour comprendre, soit tu repasses en origine;)

Prends ton temps ou va voir un pro pour la réfection du bloc si tu ne le sens pas, car ton manque d'attention risque de finir par te coûter chère

Link to comment
Share on other sites

Le bloc pour l'instant je n'y touche pas, faut que j'avale la pilule d'abord

Si j'y touche je ne vais faire que des conneries pour le moment.

La preuve avec l'allumage, en 18 ans de VW, une seule faille, et depuis un mois, j'ai de quoi remplir 2 pages des plus grosses erreurs:blink:

Pour l'allumage, je l'avais acheté dans un Mag à Vilenave d'ornon (33) dans les années 90, il a fermé depuis.

De tête, j'avais 28° à 3 500 T/m avec un calage à 7° à 1 000 T/m

Jamais rien à lui reprocher, j'en étais super content

J'ai commencé à le démonter, mais je me fais prêter un allumeur par un pote (merci Franky;))

Le temps de décompresser et me remettre les idées en places.

Puis je refais l'allumeur, puis après le moteur, mais comme il faut ce coup ci B)

Je pense (et j'espère) que c'est le MPA qui a lâché, faut que je trouve des infos sur la façon de le controler

Link to comment
Share on other sites

  • 1 month later...

Salut à tous.

Après avoir finit par mettre un 1300DA avec un 009 (des années 90) et une bobine bleue (PVL ZUNDSPULE), j'ai profité à nouveau de ma titine tous les jours et surtout relâché la pression que je m'étais mise :cool:.

Du coup, je me suis posé trnquillou sur mon allumage.

En fait, il fonctionne parfaitement:lol:.

J'ai potassé pépère pour tout comprendre et contrôler.

C'est en fait un corps d'allumeur d'alfa, avec un plateau de golf 1 dyn009_original_576_432_pjpeg_2529847_c8c8f17f3af9b45cfd7a810974f2f29e.jpgModifié par rapport à la photo pour les 3 broches (passage pour moi par le trou de la capsule de dépression et plastique coupé car décalage par rapport à l'emplacement comme on peu le voir sur les photos des précédents posts).

Tout cela était accouplé avec une bobine Bosch bleu des années 90 (c'est elle la coquine qui m'a mis le bordel:mad:).

Tant qu'à la changer, et surtout aillant les pièces, elle est remplacée maintenant par une bobine Réf. Constructeur : 211905115B

De golf 1 Pour modèle de 08/82 à 07/84 avec allumage électronique jusqu'au châssis 15-E-027000 big_BO0221122023.jpg

J'ai modifié le fil de HT pour avoir une sortie comme sur les anciennes têtes de delco (coupé le fil à la longueur désiré, récupéré un cosse ancienne et mise en place sur le câble HT d'origine golf.

J'ai tout rebranché en suivant ce schéma de câblage2-1.jpg

J'ai fait tout les tests de cette procédure (Philippe Boursin)Controle éléments d'allumage.jpg

Puis j'ai fait le test de l'étincelle à la sortie du fil HT comme dans un HS "L'ATELIER" de VWmag et ça claque bien comme il fautB).

Voila, j’espère que cela pourra dépanner certain qui on le même allumage que moi, ou en inspiré qui veulent un allumage électronique fiable et pas cher (installée depuis 1996 sur ma titine) si vous avez l’opportunité de tomber sur les pièces citées;).

Et encore merci à tous ceux qui m’ont aidé, et m'aide encore sur le forum.

Longue vie à lui:lol:

Link to comment
Share on other sites

Attention, le modèle de ton lien n'est pas la même chose!!!!

Dans les allumages électroniques (ou transistorisés), tu as ceux avec contact (le modèle que tu présentes), et ceux sans contact (le mien).

Ceux avec contact utilisent encore les vis platinés, ceux sans contacts utilisent un générateur d’impulsions.

Les vis platinés ne font plus passer qu’environ 1A contre 4.5A sans le transistor (d'où une usure moindre de ceux ci par la faible intensité qui les traverse), et c'est le transistor qui envoi le courant primaire qui est amplifié par celui ci est qui le fait passer de 4.5A à 9A donc plus puissant donc meilleure étincelle donc meilleur explosion, rendement etc...).

Le générateur d'impulsion lui est sans contacts, le signal est fait par un champ magnétique, donc aucuns frottements donc aucunes usures.

C'est le même principe que pour les moteurs électriques, tu as ceux à charbons (Brushed) avec frottements et usure rapide et ceux sans charbon (Brushless) qui utilisent un rotor et un stator avec donc un aimant et une partie métallique avec des ouvertures (ce que tu as du déjà voir sur des poulies de vilo avec des crans et un capteur pour l’injection) donc pas de contacts, donc pas d'usure.

Tu as aussi l'avantage de l'effet de Hall, celui aussi de trouver des bobines performantes pas cher dans les casses plus pas mal d'autres avantages.

Perso j'utilise une de golf 1 car je l’avais déjà et elle ressemble à celles de cox, mais tu peux très bien prendre une bobine et un MPA de Peugeot ou Citroën à carbu des années 90.

Pour ce qui est du "Gain en perf? Défaut? Fiabilité?", c'est difficile d'être objectif, si j'utilise ce système, c'est justement car je le trouve bien, sinon j'aurais pris autre chose!!!

Je l'ai monté très vite sur mon 1300F (1996) et j'ai complétement oublié l’allumage.

Pendant des années juste calé à l'oreille par un pote, même si par la suite j'ai investi dans une lampe stombo car j'en avais besoin pour autre chose et un calage avec(infime par rapport à celui fait par le potes à l'oreille).

Que ce soit à chaud, à froid, en hiver, en été après une longue période de stockage, elle à toujours démarré presque en éternuant à coté, sans parler de l’agrément de conduite.

Le seul problème que j'ai eu, c'est en fait lors de ma casse moteur du mois dernier, et en fait c'était une erreur de ma part qui a fini par me faire cramé la bobine, alors que j’avais fait des inversions de fils (qui soit disant ne pardonne pas) et en voulant faire le bilan de ma connerie, je me suis rendu compte que seul ma bobine avait souffert de mes conneries.

Faut que je le teste sur mon 1300AB avec lequel je me lamente pour l'instant (mais il y à mon avis d'autres choses à revoir aussi dessus) et là déjà, j'aurais plus de recul.mais j'ai vu un point de finition qui me déplait et que je veux modifier avant de le monter dessus, et cela sans rien toucher d'autre pour l'instant sur le moteur, pour pouvoir voir déjà si la différence est notable, ou pas!!!!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...