Jump to content

sertir un tube laiton de pompe à essence


Recommended Posts

bonjour,

j'ai une fuite d'essence sur ma pompe à essence de 1963. la fuite ce situe au niveau du tube d'arrivé d'essence dans la pompe, le tube laiton est desserti du corps de la pompe et provoque une fuite.

est ce que d'après vous c'est réparable ?

merci de vos réponses

Didier

Link to comment
Share on other sites

Perso j'ai eu le même problême et je l'ai resolu en perçant et en taraudant pour visser un mamelon DIN (pour ceux qui connaisse) avec frein filet. Après quoi j'ai vissé sur le mamelon un raccord DIN avec une olive tube de 6mm. RAS depuis.

ca fonctionnerait aussi en raccord Swagelock mais le taraudage n'est pas du standard.

Link to comment
Share on other sites

j'e vais sans doute essayé la méthode qui consiste à remettre un peu d'étain sur le tube et à l'emboiter à force.

j'ai regardé le prix du loctite bloc press, autour de 35 - 40 euros en magazin spécialisé et 10 euros sur le net => qualité identique ????

c'est cher pour un produit que l'on utilise pas souvent et qui se périme. ou alors passer dans un garage sympa qui mettra juste un peu de pate.

pour l'instant, j'ai monté une pompe à essence repro qu'il a fallu adapter. le piéce dans laquelle vient se visser le tube d'essence d'arrivée en cuivre était orienté contre la pipe qui supporte le carbu et ne permettait pas de visser le raccord. l'orientation du couvercle de pompe a son orientation définie par une cannelure qui vient s'emboiter dans le corps de pompe. j'ai donc fait une deuxieme rénure dans le corps de pompe pour recevoir la canelure avec une orientation différente permettant de visser l'arrivée d'essence. mais au vu de la qualité de la repro, je souhaite qu'une chose, c'est remonter la pompe d'origine.

 

Link to comment
Share on other sites

  • 2 months later...

voici la pompe à essence repro que j'ai monté.

ma cox tourne moins souvent l'hivers et avec les feux allumés, mais depuis que j'ai changé cette foutue pompe, la voiture à froid demarre moins bien (pas de soucis à chaud).

je suis toujours en 6 v, ma batterie est peut être faiblarde, mais est ce que cela peut venir de la pompe à essence ?

merci

Didier

IMGP4372.JPG

Link to comment
Share on other sites

  • 4 years later...

Bonjour

Moi, je sors le tube, le pose verticalement sur l’enclume de l’étau et tape sur le bout, délicatement, pour le faire gonfler légèrement, puis je le chasse dans la pompe, à sec ; toujours fais comme ça ! Zéro fuite et il ne ressort pas.

Ça peut paraître barbare, mais ça marche.

Salutation

Link to comment
Share on other sites

Il y a 1 heure, pmh a dit :

Bonjour

Moi, je sors le tube, le pose verticalement sur l’enclume de l’étau et tape sur le bout, délicatement, sans le faire gonfler légèrement, puis je le chasse dans la pompe, à sec ; toujours fais comme ça ! Zéro fuite et il ne ressort pas.

Ça peut paraître barbare, mais ça marche.

Salutation

J’ajouterais, comme dit Kads, pâte d'étanchéité/scellement...ça fonctionne très bien...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...