Jump to content

Recommended Posts

J'ai un jeu de files de bougie Taylor d'avance, je vais essayé.

Je n'ai pas vérifié mon circuit de ralenti.

Pour le faîte de débrancher les files de bougies, je l'ai fait mais la baisse de régime était similairement la même mais sans certitude car c'était il y a un moment déjà, par contre je me souviens maintenant que les 2 fois où je l'ai fait, j'ai pris une châtaigne et seulement sur le cylindre 3. Peut être que c'est une raison...

Link to post
Share on other sites
  • Replies 38
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Après changement des files de bougies hormis celui de l'allumeur à la bobine je suis parti embauché et idem, démarrage sur trois pattes roulage tranquille sur 3 pattes aussi. Sur le retour ce soir, départ sur 3 pattes, roulage rythmé normal et arrivé sur les 4 cylindres. Comme quoi, complètement aléatoire. J'ai fait l'essai de débranchement des files un par un et la chute du râlenti était quasiment égale sur les 4. Sinon, à l'allé mon AFR faisait le yoyo de 13 à 18 ... :-((

Link to post
Share on other sites

Bon, je viens de procéder au démontage de l'ensemble pipe carbu avec vérification du niveau de cuve, circuit de ralenti etc. Changement des joints de carbu/pipe + pipe/culasse. Changement des durites qui vont du régulateur au carbu, restera la partie réservoir --> régulateur qui risque d'être une autre histoire. Les bougies sont neuves et les files de bougies ont été remplacé tout comme la bobine qui est passé d'une cb perf vers une msd. Suite a ça, le premier tour de roue est correcte car pas de pétrouillage et le moteur ne tourne pas sur trois pattes comme c'était le cas parfois mais mon AFR au ralenti est bizarre, parfois une info et d'autre aucune tout comme le yoyo de14 a 18 d'autre...

En même temps mon moteur tourne nickel au ralenti et avec ma lampe strobo, mon point d'allumage cylindre 1 est super super constant, pas un P de décalage...

Encore quelques testes routier pour me faire une vraie idée.

Par contre, je souhaitais accoupler a mon allumeur CB Perf Magnapark2 un boitier cdi Mallory 6AL pour optimiser mon moteur 1915 routier et ses performances mais il paraitrait que ce n'est pas utile voir irraisonnable de le faire... QUIZZZ

Merci de me suivre et de vos lumières...

Link to post
Share on other sites
  • 4 weeks later...

Je reprends mon sujet n'ayant toujours pas trouvé d'ou vient mon problème et les boules car il fait un temps a rouler découvrable ouvert a quelques jours d'un périple sur la côte.

Pour mémo : mon moteur fonctionnait correctement et d'un coup il s'est mis a ratatouiller sur un filet et/ou ralenti avec un AFR faisant des yoyos voir inexistant mais elle marche correctement avec le pied lourd sur la pédale d'accélération.

Comme expliqué sur les messages précédents, j'ai d'abord pensé au circuit ralenti mais également a ma pression essence car mon mano réglé au ralenti indiqué 3psi mais seulement 2psi en accélération...

Du coup voilà les travaux effectués au file des essais :

Démontage des carbus pour vérifications complète des circuits = rien

Changement bougies ngk = rien

Changement des fils de bougie = rien

Changement de ma bobine Cb perf par une MSD blaster = rien

Aprés quelques conseils j'ai de nouveaux

Redémonté mes carbus avec changement des joints pipe/culasse et pipe/carbu,vérifié niveau de cuve,circuit ralenti etc et en même temps changé mon circuit d'alimentation essence du réservoir au carbu en total 8mm (ohhhh la galère pendant deux jours). Nettoyé mon réservoir et changé les filtres a essence.

A la suite de ça, ma voiture s'est mise a marcher nickel avec des AFR presque idéal sur toute les plages, je pensais enfin avoir trouvé mais elle a fonctionné pendant 5 jours et puis pafff rebelotte, pétrouille au ralenti de temps en temps ratatouille de temps en temps...

Ce que j'ai remarqué hier est que :

Elle démarre au quart, aprés quelques KM elle peut avoir a l'arrêt un AFR de 13,7 avec un ralenti a 950rpm comme 500m plus loin en avoir un AFR de 16, voir 17, ou 15 avec un ralenti a 800rpm. Comme en roulant a 80 km/h avoir un AFR de 15 puis 18+++ puis le yoyo des deux valeurs ou être super stable...

Le seul régime ou elle ne déconne pas est quand je rentre dedans.

Ce matin, nouvelle essai, j'ai démarré, laissé chauffer la voiture,avec ma lampe strobo, vérifié mon point d'allumage (9°) 900rpm, reréglé ma richesse a 13,5 et comme le comportement a l'arrêt était correcte, j'ai mis 3-4 coup d'accélérateur et là mon régime s'est mis a 1100rpm avec un afr de 15. Mon point d'allumage était rendu a 16°. J'ai remis quelques coup de gaz et le régime est repassé a 9° avec un AFR de 14... A rien y comprendre

Jai démonté mon allumeur (CB perf)et je suis étonné du jeu qu'il a a la base (voir pièce jointe en rouge). J'ai également remarqué ce matin que mon compte tour était a 950rpm et que parfois il donné un coup d'impulsion a 1100rpm trés bref.

IL me reste plus que l'allumeur et ma pompe a essence a changer car là, tout a était vérifié ou changé.

Ou je passe a côté de quelques chose ou .... Beh je sais pas et vu le prix d'un bonne allumeur, j'hésite sachant que je souhaitais lui accoupler un boitier Hifire 6AL que je possède déjà...

Que pensez vous de tout ça

post-46337-144551751426_thumb.jpg

Link to post
Share on other sites

Bon, je viens de faire un essai en supprimant le régulateur par un T sur lequel j'ai un mano de pression et le résultat est le même. Démarre au quart, mais pétrouille si je tiens un peu accéléré. Je peux exclure le régulateur et ma pompe électrique débite 5psi constant en branchement direct.

Reste l'allumeur... ou, je suis passé a côté de quelque chose mais presque tout a été vérifié 2 fois.

Link to post
Share on other sites

J'ai reçu mon allumeur pertronix II ce soir. Je viens de l'installer sur le moteur a la place de mon CB Perf et démarrage au quart, réglage rapide de l'avance a la lampe et ensuite nickel. Pas de pétrouillege ni de caffouillage sur un filet. Mon AFR est a 13.3 au ralenti sans avoir touché a un seul réglage et quand je mets un peu de gaz, mon AFR varie correctement contrairement aux derniers temps. Pas le temps de faire un essai route mais peut être que c'était ça: je croise les doigts.

Par contre, j'ai démonté mon CB PERF Magnapark et je m'inquiète sur la qualité car il y a des points critique je pense.

Voir photos mais gros de jeu a la base au niveau de l'entraineur causé je le pense par usure de la bague en laiton dans le corps. il y a aussi un joint spi(comme les queue de boite) qui était sortie de son logement et complètement abimé, et les plots de la tête de l'allumeur sont grave charbonné avec pleins de granule comme bouffé par l'arc électrique.

Votre avis est le bien venu...

Essai route demain ----> a suivre

post-46337-144551751454_thumb.jpg

post-46337-144551751455_thumb.jpg

post-46337-144551751456_thumb.jpg

Link to post
Share on other sites

Cette fois, je touche le fond...

Aprés l'installation de mon nouvelle allumeur et un démarrage encourageant, j'ai fait mes premiers tours de roues hier et ce matin.

Hier, les premiers KM était super encourageant car AFR super constant au ralenti et des valeurs constante en roulant, riche mais constante. Aprés 5KM, petit arrêt et un AFR de 13,7 au ral. donc nickel et sans aucun réglage pour affiner. Puis, retour a la maison correcte mais des petits P dans une descente sans aucune pression sur la pédale d'accélérateur que je n'avais pas a l'allée.

En me garant a la maison, merde, AFR a --- donc supérieur a 18 et un moteur qui boite avec un ralenti aléatoire.

Rebelote ce matin, je suis allé chercher le pain et AFR pauvre, moteur qui recommence a boiter, pétrouiller... Au ralenti, au lieu de 950rpm, je suis a 750/800 et le moteur tourne pas rond avec un AFR a 18+++

Si je mets du gaz, elle tourne bien. Comme si le circuit de ralenti était bouché mais j'ai déjà démonté mes carbus deux fois et il me paraissent bien.

Je ne sais plus quoi faire et la note commence a être élevé pour aucun résultat.

J'ai jusqu'à maintenant fait ou changé:

Réglé ma rampe de culbu

Changé mes bougies

Remplacé mes fils de bougies

Changé ma bobine CB Perf par une MSD

Changé mon Magnapark II par un Pertronix II sans le boitier CDI que je devrais installer prochainement

Changé mes joints pipe/culasse, pipe/carbu

Démonté mes carbus(neuf) 2 fois pour vérifier circuit de ralenti, niveau de cuve etc

Changé tout mon circuit essence en 8mm du réservoir au carbu

Essayé avec et sans régulateur de pression d'essence

Démonté mon réservoir pour le nettoyer(il était super propre) et installer une sortie 8mm

Réglé mon avance, la position des papillons, richesse etc

Seul ma pompe a essence électrique n'a pas été changé mais comme la voiture marche bien dans les tours, pourquoi elle déconnerait sur un filet ou au ralenti.

Est ce que mes carbus peuvent avoir un défaut qui me cause ce phénomène mais que je n'ai pas tout le temps non plus mais fréquement.

ça fait maintenant plus de 3 mois que je suis en solution a ce problème et la fin de l'été arrive sans avoir pu profiter de ma cox, les boules...

Merci de vos suggestions ...

Link to post
Share on other sites

Juste une précision supplémentaire à mon rapport ci-dessus.

Suite à une sortie hier soir, j'ai pu constater que mon moteur malgré un AFR de 16 sur un filet marchait bizarrement. En faite, j'avais l'impression que je perlais comme avec ma mobylette d'il y a 25 ans(prrrrrrrr). En arrivant chez moi, mon A FR était de 14,2 et mon ral à 900rpm mais le fonctionnement était pas bon, il tournait pas rond...

Mais, il tourne comme une horloge quand je suis à 120km/h ou 3500rpm et avec un AFR à 14-15. Par contre, à cette vitesse, si je lâche la pédale d'accélérateur, j'ai un énorme P à l'échappement.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Mascotte Assurances

    Initial Cox

    Slide Performance

    Bugs Are Us

    Vintage Autohaus

    Feller Service

    Microprix

    Eugene, Artisan tolier

    Bug Art

    Mecatechnic

    Car Concept

    Coxobus en Seine et Marne

    Serial Kombi

    Rudy Olivenca Services

    Speed Shop
  • Posts

    • Bonjour à tous, Rappel: 1303 de Juillet 1973 // Moteur reconditionné, 1200 de Août 1973. Nouvelle demande d'aide et désolé pour la question que je vais posé, car elle va peut être paraitre 'bête'. Actuellement j'ai un problème avec mon compteur Km. Lorsque je roule le compteur n’incrémente pas. Cependant la vitesse est indiquée par l'aiguille et fonctionne. Dans un premier temps j'ai pensé que le câble d'indicateur de vitesse était en cause. Aujourd'hui je l'ai testé en enlevant le capuchon de protection au niveau de la roue pour le libérer et je l'ai devisé derrière le tachymètre.. et en le tournant d'un côté et bien il tourne de l'autre. Il n'est donc pas cassé dans le câble.. Voici la question.. Est ce que le fait qu'il tourne/ ne soit pas cassé assure que mon problème ne vient pas du câble? Merci!
    • Retirer la partie mousse est pour moi la caractérisation d'une erreur de débutant ... Avoir une cox avec son tableau de bord en mousse d'origine est plus rare que sans ... sache l'apprécier   aprsè comme disait le sketch ... y'en a qu'on essayé ... z'ont eu des problèmes   En fonction de ton modèle ... il y aura quelque ... ou beaucoup de trous
    • Bonjour as tu enlevée ton tableau de bord en mousse car je voudrais le faire également merci 
    • Bonjour je pense enlevée la mousse et chez moi je remarque que le dessous est peint de la même couleur de la voiture 
    • Bonjour je viens vers vous pour savoir si cela était possible d enlevée le tableau de bord en mousse pour récupérer le tableau de bord en acier qui ce trouve en desous pour faire vieillir ma cox car je trouve l acier plus jolie et si oui faudra t il modifier certaines choses comme les boutons ,cendrier,et boîte à gants merci à tous 
  • Upcoming Events

×
×
  • Create New...